Jump to content

Graphic Glitch And Error


5 replies to this topic

#1 Agba

    Rookie

  • Members
  • 1 posts

Posted 11 November 2012 - 08:35 AM

Hey there,

i just downloaded mech warrior and tried to play it.
But when i enter a game, ive gor graphic issues/ glitches.

its hard to explayin, but everythings seems to collide or i`m "under the surface"
i do not have a cocpit, either. other mechs are something like invisible, i just see their outlines

I tried to reinstall MWO, didn`t solve the problem,
i updateed my video driver,
and i tried updating directx nothing worked...


My System:
AMD Phenom X4 4x 3,4 Ghz
4gb ram
ATi Readon 5830 powercolor

i hope someone`s able to help me

#2 moldypizza

    Rookie

  • Members
  • 1 posts

Posted 20 November 2012 - 04:05 AM

Dude same thing happened to me, and when i submited a ticket the guy said it could not be fixed. tell me if you get it to work.

Edited by moldypizza, 20 November 2012 - 04:05 AM.


#3 AsianBoy

    Rookie

  • Members
  • 8 posts

Posted 21 November 2012 - 08:05 AM

On all of the maps, I can see no terrain from buildings to trees. On river city, there are no buildings. People cannot see me but i can seen them. I also can fire through the "non existant buildings". Any advice on what to do?

#4 Howling

    Rookie

  • Members
  • 5 posts
  • LocationIn the shadows

Posted 21 November 2012 - 11:00 AM

Like this?


http://twitch.tv/laochexe/b/340969453

I am having the same issue, since the last 2 patches its be doing this.

#5 Acid Phreak

    Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 2,609 posts
  • LocationNiedersachsen

Posted 21 November 2012 - 11:34 AM

go to the catalyst control center 3d application settings and turn both "smoothvision hd" settings to "use application settings" (filter=Box) and press "Apply", restart game client after this.

iz should fix this invisible FX error.

Edited by Acid Phreak, 21 November 2012 - 11:37 AM.


#6 AsianBoy

    Rookie

  • Members
  • 8 posts

Posted 21 November 2012 - 04:13 PM

Mine was fixed by switching the graphics setting to "custom" instead of high medium or low.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users