Jump to content

System Profiler is blocked by Norton Antivirus, must be disabled


13 replies to this topic

#1 Prosperity Park

    Professor of Memetics

  • Legendary Founder
  • 9,152 posts
  • LocationIs Being Obscured By ECM

Posted 22 May 2012 - 10:26 AM

The MW:O system profiler that you can download from your Profile page is blocked by my Antivirus suite, most likely because it's meant to scan your computer's "private parts."

I had to disable my Norton antivirus because it automatically deleted the program when I first downloaded it.

I ran the program, copied the data, pasted it in my Beta profile, and then re-enabled my antivirus.

Edited by Prosperity Park, 22 May 2012 - 10:27 AM.


#2 Shazear

    Member

  • Legendary Founder
  • Phoenix Overlord
  • Phoenix Overlord
  • 28 posts
  • Google+: Link
  • LocationRoseville, MN

Posted 22 May 2012 - 10:35 AM

It is reputation based since it's a brand-new application.
There is a way to undo the reputation based quarantine.

Assuming something like Norton AV or Norton IS 19.x (2012)
You will have either want to bring up the Norton Insight card by clicking "Details" when the little popup appears.
Posted Image
Then head down to #6 below:

or find the item in the "Recent History" or "Quarantine" logs by following these steps:
1- Launch main Norton User Interface.
Posted Image
2- Click Advanced
Posted Image
3- Click History
Posted Image
4- In new dialog box, Pull down drop down menu and select "Recent History" or "Quarantine" from the list.
5- Scroll down until you find the profiler: "systemprofiler_enca.exe"

Posted Image
6- New dialog box appears (File Insight). Verify that it's the file you downloaded from mwomercs.com rather than some other location.
Posted Image
7- Click on "Options."
Posted Image

8- Click on "Restore"
Posted Image

Edited by shazear, 22 May 2012 - 11:11 AM.


#3 Apnu

    Member

  • Elite Founder
  • Phoenix Overlord
  • Phoenix Overlord
  • 822 posts
  • LocationMidWest

Posted 22 May 2012 - 10:37 AM

Same issue for me. I disabled my AV, ran the profiler, then enabled the AV. All is good.

#4 Prosperity Park

    Professor of Memetics

  • Legendary Founder
  • 9,152 posts
  • LocationIs Being Obscured By ECM

Posted 22 May 2012 - 10:53 AM

I bet after a few thousand more people run it, it'll get a better reputation.

#5 MadBoris

    Member

  • Members
  • PipPipPipPipPipPip
  • 270 posts

Posted 22 May 2012 - 10:55 AM

A lot of security software may block this.
It's an unknown exe that has to query system info.

#6 Sven Svenson

    Member

  • Members
  • PipPipPip
  • 55 posts
  • LocationCanada

Posted 22 May 2012 - 10:57 AM

Running Mcafee antivirus it tried to block it to same reason fortunatly it has the option to ignore its advice and run anyway so did not have to disabkle.

#7 Thomas Alderman

    Member

  • Elite Founder
  • Phoenix Overlord
  • Phoenix Overlord
  • 69 posts

Posted 22 May 2012 - 10:58 AM

That's what you get for running Norton AV.

#8 ArcaneIce

    Member

  • Elite Founder
  • 115 posts
  • LocationMN

Posted 22 May 2012 - 10:58 AM

Microsoft Security Essentials gave me the same problem, just ran it anyways though and it worked like a charm.

#9 RootBeerBaron

    Member

  • Elite Founder
  • 119 posts

Posted 22 May 2012 - 11:15 AM

I too had that problem, but I was able to bypass it by downloading to a USB, and running it off the USB. Simply Right-click, "Save As", and choose the USB as your destination folder. It runs fine after that.

#10 Mason Grimm

    Com Guard / Technician

  • Legendary Founder
  • 2,883 posts
  • Facebook: Link
  • LocationToronto, ON

Posted 22 May 2012 - 11:17 AM

Moving this to SUPPORT.

#11 Morgana

    Member

  • Legendary Founder
  • The Bold
  • The Bold
  • 571 posts
  • LocationCleaning 10-year old dust out of Cockpit!

Posted 22 May 2012 - 12:45 PM

Ok, I've discovered that Norton's is not my issue. I'm getting: Net Framework Initialization Error --- Unable to find a version of the runtime to run this application. Any ideas?

#12 Egomane

    Com Guard

  • Legendary Moderator
  • 7,301 posts

Posted 22 May 2012 - 12:50 PM

Yes, install .Net Framework 4.0 or enter your data manualy. ;)

#13 Morgana

    Member

  • Legendary Founder
  • The Bold
  • The Bold
  • 571 posts
  • LocationCleaning 10-year old dust out of Cockpit!

Posted 22 May 2012 - 01:26 PM

Did that, didn't work......ugh

#14 Egomane

    Com Guard

  • Legendary Moderator
  • 7,301 posts

Posted 22 May 2012 - 01:33 PM

Which one?
If the .Net Framework didn't help, maybe this will? It requieres some work on your part, but at least you will get your data uploaded.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users