Jump to content

Notifications

Answered

12 replies to this topic

#1 Cubivorre

    Member

  • PipPipPipPipPipPipPip
  • Knight Errant
  • 531 posts
  • LocationLocation Location

Posted 22 May 2013 - 06:50 AM

2 days and my notifications won't display for me? Every time I click on it, I just get the circley spinny loading thing.

Is there an alternative method of checking notifications?

#2 Karl Streiger

    Member

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Wrath
  • Wrath
  • 19,866 posts
  • LocationGenau hier

Posted 22 May 2013 - 06:55 AM

There is...profile....edit profile - notifications however that isn't working too.

#3 stjobe

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 9,498 posts
  • LocationOn your six, chipping away at your rear armour.

Posted 22 May 2013 - 07:53 AM

Yep, I can verify that notifications are broken since yesterday for me. I have a red "10" (10 more likes, yay! :P) there that doesn't change with new notifications, and if I click on it, it just searches forever.

#4 Dirus Nigh

    Member

  • PipPipPipPipPipPipPipPipPip
  • 2,382 posts

Posted 22 May 2013 - 09:21 AM

This is what I have been getting the past day or so.

Posted Image

My likes counter is going up. But what is annoying is that I cant see when some one replies to me.

Thanks for the response miSs.

#5 Koniving

    Welcoming Committee

  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • The Guide
  • The Guide
  • 22,686 posts

Posted 22 May 2013 - 10:05 AM

My notifications work. Thank you.

#6 stjobe

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 9,498 posts
  • LocationOn your six, chipping away at your rear armour.

Posted 22 May 2013 - 11:34 AM

Yep, all better. Whatever magic the web engineers performed, it worked. Thank you!

#7 stjobe

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 9,498 posts
  • LocationOn your six, chipping away at your rear armour.

Posted 22 May 2013 - 03:43 PM

I think it may have broken again...

#8 stjobe

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 9,498 posts
  • LocationOn your six, chipping away at your rear armour.

Posted 22 May 2013 - 10:30 PM

View Poststjobe, on 22 May 2013 - 03:43 PM, said:

I think it may have broken again...

View PostThontor, on 22 May 2013 - 03:53 PM, said:

Working fine for me right now.

Yes, it's working. Must have been a temporary glitch, it was just spinning for over 10 minutes.

#9 Koniving

    Welcoming Committee

  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • The Guide
  • The Guide
  • 22,686 posts

Posted 18 June 2013 - 04:31 PM

Same. The notification error is back. Got 17 and I haven't any idea who or what they are about.

#10 FERAL TIGER

    Member

  • PipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 129 posts
  • LocationLas Vegas

Posted 19 June 2013 - 03:15 AM

View PostCubivorre, on 22 May 2013 - 06:50 AM, said:

the circley spinny loading thing.


This is exactly how I described it in my mind hahaha

#11 Galen Crayn

    Member

  • PipPipPipPipPipPip
  • Knight Errant
  • 442 posts
  • LocationKonstanz - Germany

Posted 19 June 2013 - 03:59 AM

I cannot open my notifications too :D

#12 Karl Streiger

    Member

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Wrath
  • Wrath
  • 19,866 posts
  • LocationGenau hier

Posted 19 June 2013 - 04:17 AM

Nor the private messages

#13 Acid Phase

    Member

  • PipPipPipPipPipPipPip
  • 552 posts
  • Twitter: Link
  • LocationNew Jersey

Posted 19 June 2013 - 05:12 AM

I have been trying to acccess my notifications since yesterday afternoon. It stays suspended in the loading state. Please help.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users