Jump to content

Website Testing Grounds


104 replies to this topic

#81 Bilbo

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Nimble
  • The Nimble
  • 7,864 posts
  • LocationSaline, Michigan

Posted 03 March 2014 - 11:06 AM

View PostKyle Polulak, on 03 March 2014 - 10:54 AM, said:

Which browser and version are you using?

IE11 and Firefox 27.0.1

Edited by Bilbo, 03 March 2014 - 11:10 AM.


#82 Kyle Polulak

    <member/>

  • Overlord
  • Overlord
  • 584 posts
  • LocationVancouver, BC

Posted 03 March 2014 - 11:14 AM

View PostBilbo, on 03 March 2014 - 11:06 AM, said:

IE11 and Firefox 27.0.1


The only two browsers I haven't tested the new page in, lol

IE is dead weight sometimes, but I will look into the Firefox issues. Can you take a screenshot of the rendering issue?

#83 DragonsFire

    Member

  • PipPipPipPipPipPipPip
  • Wrath
  • Wrath
  • 655 posts

Posted 03 March 2014 - 11:17 AM

View PostKyle Polulak, on 03 March 2014 - 11:14 AM, said:


The only two browsers I haven't tested the new page in, lol

IE is dead weight sometimes, but I will look into the Firefox issues. Can you take a screenshot of the rendering issue?

Hey Kyle,
I'm also seeing the same problem with the Centurion under Chrome, Version 33.0.1750.117.

#84 Bilbo

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Nimble
  • The Nimble
  • 7,864 posts
  • LocationSaline, Michigan

Posted 03 March 2014 - 11:29 AM

View PostKyle Polulak, on 03 March 2014 - 11:14 AM, said:



The only two browsers I haven't tested the new page in, lol

IE is dead weight sometimes, but I will look into the Firefox issues. Can you take a screenshot of the rendering issue?

I'll get one later. Can't get it posted till I get home.

#85 Kyle Polulak

    <member/>

  • Overlord
  • Overlord
  • 584 posts
  • LocationVancouver, BC

Posted 03 March 2014 - 11:29 AM

View PostDragonsFire, on 03 March 2014 - 11:17 AM, said:

Hey Kyle,
I'm also seeing the same problem with the Centurion under Chrome, Version 33.0.1750.117.




#86 New Breed

    Member

  • PipPipPipPipPipPipPipPip
  • Elite Founder
  • Elite Founder
  • 1,028 posts

Posted 03 March 2014 - 11:40 AM

Cent also cut off at hips for me.. firefox 27.0.1

#87 Eglar

    Banned - Cheating

  • PipPipPipPipPipPipPip
  • Overlord
  • Overlord
  • 921 posts
  • LocationGermany

Posted 03 March 2014 - 11:42 AM

Posted Image

Chrome Version 33.0.1750.117 m

Might not be the Cent but the inherited last child property.

Edited by Eglar, 03 March 2014 - 11:44 AM.


#88 Redshift2k5

    Welcoming Committee

  • PipPipPipPipPipPipPipPipPipPipPip
  • Stone Cold
  • Stone Cold
  • 11,975 posts
  • LocationNewfoundland

Posted 03 March 2014 - 11:43 AM

Yeah, using Chrome and still seeing the deceptively Hobbit-like Centurion.

#89 Kyle Polulak

    <member/>

  • Overlord
  • Overlord
  • 584 posts
  • LocationVancouver, BC

Posted 03 March 2014 - 01:08 PM

View PostEglar, on 03 March 2014 - 11:42 AM, said:

Posted Image

Chrome Version 33.0.1750.117 m

Might not be the Cent but the inherited last child property.


It's basically after n'th number of elements it breaks; so I am investigating. (shoot me)

#90 Bilbo

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Nimble
  • The Nimble
  • 7,864 posts
  • LocationSaline, Michigan

Posted 03 March 2014 - 01:14 PM

Oh.....Our fault for having too many mechs.

#91 Kyle Polulak

    <member/>

  • Overlord
  • Overlord
  • 584 posts
  • LocationVancouver, BC

Posted 03 March 2014 - 01:21 PM

View PostBilbo, on 03 March 2014 - 01:14 PM, said:

Oh.....Our fault for having too many mechs.


It was actually because you didn't name your mechs. It's fixed now.

#92 DragonsFire

    Member

  • PipPipPipPipPipPipPip
  • Wrath
  • Wrath
  • 655 posts

Posted 03 March 2014 - 01:24 PM

View PostKyle Polulak, on 03 March 2014 - 01:21 PM, said:

It was actually because you didn't name your mechs. It's fixed now.


Confirmed fixed, huzzah! TY sir!

#93 SniperCon

    Member

  • PipPipPipPipPipPip
  • 243 posts

Posted 03 March 2014 - 01:27 PM

View PostKyle Polulak, on 03 March 2014 - 01:21 PM, said:

It was actually because you didn't name your mechs. It's fixed now.

Thank you so much for the timely investigation and polite and insightful engagement with the community. Professionalism at it's finest, even on such an insignificant part of the mechwarrior experience.

#94 Bilbo

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Nimble
  • The Nimble
  • 7,864 posts
  • LocationSaline, Michigan

Posted 03 March 2014 - 01:27 PM

View PostKyle Polulak, on 03 March 2014 - 01:21 PM, said:

It was actually because you didn't name your mechs. It's fixed now.

I did name a few and, yes, it does work now. :P

#95 Kyle Polulak

    <member/>

  • Overlord
  • Overlord
  • 584 posts
  • LocationVancouver, BC

Posted 03 March 2014 - 01:30 PM

Let me know if more images are missing.

#96 Sparks Murphey

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bridesmaid
  • Bridesmaid
  • 2,953 posts
  • LocationAdelaide, Australia

Posted 18 March 2014 - 03:04 AM

View PostKyle Polulak, on 03 March 2014 - 01:30 PM, said:

Let me know if more images are missing.

Really great to see the Media section get new concept art in, and the overhaul of the Game/BattleMechs section!

However, the Game/BattleMechs listing for the Banshee (http://mwomercs.com/...assault/banshee) has no images, and while the Thunderbolt -5S and -5SS both have images, the -5SE does not (http://mwomercs.com/...derbolt/tdr-5se). La Malinche is also missing it's image (http://mwomercs.com/...o/la%20malinche). I wouldn't have been surprised by the Banshees, since they're still fairly new, but the Thud has been in for a while now.

#97 Morgana

    Member

  • PipPipPipPipPipPipPip
  • The Bold
  • The Bold
  • 647 posts
  • LocationCleaning 10-year old dust out of Cockpit!

Posted 18 March 2014 - 05:40 AM

When hovering over the mech images, and the stats per mech shown, there seem to be some major differences in XP earned in comparison to the figures showing in the Skills Mech Tree.

For example, using my account:

JR7-D(F) Hover Stats indicate 1,999,638 Skill Tree shows 1,860,192

JR7-F Hover Stats indicate 52,043 Skill Tree shows 983,549 (difference of 100's of thousands of XP against my favor)

It doesn't appear to be tracking correctly?

Edit:

Might these figures be representing earned overall XP, prior to any XP that may have been converted to GXP over time?

Edited by Morgana, 18 March 2014 - 05:49 AM.


#98 Buso Senshi Zelazny

    Member

  • PipPipPipPipPip
  • Bad Company
  • Bad Company
  • 179 posts
  • LocationUpstate New York, USA

Posted 20 March 2014 - 09:29 AM

I have a broken link for the BNC-3S, only one I have so far. (https://static.mwome...echs/bnc-3s.png)
Using Firefox 27.01

Also, really like the stats that pop up when you hover over the mech images.

Edit: Updated to Firefox 28, link is still broken

Edited by Buso Senshi Zelazny, 20 March 2014 - 09:31 AM.


#99 Kinski Orlawisch

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 2,217 posts
  • LocationHH

Posted 02 April 2014 - 01:26 AM

I m using Internet Explorer 11 with Java and all updates. The Clan Side tells me to get a better browser because my Explorer 6 is old and wants to link me with another page. Yes I have Chrome also...but I hat it, because the way I use the old Expolorer is not possible. I have a link to the Clanmechs..so I get it there without problems. It is just strange that your webside thinks i m on an older Version.
Thx.

#100 Deathlike

    Member

  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • Littlest Helper
  • Littlest Helper
  • 29,240 posts
  • Location#NOToTaterBalance #BadBalanceOverlordIsBad

Posted 21 April 2014 - 01:43 AM

I guess I'm obligated to say that the newly released Thunderbolt-9S has its pic missing.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users