Jump to content

March 31St Public Test - New Issues

15 replies to this topic

#1 Matt Newman

    Live Ops Manager

  • Developer
  • Developer
  • 984 posts

Posted 31 March 2014 - 04:09 PM

This thread is for any specific new issues discovered in testing the April 15th Patch. If you would like to leave qualitative or general feedback on design, please use the Feedback Questionnaire Thread.

Please provide as much detail as possible. You can consult our Bug Reporting Guide for tips on how to make your feedback more effective for us.

Reproduction Rate:
Steps to Reproduce:

#2 L e x


  • PipPip
  • The Defiant
  • The Defiant
  • 43 posts
  • LocationMontreal

Posted 31 March 2014 - 08:33 PM

Well this is hapenning:
Posted Image
I see no mech icons in the mechlab. I can see the mech icons in the Skills, Store and in the Inventory.

Only happens in the Mechlab either through "Mechlab" or "Select Mech".

Reproduction Rate:

Steps to Reproduce:
Click on either "Select Mech" or "Mechlab"

Interesting note: First time I open the mechlab after logging in the game hangs for about 1-2 seconds. Then if I go to "Skills" and go back to "Mechlab" it hangs again, but for about 10 seconds.

Everytime I do this it hangs longer by about 10 seconds every time. After a while I just restart my client because it hangs for over a minute.

Edited by Lex420, 31 March 2014 - 08:35 PM.

#3 Ian Grahame


  • PipPip
  • Liquid Metal
  • Liquid Metal
  • 41 posts
  • LocationAlabama

Posted 01 April 2014 - 08:05 AM

Zoom toggle is now bound to Z and Mouse 3. "Fire Group 3" is now bound to Mouse 4. It won't change in settings, so If you have a three button mouse and three groups to fire, you're hosed, short of perhaps going into the game files and starting to rewrite them.

Bind Zoom to rolling the mouse wheel and leave Mouse 3 firing group 3. Simple fix.

#4 Harbinger Prime


  • PipPipPipPipPip
  • 102 posts

Posted 01 April 2014 - 08:50 AM

Summary: Mechs locked after battle is over

Description:Even though the battle is over the mech is still locked and will not come unlocked until another mech is played
Location: Mech bay
Reproduction Rate: Always
Steps to Reproduce: Finish a battle by waiting till the end or living until the match is over then try to play the same mech.

Summary:Game fezzes during updating
Description:When updating your mech during check out game will freeze.
Location: Mech Bay
Reproduction Rate:Sporadically
Steps to Reproduce:make changes to mech and checkout (could happen because checkout update and auto update are trying to do it at the same time)

Summary:Fast mech's will disappear and reappear in a different location
Description:In game fast mech's will disappear and reappear in a different location if they are far away they will appear to jump (blink) from one location to one 100 meters away. If they are very close they can be in front of you then the next moment they are behind you this happens even though my ping is between 40 to 75 and graphics are set to low. The graphics card is an Nvidia GeForce GTX 650 drivers 335.23 I am running Windows 7 64 bit Professional Service pack 1 Directx 11 the CPU is an Intel i5-3570K @ 3.4 GHz with 8 gig of ram the Windows Experience Index is 7.4 out of a possible 7.9
Location:in Battle
Reproduction Rate:Sporadically
Steps to Reproduce: Play the game (at least on my system)

#5 Iqfish


  • PipPipPipPipPipPipPipPipPip
  • 3,488 posts
  • Google+: Link
  • LocationGermany, CGN

Posted 01 April 2014 - 09:10 AM

Summary: Match takes incredibly long to load
Description: Matches take up to 30 seconds until the 'Mech drops, many players don't make it and are displayed as "Disconnected"
Location: Ingame
Reproduction Rate: 100%
Steps to Reproduce: Log-In and click "Play Now"

Summary: Chat not working
Description: Chat is only wokring before the match starts, after that the "T" Shortcut does not open the chat-window
Location: Ingame, mid-match
Reproduction Rate: 75%
Steps to Reproduce: Log-In, click "Play Now" and try to chat AFTER the match has started

Summary: SRMs passing through 'mechs
Description: Now that we got server-side hit animations, SRMs just pass through enemy 'mechs or turrets, leaving no explosion and no damage.
Location: Ingame, every map, every 'mech
Reproduction Rate: About 20-50% of the SRMs don't hit 'mechs, about 80% don't hit turrets
Steps to Reproduce: Shoot SRMs on enemy 'mechs & turrets

Edited by Iqfish, 01 April 2014 - 09:11 AM.

#6 p4r4g0n


  • PipPipPipPipPipPipPipPip
  • Knight Errant
  • 1,511 posts
  • LocationMalaysia

Posted 01 April 2014 - 09:33 AM

Mechs locked after match - as reported by Harbinger Prime

AMS sound stuck in loop - while spectating, player died while AMS was firing. AMS firing sound continued for rest of match. Noted once only.

Starting animation not appearing and match starts without cockpit, appears after you start moving - occurred several times. Not sure what specific action if any caused this to occur.

#7 Deathlike


  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • Littlest Helper
  • Littlest Helper
  • 29,240 posts
  • Location#NOToTaterBalance #BadBalanceOverlordIsBad

Posted 01 April 2014 - 09:34 AM

Summary: Mech is locked in match longer that necessary.
Description: Once a match is completed, the mech is locked in the mechlab for a couple minutes longer.
Location: After Match -> Mechlab
Reproduction Rate: Always
Steps to Reproduce:
Simply wait until the end of the match (you need to wait until the scoreboard/stats appear for the completed round) and exit the match.
Go to the mechlab and immediately find your mech locked in place for a period of time (under 5 mins wait).

I'm told this had to do with match logging, but something's gone awry. Just "release everyone" after the match is over and queue ALL the match logs from every game, so at least people can continue onto the next match immediately.

Summary: Heatsink Monitor not working.
Description: When you drop into a match with the Heatsink monitor enabled mech (not all mechs have them installed for some reason), it doesn't function as it registered 0 HS on the current mech.
Location: In Match - Cockpit
Reproduction Rate: Very High (almost 100%)
Steps to Reproduce:
Drop into a match.
Look at the Heatsink Monitor for the particular mech. You may need to use Freelook to do that.

Summary: SRM damage is inconsistent.
Description: Applied SRM damage can range from "woefully pitiful" to "lol OP, I got an SRM kill".
Location: During a match.
Reproduction Rate: Varies
Steps to Reproduce:
Run an SRM based mech (like the trial Victor).
Fire in both group AND chain fire into the target.

Summary: Ammo monitor starts with "no ammo detected" and switches to "working" later in the match.
Description: While running a build that has ammo, the monitor doesn't function properly (has yet to be fixed, ever) and it usually says "no ammo detected". This time around, it "changed" screens during the match, showing ammo in each location ammo was in.
Location: During Match - Cockpit
Reproduction Rate: Low (Random)
Steps to Reproduce:
Select a mech that has an ammo monitor (not all mechs have monitors, due to not paying attention, I've posted a bunch of them before when I've come across them in the support forums).
Look at the monitor (with freelook if needed) during a match.

It would be nice to actually fix ALL the monitors (especially the completely non-working mission kills monitor).

#8 Bulgarianman


  • 1 posts

Posted 01 April 2014 - 09:34 AM

Alt-tabbing from fullscreen leads to black screen, Nvidia Quadro 5010m driver version 332.50, hdmi out to monitor. Unplugging the second monitor lets me back to the desktop to kill the game and start over.

edit: gonna try 332.76

Edited by Bulgarianman, 01 April 2014 - 09:35 AM.

#9 Echo The Eco


  • Little Helper
  • 3 posts

Posted 01 April 2014 - 09:38 AM

Free Roam Spectator Mode.

From the Mech Lab while launching.

Reproduction Rate:
N/A it can be reproduced as much as you like.

Steps to Reproduce:
1. Select any Mech. (as normal)
2. Click "Play Now". (as normal)
3. Select mode ANY, ASSAULT, CONQUEST, SKIRMISH. (as normal)
4. Double click or rapid click "ok"...... it will select ok then select the mech behind the "ok" bottom.
EDIT :5. Just found out the mech behind the "ok" bottom has to have no engine in it.
EDIT :6. This does not work on the normal server, tried and tested ..... you launch but once the map loads you get kicked to mechlab and your engineless mech is locked ingame.

You will launch into the game with no mech and just be a camera flying around the map, hold shift to make your travel speed increase. I enjoyed it, maybe this would be a nice option for the Local drops, not competitive, very handy for training purpose's and making videos . speaking of videos..........

I dont post much, so if this is a know issue, I do apologise for wasting your time.

Edited by RogerD, 01 April 2014 - 11:38 AM.

#10 Hellen Wheels


  • PipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 1,326 posts
  • LocationDraconis March

Posted 01 April 2014 - 09:45 AM

Summary: Mechs locked after battle is over

Description:Even though the battle is over the mech is still locked until.....
Location: Mech bay
Reproduction Rate: Always
Steps to Reproduce: Finish a battle by waiting till the end or living until the match is over then try to play the same mech.

Addendum: for me, the mech eventually became unlocked while I tinkered in the mech lab. It seemed to be around 2:00 minutes after the match had ended, at the most, when it unlocked.

Definitely longer than previous experiences.

P.S.: I suspect this behaviour is somehow related to the new way that the MM shows "disconnect" until a player connects to the session.

Edited by Hellen Wheels, 01 April 2014 - 09:47 AM.

#11 GateKeeper York


  • PipPipPip
  • Legendary Founder
  • Legendary Founder
  • 60 posts
  • LocationThunderbird 5 (but don't tell anyone)

Posted 01 April 2014 - 10:33 AM

Multimonitor Support

When we changed to UI2.0 the mouse while not in a match could move out of the game screen to other monitor and applications and MWO stayed maximised without focus. I assume this new behaviour is something towards fixing the mouse escaping during game play and game lossing focus ... which the solution was make sure you press the ready button and then not leave the window before match begins. I was happy with this mechanic.


Reproduction Rate:

Steps to Reproduce:
Just load the game with multi monitors

#12 Sky Hawk


  • PipPipPipPipPipPipPip
  • 700 posts
  • LocationDeep Periphery, aka Hungary

Posted 01 April 2014 - 10:41 AM

Summary: Second ballistic hardpoint in the right torso of the CTF-IM after strip equip/change loadout/save

Description: I used the strip equip button, than I put a Gauss in the right torso.... After saving the build, the UI didn't let me go in the Training Grounds. Red Reason: "MG had no Ammo!"

In the right torso was a Gauss and a MG too. The ballistic hardpiont-counter saz: "-1"?

I dropped the MG and saved again. It was just one time, I didn't tried again with other weapons.

Location: Mechbay

Reproduction Rate: don't even try

Steps to Reproduce: none

Summary: The Mech arrived in the Training Ground and can normal move/fire. BUT the "Connecting" symbol didn't vanish and the screen stay "Connecting Dark" all along.

Description: (I admit, that this Bug existed for the patch too, but during the test I had 2 times too.)

After the normal loadout change I try my Mechs in the Training Grounds offten. Sometimes after the Mech arrived in a map the "Connecting" symbol (which always run around) didn't vanish. I can move with my Mechs, but not aim. "Betty" could speak, and I can fire my weapons normal, and I can kill the target Mechs. But the whole time the screen stay in "Connecting Dark". With "ESC" I can go to the Setting/Quit/Exit page, but they didn't work.

Only way to go out when I close the game (Ctr-Alt-Del or Alt-F4).

Location: Mechbay/Training Grounds

Reproduction Rate: About 5-10 %

Steps to Reproduce: Go to Training Grounds

Edited by Sky Hawk, 01 April 2014 - 04:52 PM.

#13 Mathium


  • PipPipPip
  • Urban Commando
  • Urban Commando
  • 63 posts
  • LocationNorth Carolina, USA

Posted 01 April 2014 - 11:22 AM

Description: Testing grounds not fully loading. Occasionally when starting in the testing grounds the screen will stay dim with the connecting message spinning. Mechs function normally (moving, shooting, targeting) but you can't leave by way of menu. If you hit escape the menu appears but the screen remains dim with connecting message and buttons are inaccessible. Your only option is to force close the client.

Location: Mechbay/menu

Reproduction Rate: Happened to me about every other attempt.

Steps to Reproduce: Launch into training grounds.

#14 aniviron


  • PipPipPipPipPipPipPipPipPip
  • 3,750 posts

Posted 01 April 2014 - 12:55 PM

Summary: Cockpit screens not working
Description: The screens that show heatsinks and ammo count inside the cockpit were frequently not displaying information, i.e. NO AMMO LOADED when there clearly was ammo, almost every match.
Location: In the pilot couch
Reproduction Rate: 80%+
Steps to Reproduce: Launch into a match, look around with freelook to see screens and note the lack of information.

Summary: Explosions/hit effects passing through solid objects.
Description: When firing weapons at a solid object (tested with both mechs and world meshes) sometimes the shot will go through what is being fired at and the effect hits whatever is behind it.
Location: In live server environments, most noticeable on urban maps.
Reproduction Rate: about half to a third of shots exhibit this behavior.
Steps to Reproduce: Fire at a mech or a mesh where you can see part of the world behind it- the buildings in Frozen City worked well for this. The shot goes through the target, and then explodes on something behind that, or sometimes seemingly in the middle of the mesh for the buildings, with particle effects visible coming from inside of them.

Note that this was noticeable with PPCs and SRMs mostly; lasers worked fine, and I did not get to use enough ballistics to thoroughly test for this.

#15 Risen


  • PipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 192 posts
  • LocationGermany

Posted 02 April 2014 - 02:09 AM

Players in the leading screen labeled as "disconnected" - label changes to active during loading process.

Summary: during the loading process at the beginning of a match, players first appear as disconnected and then change over to availible

Location: deployment screen

Reproduction Rate: 80% of the matches

Steps to Reproduce: drop into a match

I am not sure if this issue is connected to a second one I noticed...

Summary: destroyed mechs turn up as targets (with red triangle and all) and are marked as "no pilot" like the ones in the training grounds

Location: mid to end of a match with very view opponents still running

Reproduction Rate: 50% of the matches

Steps to Reproduce: move in area with a lot of destroyed enemy mechs

#16 Flying Fox 333


  • PipPipPipPipPip
  • Littlest Helper
  • Littlest Helper
  • 194 posts
  • LocationAustralia

Posted 02 April 2014 - 07:26 PM

Connecting spinner with darkened background remains on screen after launching into the testing grounds.

After launching the connecting spinner remains on screen. Full movement, firing and Betty functionality works, just without the HUD being present on screen. I pressed escape then used the cursor keys and enter to quit the match.

The testing grounds immediately after starting.

Reproduction Rate:
Only appears to happen for the first time that particular mech is launched into the testing grounds. This is regardless of whether the mech is an existing, new or trial one. The maps tested were River City and Frozen City. Mechs tested were the Orion Protector, Cataphract 3D and Victor Champion.

Steps to Reproduce:
Select any mech then launch into the testing grounds.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users