Jump to content

Website Css Not Loading

Need More Info

39 replies to this topic

#1 Troutmonkey

    Member

  • PipPipPipPipPipPipPipPipPip
  • Moderate Giver
  • Moderate Giver
  • 3,776 posts
  • LocationAdelaide, Australia

Posted 01 September 2014 - 04:33 AM

Since the server migration mwomercs.com has been looking like this for me.

Tried Chrome, IE9 and Mozilla on two different Windows 7 computers and it's the same. Tried on my phone and get the same issue. Been like this for a couple of days now.
I contacted support and got the generic reply and was wondering if anyone else was experiencing this or if somehow I'm the only one

Posted Image

Edited by Nikolai Lubkiewicz, 21 September 2014 - 05:13 AM.


#2 nonnex

    Member

  • PipPipPipPipPipPip
  • 216 posts

Posted 01 September 2014 - 05:41 AM

same here since 8 Hours or so.

#3 Ryoken

    Member

  • PipPipPipPipPipPipPip
  • The Determined
  • The Determined
  • 742 posts
  • LocationEuropa, Terra

Posted 01 September 2014 - 06:55 AM

Same here, website and forums are screwed.

#4 Kiiyor

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Giant Helper
  • Giant Helper
  • 5,433 posts
  • LocationSCIENCE.

Posted 01 September 2014 - 05:35 PM

EDIT: DOUBLEPOST!

Edited by Kiiyor, 01 September 2014 - 06:08 PM.


#5 Kiiyor

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Giant Helper
  • Giant Helper
  • 5,433 posts
  • LocationSCIENCE.

Posted 01 September 2014 - 06:08 PM

View PostTroutmonkey, on 01 September 2014 - 04:33 AM, said:

Since the server migration mwomercs.com has been looking like this for me.

Tried Chrome, IE9 and Mozilla on two different Windows 7 computers and it's the same. Tried on my phone and get the same issue. Been like this for a couple of days now.
I contacted support and got the generic reply and was wondering if anyone else was experiencing this or if somehow I'm the only one

Posted Image



Same here.

WORKAROUND:

In the address of your browser, prefix whatever link you are trying to access with https://

EG:

https://http://mwome...ss-not-loading/

For some reason, even after you log in, the address prefix defaults back to http://

If you enter this enough it should sort itself out. In the meantime, I've sent this to support. A few searches on the forum have shown this happening last year also, with very similar symptoms.

#6 Troutmonkey

    Member

  • PipPipPipPipPipPipPipPipPip
  • Moderate Giver
  • Moderate Giver
  • 3,776 posts
  • LocationAdelaide, Australia

Posted 02 September 2014 - 02:50 AM

View PostKiiyor, on 01 September 2014 - 06:08 PM, said:



Same here.

WORKAROUND:

In the address of your browser, prefix whatever link you are trying to access with https://


Seems to do the trick for now. Thanks!
I also tried this site out on my work PC, and it seems to work there. Not sure what's going on

#7 Kiiyor

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Giant Helper
  • Giant Helper
  • 5,433 posts
  • LocationSCIENCE.

Posted 02 September 2014 - 03:57 AM

View PostTroutmonkey, on 02 September 2014 - 02:50 AM, said:


Seems to do the trick for now. Thanks!
I also tried this site out on my work PC, and it seems to work there. Not sure what's going on


Some work networks force crap to load secured.

ALSO, Related: search for 'HTTPS everywhere addin' and you'll find a plugin for Chrome that allows you to pick a site, and force it to always load encrypted. Even if you only use it for this site, it will save you typing HTTPS every time the site arbitrarily decides to remove the s. Profit!

#8 Troutmonkey

    Member

  • PipPipPipPipPipPipPipPipPip
  • Moderate Giver
  • Moderate Giver
  • 3,776 posts
  • LocationAdelaide, Australia

Posted 02 September 2014 - 04:03 AM

View PostKiiyor, on 02 September 2014 - 03:57 AM, said:


Some work networks force crap to load secured.

ALSO, Related: search for 'HTTPS everywhere addin' and you'll find a plugin for Chrome that allows you to pick a site, and force it to always load encrypted. Even if you only use it for this site, it will save you typing HTTPS every time the site arbitrarily decides to remove the s. Profit!

It's funny how this is a standard feature for Internet Explorer since at least IE9. Guess I'll need a plugin now

#9 Kiiyor

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Giant Helper
  • Giant Helper
  • 5,433 posts
  • LocationSCIENCE.

Posted 02 September 2014 - 04:32 AM

View PostTroutmonkey, on 02 September 2014 - 04:03 AM, said:

It's funny how this is a standard feature for Internet Explorer since at least IE9. Guess I'll need a plugin now


Yep! Even though IE has improved, I still can't bring myself to use it though. I feel like i'm just humoring it.

#10 Troutmonkey

    Member

  • PipPipPipPipPipPipPipPipPip
  • Moderate Giver
  • Moderate Giver
  • 3,776 posts
  • LocationAdelaide, Australia

Posted 02 September 2014 - 07:23 AM

View PostKiiyor, on 02 September 2014 - 04:32 AM, said:


Yep! Even though IE has improved, I still can't bring myself to use it though. I feel like i'm just humoring it.

I was using it heavily when IE9 came out, and found it to be pretty damned good compared to previous versions. Then something changed on the forums and it wouldn't let me press enter while writing a comment, and upgrading to IE10 caused a worse bug where only half my text registered. Finally moved over to Chrome and it's good, but I miss some over the nicer features from IE9 like better tab tearoff/snapping.

Also, any tips on how to add mwomercs.com to this https addon? I know how to write XML but I have no idea where I'm supposed to be putting it.

#11 Kiiyor

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Giant Helper
  • Giant Helper
  • 5,433 posts
  • LocationSCIENCE.

Posted 02 September 2014 - 01:39 PM

View PostTroutmonkey, on 02 September 2014 - 07:23 AM, said:

I was using it heavily when IE9 came out, and found it to be pretty damned good compared to previous versions. Then something changed on the forums and it wouldn't let me press enter while writing a comment, and upgrading to IE10 caused a worse bug where only half my text registered. Finally moved over to Chrome and it's good, but I miss some over the nicer features from IE9 like better tab tearoff/snapping.

Also, any tips on how to add mwomercs.com to this https addon? I know how to write XML but I have no idea where I'm supposed to be putting it.


Ah, just left click the icon on the toolbar bear the favourite button in chrome, click 'Add this site' then 'add new rule' and you're done.

#12 nonnex

    Member

  • PipPipPipPipPipPip
  • 216 posts

Posted 03 September 2014 - 03:55 AM

played around with firebug for a minute:

The results are that there are three path errors inside your html which causes that reported behavior while browsing without ssl

The "https:" is missing before the Paths in the following tags:
<link media="screen" type="text/css" href="//static.mwomercs.com/css/mwo.2.css" rel="stylesheet">
<link media="screen" type="text/css" href="//mwomercs.com/static/css/lang.en_us.1.css" rel="stylesheet">

and here:

<script src="//static.mwomercs.com/js/mwo.2.header.js" type="text/javascript">

If you put in the https: in the paths I'm pretty sure it will work with and without ssl.

PS: Maybe there are some more spreaded around the wohle site, just had the scope on a forumthread page:

Edited by nonnex, 03 September 2014 - 04:02 AM.


#13 Lily from animove

    Member

  • PipPipPipPipPipPipPipPipPipPipPip
  • The Devoted
  • The Devoted
  • 13,871 posts
  • LocationOn a dropship to Terra

Posted 03 September 2014 - 05:12 AM

View PostKiiyor, on 01 September 2014 - 06:08 PM, said:



Same here.

WORKAROUND:

In the address of your browser, prefix whatever link you are trying to access with https://

EG:

https://http://mwome...ss-not-loading/

For some reason, even after you log in, the address prefix defaults back to http://

If you enter this enough it should sort itself out. In the meantime, I've sent this to support. A few searches on the forum have shown this happening last year also, with very similar symptoms.


it does not happen on ever yPC, I have soem where it is fine, others have this issue. But my main gamign PC seems to avoid usage of Https: and so the issue stays.

#14 Kiiyor

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Giant Helper
  • Giant Helper
  • 5,433 posts
  • LocationSCIENCE.

Posted 03 September 2014 - 06:55 AM

View PostLily from animove, on 03 September 2014 - 05:12 AM, said:


it does not happen on ever yPC, I have soem where it is fine, others have this issue. But my main gamign PC seems to avoid usage of Https: and so the issue stays.


There's an addin for chrome called HTTPS everywhere that will force pages to load HTTPS. It's solved my issue.

#15 Troutmonkey

    Member

  • PipPipPipPipPipPipPipPipPip
  • Moderate Giver
  • Moderate Giver
  • 3,776 posts
  • LocationAdelaide, Australia

Posted 05 September 2014 - 05:50 PM

View PostKiiyor, on 02 September 2014 - 01:39 PM, said:


Ah, just left click the icon on the toolbar bear the favourite button in chrome, click 'Add this site' then 'add new rule' and you're done.

Thanks again, I was trying to right click that little icon for some reason

#16 Thorqemada

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 5,318 posts

Posted 10 September 2014 - 10:34 AM

This happens very frequently to me - only on this MWO Website and no other Website, it never happened b4 the Server move.
IE 11 is used and all Updates and latest Drivers and Standard Settings.

Edited by Thorqemada, 10 September 2014 - 10:34 AM.


#17 Troutmonkey

    Member

  • PipPipPipPipPipPipPipPipPip
  • Moderate Giver
  • Moderate Giver
  • 3,776 posts
  • LocationAdelaide, Australia

Posted 11 September 2014 - 05:08 PM

So I checked again and still getting it on my home PC and Android phone using Chrome. Not getting it on my work laptop for some reason or when my phone's connected to my works wifi.

#18 Iqfish

    Member

  • PipPipPipPipPipPipPipPipPip
  • 3,483 posts
  • Google+: Link
  • LocationGermany, CGN

Posted 21 September 2014 - 06:08 AM

View PostNikolai Lubkiewicz, on 21 September 2014 - 05:13 AM, said:

Please let us know if this issue is still occurring for you.


Yes it is, very annoying.

#19 Thorqemada

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 5,318 posts

Posted 21 September 2014 - 07:30 AM

Still happens...

#20 627

    Member

  • PipPipPipPipPipPipPipPipPip
  • Wrath
  • Wrath
  • 4,571 posts

Posted 21 September 2014 - 09:48 AM

View PostNikolai Lubkiewicz, on 21 September 2014 - 05:13 AM, said:

Please let us know if this issue is still occurring for you.

was good the whole day but now it's broken again.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users