Jump to content

300 Ping


17 replies to this topic

#1 Draconis Nagasawa

    Member

  • PipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 147 posts
  • LocationStrana Mechty

Posted 05 September 2014 - 09:36 PM

Greetings,
I recently moved to Japan and I am getting a ping of around 300 since I have been here. Contacted mwo support to assist, did the tracerts and pings provided. In sort Ping is 100% packet loss and cannot tracet past #5, everything keeps timing out. Contacted my ISP, with very little help, I am getting the full bandwidth that I am paying for.

I am wondering what other international players in my (or oceanic) region has any work arounds or anything that assisted them in their pings. I am looking to cut my present ping in half to at least 140 or less. Let me know. Thanks

#2 Defender Rococo Rockfowl

    Member

  • PipPipPipPipPip
  • The Spear
  • The Spear
  • 121 posts
  • LocationYou might be having more fun playing Fallout 3 with mods IMCN and RH_Ironsights ;)

Posted 06 September 2014 - 06:48 PM

I often have 300 ping as well. Up until recently it was around 180 but now it's much worse. No idea why.

Edit: I live near Yokohama, Kanagawa Prefecture

Edited by Defender Rococo Rockfowl, 06 September 2014 - 06:49 PM.


#3 Draconis Nagasawa

    Member

  • PipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 147 posts
  • LocationStrana Mechty

Posted 07 September 2014 - 12:53 AM

I wonder if it is because of their network issues. I didn't download a VPN and I am getting a ping around 200.

#4 Killercage

    Rookie

  • Mercenary
  • 8 posts
  • Twitter: Link
  • LocationJAPAN

Posted 12 September 2014 - 01:59 AM

私も280から330くらいまでに変動します
ISPはOCNですか?

I have 280-330 ping.
Where is the ISP?
I'm using the OCN.

#5 Defender Rococo Rockfowl

    Member

  • PipPipPipPipPip
  • The Spear
  • The Spear
  • 121 posts
  • LocationYou might be having more fun playing Fallout 3 with mods IMCN and RH_Ironsights ;)

Posted 18 September 2014 - 06:18 PM

View PostCrusadiar, on 07 September 2014 - 12:53 AM, said:

I wonder if it is because of their network issues. I didn't download a VPN and I am getting a ping around 200.

I do not use VPN and also shut down all web browser before launching MWO.

View PostKillercage, on 12 September 2014 - 01:59 AM, said:

私も280から330くらいまでに変動します
ISPはOCNですか?

I have 280-330 ping.
Where is the ISP?
I'm using the OCN.


はい、ISPはOCNです。
横須賀市で使ってますがISPの所在地はどこにあるか分からないです。
Do you have any advice?

#6 Lynceus

    Rookie

  • 5 posts

Posted 27 September 2014 - 05:30 PM

Hey,

have you been able to solve the problem?
And did you experience the bad ping mainly at specific times of the day? Is it different at the weekends?
I myself have a ping between 200-210 normally but have had heavy variations depending on daytime. It becomes unplayable during certain peek times.

#7 Lindonius

    Member

  • PipPipPipPipPipPipPip
  • 575 posts
  • LocationTokyo

Posted 14 October 2014 - 06:35 PM

Haven't played in months but when I did I regularly got between 250 - 300. Not just in MWO too I get that ping in other games like War Thunder and STO. Seems par for the course when playing on North American servers (EU ones are even worse).

Edit: Using OCN too.

Edited by Lindonius, 14 October 2014 - 06:36 PM.


#8 Defender Rococo Rockfowl

    Member

  • PipPipPipPipPip
  • The Spear
  • The Spear
  • 121 posts
  • LocationYou might be having more fun playing Fallout 3 with mods IMCN and RH_Ironsights ;)

Posted 14 October 2014 - 09:36 PM

View PostLynceus, on 27 September 2014 - 05:30 PM, said:

Have you been able to solve the problem?
And did you experience the bad ping mainly at specific times of the day? Is it different at the weekends?
I myself have a ping between 200-210 normally but have had heavy variations depending on daytime. It becomes unplayable during certain peek times.

It used to be around 180 until they relocated the data center. After that, 300 ping is all the time.

View PostLindonius, on 14 October 2014 - 06:35 PM, said:

Haven't played in months but when I did I regularly got between 250 - 300. Not just in MWO too I get that ping in other games like War Thunder and STO. Seems par for the course when playing on North American servers (EU ones are even worse).

Edit: Using OCN too.

I'm also on OCN and my network connection speed reads "1 Gbps."
I wonder if it's OCN putting some sort of cap on our speed?

#9 Dark Bard

    Member

  • PipPipPipPipPipPipPip
  • Mercenary Rank 6
  • Mercenary Rank 6
  • 571 posts

Posted 21 October 2014 - 10:57 PM

Konnitiwa, maaans. Im from Russia, Amur state. Thats near Japan and i have ping 250-280. Looklike, sometimes, packets go same route. I dont know how japan connected to USA and Canada, but looklike Russia have only one connection to other world through Europe. Servers in canada. May be u have a same problem.

#10 ice trey

    Member

  • PipPipPipPipPipPipPipPip
  • 1,522 posts
  • LocationFukushima, Japan

Posted 13 May 2015 - 02:46 AM

I've been in Japan since 2013.

Before the server move, My ping was usually 200.

After the move, it's anywhere from 270 to 350.

I contacted both my ISP (NTT East) and the MWO staff about it.

The answer from both sides?

Posted Image

...and so, things have remained.

#11 Mi Ro Ki

    Member

  • PipPipPipPipPip
  • Tai-shu
  • Tai-shu
  • 106 posts
  • LocationEta Carinae

Posted 14 May 2015 - 12:12 AM

Sheesh, it's not all that bad, us aussies play on 250-300+ ping in every game. You'll get use to it eventually ;)

#12 DanZaiMon

    Member

  • Pip
  • Bridesmaid
  • Bridesmaid
  • 11 posts
  • LocationJapan

Posted 09 September 2015 - 08:00 PM

View PostDefender Rococo Rockfowl, on 18 September 2014 - 06:18 PM, said:

I do not use VPN and also shut down all web browser before launching MWO.



はい、ISPはOCNです。
横須賀市で使ってますがISPの所在地はどこにあるか分からないです。
Do you have any advice?



Bit of a 'better late than never' post, but here goes:

I also live in Yokosuka, but my ISP is So-net. I typically get about 150-200ms latency when playing MWO. I actually had similar issues (350+ ping, rubberbanding like crazy) a year or so ago, and after looking into it with Pingplotter, there was a router in San Francisco (IIRC) dropping packets. I ended up using a VPN to route my connection through San Antonio, which added a bit of latency (above my normal, so still ~200ms) but resolved the packetloss issues and made the game playable again. Eventually I guess someone rebooted the router or something, because the issue went away after a few weeks.

Anyway, you should expect around 150-250ms latency when playing on US servers from Japan. Anything above that (or high packetloss) may warrant investigation.

Edited by DanZaiMon, 09 September 2015 - 08:26 PM.


#13 LordPhreaka

    Member

  • Pip
  • Overlord
  • Overlord
  • 10 posts

Posted 25 September 2015 - 05:21 PM

Greetings from Yokohama. My ISP is OCN, I usually ping about 90 to the oceanic servers, 150-180 to U.S. servers, and anywhere from 220-280 to European servers. I have the 1Gbps fiberoptics plan, haven't noticed any problems with rubberbanding.

#14 Frater Sender

    Member

  • PipPipPipPipPipPipPip
  • Star Colonel
  • Star Colonel
  • 790 posts
  • Locationdisapered

Posted 09 December 2015 - 06:21 PM

there are 3 componets who can make issues:
1. your computer and his parts- be aware you have a modern computer and a modern modem!
2. your local connetion- look where are you connected to the local net. Are there many ppl connected and the hardware is from the 1.world war? Is the cable long? Is your providor about to connect more clients than technically can be connected and served to the same time?
3. how your country is connected to the world- oceanic cable and satelites have capacity limits especialy where the datas get injected.

The only thing you can affect realy is part 1.

#15 Cincin

    Rookie

  • Knight Errant
  • 1 posts

Posted 04 January 2016 - 05:55 PM

I am living in Chiba prefecture, but my Ping is usually under 200.

I think you should check that if you selected Europe server. That is about 300 thus I unchecked it.

Edited by Cincin, 04 January 2016 - 05:58 PM.


#16 Defender Rococo Rockfowl

    Member

  • PipPipPipPipPip
  • The Spear
  • The Spear
  • 121 posts
  • LocationYou might be having more fun playing Fallout 3 with mods IMCN and RH_Ironsights ;)

Posted 14 January 2016 - 09:17 PM

Thanks all for the tips. Situation seems resolved.

View PostCincin, on 04 January 2016 - 05:55 PM, said:

I am living in Chiba prefecture, but my Ping is usually under 200.

I think you should check that if you selected Europe server. That is about 300 thus I unchecked it.

There wasn't any option for servers a year ago but now that there is I just leave Europe unchecked.
It's not perfect but it works.

BTW your name ... lol

#17 3DM as24862486

    Rookie

  • 1 posts

Posted 15 October 2016 - 07:54 PM

250 to 300 still fine for me

#18 G3 Heathen

    Member

  • PipPipPip
  • The People's Hero
  • The People
  • 64 posts
  • LocationMassachusetts

Posted 15 October 2016 - 08:22 PM

Cute, i have hughes net, and have been playing with 600 ping since the beginning.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users