Jump to content

Brauche Hilfe: Spiel Hängt Immer Wieder Im Loading-Screen Für Matches


4 replies to this topic

#1 VitusFitzWoven

    Member

  • PipPipPipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 528 posts
  • LocationGermany

Posted 23 December 2014 - 07:41 AM

Hallo zusammen,

ich habe nach knapp 3 Monaten Auszeit beschlossen über die Weihnachtsfeiertage mal wieder ein paar Runden zu drehen. Nach dem Patchen stellte sich ein Problem ein, das ich nicht in den Griff bekomme.

Bei ca. jedem dritten Spiel bleibe ich endlos im Loading-Screen für das match hängen. Dann muss ich den Client abschießen, neu starten und reconnecten. Da ich da dann auch oft hängenbleibe muss ich das wiederholen. Falls ich wieder ins Spiel komme ist mein Mech meistens schon ein Häufchen Asche, oder ich steh irgendwo alleine in der Gegend.

Das Problem tritt btw. bei 32 und 64 bit, sowie bei DX9 und DX11 auf.

Ich habe schon geschaut dass C++ Redist. und DirectX aktuell sind, den Client schon komplett neu installiert und auch schon alles abgeschaltet was nebenbei so läuft (Virenscanner, etc.).

Im Forum habe ich zwar herausgefunden daß auch andere das Problem haben, aber leider keine Hinweise auf eine Lösung. Ich glaube nicht daß ich vom support jetzt in der Weihnachtszeit eine Zielführende Antwort bekomme...

Kennt jemand das Problem und hat eine Idee was ich tun kann?

Verzweifelte Grüße,
Vitus :(

#2 Lucky Noob

    Member

  • PipPipPipPipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 1,106 posts

Posted 23 December 2014 - 07:53 AM

hmm, schon mal deine Detailsstufen runtergeschraubt, also Schatten, etc ?

was anderes fällt mir da nicht ein.

achja Aktueller Graka Treiber evtl. falls es das nicht ist evtl mal nen älteren versuchen.

#3 Michael Abt

    Member

  • PipPipPipPipPipPip
  • The People's Hero
  • The People
  • 431 posts
  • LocationEurope

Posted 23 December 2014 - 08:18 AM

Das repair tool mal laufen lassen? Zumindest kann es nicht schaden.

#4 VitusFitzWoven

    Member

  • PipPipPipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 528 posts
  • LocationGermany

Posted 23 December 2014 - 08:52 AM

Danke für Eure Unterstützung!

Repair Tool hab ich schon probiert (vor der Neuinstallation) das hat leider nichts gefunden.

An den Grafikeinstellungen hab ich bislang nur mit Anzeigemodus, DX und AA experimentiert. Mit den Detailstufen werde ich heute dann nochmal experimentieren...

*seufz*

#5 VitusFitzWoven

    Member

  • PipPipPipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 528 posts
  • LocationGermany

Posted 23 December 2014 - 11:50 AM

Das Problem scheint mit dem heutigen Patch scheinbar nicht mehr aufzutreten. Hab mehrere Spiele gemacht und bin bislang nicht hängen geblieben. Schnell drei Mal auf Holz klopfen...





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users