Jump to content

Problème Technique Insoluble

PANNE

4 replies to this topic

#1 W4RKOUT

    Rookie

  • 2 posts

Posted 04 July 2016 - 09:30 AM

Bonjour,

Je dispose d'un pc qui a seulement 6 mois, sous windows 7.
Dans le boitier Zelmann Z11, il y a :
Carte mère B150 Gaming M3 MSI ;
Processeur I5-6600 3,3Ghz (ventirad be quiet) ;
Geforce GTX 970 ;
8Go RAM DDR4 2133Mhz
Le tout avec une alim 550W, suffisant donc.

Ce PC me permet de faire tourner presque n'importe quel jeu en ultra avec entre 40 et 120 fps, il chauffe très peu, nickel.
Alors qu'auparavant tout allait bien, mes fps ont chuté d'un jour à l'autre, rendant le jeu injouable (chutes à 5 fps, freezes, pics à 35 grand maxi, moyenne de 20-25). Tous les autres jeux marchent toujours à merveille.
J'ai changé les graphismes, réglé tous les paramètres nVidia possibles, utilisé avast, malwarebites anti-malwares, cc cleaner, adw cleaner, j'ai modifié 2-3 trucs dans le bios, téléchargé razer cortex... rien n'y fait. J'ai utilisé le repair tool, et même réinstallé le jeu.

Pendant le jeu, le processeur n'est pas à 100%, et ne chauffe pas ; la carte graphique n'est qu'à 30-40% de sa puissance, on dirait qu'elle ne travaille pas (pourtant le jeu n'est pas pris en charge sur le GPU de la carte mère).
Je rajouterais que dans le fichier "Omicron.txt", plusieurs erreurs sont présentes, elles concernent, suivant quelques modifications au fil des lignes

*[Error] Error: ConsoleVariableGroup 'sys_spec_environment' key 'e_TerrainTextureLodRatio' is not missing in default * sur au moins 8 lignes,

[Error] <Flash> Error: Second parameter of Object.registerClass(ButtonCommonObject, undefined) should be function or null [0.0000]

Puis ceci qui se répète sur des dizaines de lignes :
[Error] <Flash> Missing font "Times New Roman" in "_level0.mcScreen.mcChat.translate". Search log:
Searching for font: "Times New Roman" [Device]
Movie resource: "Times New Roman" [Device] not found.
Imports : "Times New Roman" [Device] not found.
Exported : "Times New Roman" [Device] not found.
Searching GFxFontLib: "Times New Roman" [Device] not found.
Searching GFxFontLib without [Device] flag: "Times New Roman" not found.
Searching again without [Devic

Avez vous d'autres idées ? Ce jeu me tient vraiment à coeur, je viens d'acheter un petit MAULER Posted Image ... Merci d'avance. Désolé pour les erreurs commises dans ce post, c'est mon premier sur ce forum ! Posted Image

Edited by W4RKOUT, 04 July 2016 - 09:41 AM.


#2 epikt

    Member

  • PipPipPipPipPipPipPipPip
  • Littlest Helper
  • Littlest Helper
  • 1,017 posts

Posted 04 July 2016 - 09:54 AM

Etrange. Quand tu dis "d'un jour à l'autre", est-ce que ça s'est passé juste après un patch (un mardi soir) ?

J'ai malheureusement pas trop d'idées. Si tu ne l'as pas déjà fait, la première chose est de contacter le support à l'adresse technical@mwomercs.com

#3 Coryphee

    Volunteer Moderator

  • PipPipPipPipPipPipPip
  • Guillotine
  • Guillotine
  • 857 posts

Posted 04 July 2016 - 10:06 AM

Ta Nvidia ne s'est pas mise à jour ? Peut être un défaut de pilote ?

Il me semble aussi que certains pilotes NVIDIA sont dit "expérimentaux", c'est à dire non stables, il me semble qu'il faut décocher (ou cocher) une case pour refuser d'installer automatiquement ces pilotes.

#4 W4RKOUT

    Rookie

  • 2 posts

Posted 04 July 2016 - 11:20 AM

Non après le patch j'ai fait encore quelques parties tranquillement, ca tournait encore à 120 fps...
J'ai déjà tenté de désinstaller PhysX et le Pilode 3D, sans succès.

Merci pour vos réponses

#5 Colthorim

    Rookie

  • The 1 Percent
  • 1 posts

Posted 17 September 2016 - 04:16 AM

Yop !

Avec - certes - une configuration moins performante, j'ai exactement le même problème.

Le jeu s'est mis à débloquer d'un coup : chute du fps ; freeze à répétition... W4RKOUT, as-tu trouvé la cause de la panne ? Posted Image

Je n'ai pas encore réinstallé le jeu, mais je vais certainement le faire. Sans garantie de succès.

J'ai l'impression qu'il y a une incompatibilité (soudaine) entre ma carte graphique (NVIDIA GForce 640) et le jeu...

Coltho

Edited by Colthorim, 17 September 2016 - 04:19 AM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users