Jump to content

Mausverzögerung


7 replies to this topic

#1 Leifur Eirikson

    Member

  • PipPipPipPipPipPipPip
  • The Hammer
  • The Hammer
  • 725 posts

Posted 19 August 2016 - 11:13 AM

Hallo Zusammen,

Mein Bruder und ich haben, endlich, einen neuen PC. Zeitgleich haben wir auch neue Mäuse und Tastaturen gekauft. Es ist alles Up to Date.
Inkl. Hardware und Treiber!


Aber unser Problem ist, die Maus (und auch die Tastatur) haben in MWO eine signifikante Verzögerung zwischen Bewegen der Maus und reagieren im Spiel. Dies betrifft jedoch NUR MWO. Es betrifft keine anderen Spiele.

Hardware ist Roccat Krone XTD.

Gruss

#2 Eiswolf

    Member

  • PipPipPipPipPipPipPipPipPip
  • Fury
  • Fury
  • 3,218 posts
  • LocationRedfield

Posted 19 August 2016 - 11:14 AM

Hmmm...
Habt ihr in MWO in den Setings
Smooth und Acceleration auf 0 gestellt? Wenn nein könnte es daran liegen.

#3 Leifur Eirikson

    Member

  • PipPipPipPipPipPipPip
  • The Hammer
  • The Hammer
  • 725 posts

Posted 19 August 2016 - 11:20 AM

Ja... das haben wir ^^
Wir haben schon zuerst mal die Settings durchprobiert ^^ :D

#4 Eiswolf

    Member

  • PipPipPipPipPipPipPipPipPip
  • Fury
  • Fury
  • 3,218 posts
  • LocationRedfield

Posted 19 August 2016 - 11:23 AM

Hmmm...
Dann würde mir nur noch einfallen das eventuell in einem Mausprogramm ein Profil für MWO gespeichert ist.

#5 Leifur Eirikson

    Member

  • PipPipPipPipPipPipPip
  • The Hammer
  • The Hammer
  • 725 posts

Posted 19 August 2016 - 11:27 AM

Nein wir haben es.
Die Verzögerung tritt nur bei Auflösung High und Very High auf.
Bei "Medium" ist es "gut"! (wie vorher mit der Maus!).

Lustigerweise haben wir das ne GTX 1080 Gaming mit allem drum und dran drin... ich glaube PGI bringt es einfach nicht... :S

Naja... was solls...
Spielen wir das Spiel halt auf Medium Res.

#6 Leifur Eirikson

    Member

  • PipPipPipPipPipPipPip
  • The Hammer
  • The Hammer
  • 725 posts

Posted 19 August 2016 - 11:34 AM

Wo es auch etwas besser geht ist, wenn man die Auflösung auf 16/9 einstellt ^^

#7 Eiswolf

    Member

  • PipPipPipPipPipPipPipPipPip
  • Fury
  • Fury
  • 3,218 posts
  • LocationRedfield

Posted 19 August 2016 - 11:35 AM

Okay...
Das finde ich allerdings interessant.

Aber andereseits läuft auch DOOM (das neue) mit Afterburner flüssiger und besser mit weit höheren FPS ohne Abstürze, als MWO mit den selben Aterburngereinstellungen wo es ständig abstürze gibt und sich die FPS nur unmerklich erhöht...

Macht nichts. Außer zum Video aufnehmen läuft MWO auch ohne Afterburner ganz gut.

Edited by Eiswolf, 19 August 2016 - 11:36 AM.


#8 Leifur Eirikson

    Member

  • PipPipPipPipPipPipPip
  • The Hammer
  • The Hammer
  • 725 posts

Posted 19 August 2016 - 03:07 PM

korrekt!

Trotzdem... nervig ;-)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users