Jump to content

Tutorial/academy -- Crazy Bug: Wrong Battlegrid Map

Fixed! Bug Report Issue

10 replies to this topic

#1 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 3,615 posts
  • Locationunknown... It's kind of dark here!

Posted 20 October 2016 - 08:53 AM

Description: When accessing the Tutorial/Academy in any manner, the wrong BattleGrid (River City's) is loaded along with the Tutorial/Academy Map, when it should be the Tutorial/Academy BattleGrid loading with the Map instead.

Location: Tutorial/Academy

Reproduction Rate: 100% -- This is ALWAYS Reproducible!!!

Steps to Reproduce:
  • Access the Tutorial/Academy in ANY manner. The wrong BattleGrid (River City's) will be loaded along with the Tutorial/Academy Map, instead of the real Tutorial/Academy BattleGrid.

What Should NOT Happen: River City's BattleGrid loading along with the Tutorial/Academy Map.

What Should Be Happening: The correct Tutorial/Academy BattleGrid loading along with the Tutorial/Academy Map.


Comments: Tripped over this while trying to learn how better to handle a Mech that I designed. It might be a good idea to get this fixed by the next Major Monthly Patch at the latest, perhaps? I bet it is really unsettling for New Recruits to look for one area feature on the BattleGrid, only to find it missing in the actual place. :(


~Mr. D. V. "Isn't there supposed to be a set of sand dunes in the Tutorial/Academy BattleGrid?" Devnull




[Edit by Post Author ONLY once to Update Tags to indicate the problem is Fixed!]

Edited by D V Devnull, 15 November 2017 - 04:29 AM.


#2 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 3,615 posts
  • Locationunknown... It's kind of dark here!

Posted 20 October 2016 - 06:21 PM

UPDATE: Bug still present after 1.4.85's HotFix #1... I hope you'll be able to fix it in the Monthly Patch Cycle? :o

~D. V. "Tutorial/Academy BattleGrid and Map still don't match." Devnull

#3 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 3,615 posts
  • Locationunknown... It's kind of dark here!

Posted 07 November 2016 - 12:52 PM

Unburying the thread and sending it back to page one, so the issue can be repaired... Beginning to wonder if I put this in the wrong board area... :(

~D. V. "confused where this should have been reported" Devnull

#4 Ironwithin

    Member

  • PipPipPipPipPipPipPipPipPip
  • Overlord
  • Overlord
  • 2,613 posts
  • LocationGermany

Posted 07 November 2016 - 01:18 PM

View PostD V Devnull, on 07 November 2016 - 12:52 PM, said:

Unburying the thread and sending it back to page one, so the issue can be repaired... Beginning to wonder if I put this in the wrong board area... Posted Image

~D. V. "confused where this should have been reported" Devnull


Did you send an e-mail to support ? Safer bet than posting here.

#5 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 3,615 posts
  • Locationunknown... It's kind of dark here!

Posted 13 November 2016 - 05:16 AM

I'm going to send a report on this thread and have it moved to "Academy Bug Reports"... I hope the Moderators are actually keeping an eye on their reports queue. :(

~Mr. D. V. "Trying to make sure the Bug doesn't slip away." Devnull

#6 draiocht

    Member

  • PipPipPipPipPipPipPip
  • 791 posts

Posted 14 November 2016 - 09:56 AM

[mod]This thread has been moved to Academy Bug Reports.[/mod]

#7 Dave Forsey

    Senior Designer

  • Developer
  • Developer
  • 198 posts

Posted 16 November 2016 - 09:36 AM

Sorry, Outlook started discarding my notifications - I'll make sure this gets logged.

Thought things were rather quiet.

#8 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 3,615 posts
  • Locationunknown... It's kind of dark here!

Posted 17 November 2016 - 03:40 AM

View PostDave Forsey, on 16 November 2016 - 09:36 AM, said:

Sorry, Outlook started discarding my notifications - I'll make sure this gets logged.

Thought things were rather quiet.

I appreciate your checking in and getting this on the stack to fix, Dave. A helpful thought came to mind... You might try using Sticky Notes in Windows, if you have it. (Don't know which Windows version you have... Currently got Windows 7 here...) That way, you would have a small nudge to check both this board and Patch Feedback once a week, just in case the notification system can't be fixed up. I tend to pop by with Bug Reports in Patch Feedback from time to time in order to help this game not get full of bugs. ;)


BTW, thanks to draiocht as well, for getting this in view of you! ^_^

~D. V. "Thank you! I'm glad to have someone watching and helping!" Devnull




[Edit by author for a missed thanks.]

Edited by D V Devnull, 17 November 2016 - 03:42 AM.


#9 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 3,615 posts
  • Locationunknown... It's kind of dark here!

Posted 23 February 2017 - 11:11 AM

Hello again... It's been several months now without seeing this get fixed, so I'm giving this thread a poke. I'm still seeing the River City Normal Map while in the Tutorial Areas, instead of the appropriate and proper River City Tutorial Map. I don't know who keeps your patch work from reaching the distribution to users, but they need to be smacked in the face and told to wake up. :(

~D. V. "Being at least six months without a fix is unusual..." Devnull

#10 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 3,615 posts
  • Locationunknown... It's kind of dark here!

Posted 27 February 2017 - 03:19 PM

View PostD V Devnull, on 23 February 2017 - 11:11 AM, said:

Hello again... It's been several months now without seeing this get fixed, so I'm giving this thread a poke. I'm still seeing the River City Normal BattleGrid while in the Tutorial Areas, instead of the appropriate and proper River City Tutorial BattleGrid. I don't know who keeps your patch work from reaching the distribution to users, but they need to be smacked in the face and told to wake up. Posted Image

~D. V. "Being at least six months without a fix is unusual..." Devnull

Dangit... I have got to watch my terminology. Anywho, I've fixed the appropriate words in the above quote of myself, placing them in bold, so anyone confused can see what I meant. -.-

~D. V. "Sorry for the confusion... wondering if I should bang my head on a desk..." Devnull

#11 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 3,615 posts
  • Locationunknown... It's kind of dark here!

Posted 15 November 2017 - 04:26 AM

Dave Forsey, I'm posting a happy update for you... As of Patch 1.4.142 on 2017-11-14, this disturbing little issue is now Fixed. I am very thankful for this, as it was previously disorienting to look at the MiniMap/BattleGrid and see something other than what is actually there. I'll be certain to post a happy note in the 1.4.142 Patch Notes thread! :D

~D. V. "Thanks! The Maps are right once more!" Devnull




(p.s.: Now I've got to remember how to update Thread Tags... This will be fun.)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users