Jump to content

Alpha Key Requires Rebind Under Uk Keyboard Layout

bug

5 replies to this topic

#1 PJB

    Rookie

  • 6 posts
  • LocationPlymouth, UK

Posted 18 April 2017 - 04:42 AM

During the tutorial, the instructor commands the pilot to launch an alpha-strike (default '\' key) - on the UK keyboard layout, this does not work - requiring a rebind from the options to continue.

This has been tested on four separate accounts (my housemates) and caused significant confusion.

#2 Gazbeard

    Member

  • PipPipPip
  • 65 posts
  • Facebook: Link
  • Twitter: Link
  • Twitch: Link
  • LocationPSR Tier 6

Posted 18 April 2017 - 07:52 AM

Best advice I can give is to get a proper gaming mouse and bind the alpha to (for example) the 5th or 6th mouse button.

#3 Dave Forsey

    Senior Designer

  • 198 posts

Posted 18 April 2017 - 08:13 AM

Noted and reported - thanks/

#4 Magoo

    Rookie

  • 4 posts
  • LocationUK

Posted 29 June 2017 - 02:01 PM

Hi Everyone,
Im a returning Uk noob player trying to complete the Academy tutorial. I also cannot use the Alpha strike option on my \ key. Reported in April 2017, still not fixed. I could not complete the tutorial.

I needed to complete the tutorial as my game performance sucked in the past with a miserable set of stats , hence frustration and finally having along break ( sorry didn't mean to rant ).

#5 Dave Forsey

    Senior Designer

  • 198 posts

Posted 29 June 2017 - 04:16 PM

At that stage of the tutorial hit <ESC> and go into settings and bind some other un-used key to alpha strike.

After you return, use that key to fire the alpha strike (the interface doesn't update and will continue to tell you to hi '/' - ignore it)

#6 Magoo

    Rookie

  • 4 posts
  • LocationUK

Posted 30 June 2017 - 01:55 AM

Thank you Dave Forsey I will try that .





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users