Jump to content

Escort - Bug

Bug

7 replies to this topic

#1 Jingseng

    Member

  • PipPipPipPipPipPipPip
  • The God of Death
  • The God of Death
  • 962 posts

Posted 20 May 2017 - 05:18 AM

Just now played a game of escort on Grim plexus. VIP stopped moving at the 25% announcement and never moved again.

After my team defeated all enemy mechs, we immediately lost. Dropship left without VIP.

VIP had suffered NO damage.

#2 Tier5 Kerensky

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bridesmaid
  • 2,048 posts
  • LocationEurope

Posted 20 May 2017 - 10:07 AM

Itä's not a map bug.

Had a similiar case in other map. VIP pathfinding seems to be bugged now.

https://mwomercs.com...ng-escort-mode/

Edited by Teer Kerensky, 20 May 2017 - 10:09 AM.


#3 Jingseng

    Member

  • PipPipPipPipPipPipPip
  • The God of Death
  • The God of Death
  • 962 posts

Posted 21 May 2017 - 07:11 PM

wasn't sure where to report it, but as i was unable to witness it other than by radar, map, and Q vision, i could only assume it had gotten stuck on some bit of terrain or something

#4 Rekkon

    Member

  • PipPipPipPipPipPip
  • Mercenary
  • 325 posts
  • LocationIronhold

Posted 22 May 2017 - 12:23 PM

Saw this twice over the weekend on Crimson Straight. At least in that case it looked like the VIP had changed course and gotten stuck against a bit of terrain. I took a screenshot I should be able to dig up.

#5 Danjo San

    Member

  • PipPipPipPipPipPipPipPip
  • Hero of Liao
  • Hero of Liao
  • 1,017 posts

Posted 25 May 2017 - 09:55 AM

had a match where the vip never passed the 25% mark ... found him stuck near the spawn location with 7min. left on the timer

#6 Kaptain

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 1,283 posts
  • LocationNorth America

Posted 26 May 2017 - 06:54 PM

So it gets stuck and it cant fire its guns. It would make more sense if it were a vehicle of some kind. Maybe a bull dog tank or something.

#7 Tesunie

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Seeker
  • The Seeker
  • 8,525 posts
  • LocationSeraphim HQ: Asuncion

Posted 27 May 2017 - 04:21 PM

You can report bugs to support via E-mail. Just go to the header tabs, click "support" and find what seems to be the appropriate catagory. Copy the E-mail address to your preferred E-mail service, and let them know of the problems with any video, screenshots and/or information possible about your issue.

It gets noticed a lot faster if submitted to support than on these forums.


View PostKaptain, on 26 May 2017 - 06:54 PM, said:

So it gets stuck and it cant fire its guns. It would make more sense if it were a vehicle of some kind. Maybe a bull dog tank or something.


How about... a Mobile HQ? Could be adjusted for the armor (same amount of armor as current Atlas) and they don't necessarily have weapons and such...

#8 Ertur

    Member

  • PipPipPipPipPipPipPip
  • Shredder
  • Shredder
  • 550 posts

Posted 28 May 2017 - 08:55 AM

Had a match on Crimson where this happened. I took my light mech and pushed the Atlas until it started moving again.

I thereby singlehandedly won the match.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users