Jump to content

Current Event Not Showing Up In Event Browser


66 replies to this topic

#1 Exilyth

    Member

  • PipPipPipPipPipPipPipPip
  • Bridesmaid
  • 1,717 posts
  • LocationTerra

Posted 20 September 2017 - 04:03 AM

It's very hit & miss, sometimes it shows up when opening the event browser after returning from a match, sometimes it doesn't.

Can't you at least cache the 'quests'/objectives on the client so we can at least see what we're required to do?

See: http://steamcommunit.../?id=1139475715

Edited by Exilyth, 20 September 2017 - 10:00 AM.


#2 AJBennett

    Member

  • PipPipPipPipPip
  • Mercenary
  • Mercenary
  • 165 posts
  • Location...the psychotic chihuahua chewing on your leg!

Posted 20 September 2017 - 11:23 AM

I'm having the issue that NOTHING comes up in the event browser at all, just a empty list...restarted my client...relogged...ran the repair tool and still a big fat nothing. Just like the attached image on Exilyth's post above.

Edited by AJBennett, 20 September 2017 - 11:24 AM.


#3 Undercover Brother

    Member

  • PipPipPipPipPipPip
  • Elite Founder
  • Elite Founder
  • 322 posts
  • LocationThe Hood

Posted 20 September 2017 - 12:31 PM

Ditto

#4 Exilyth

    Member

  • PipPipPipPipPipPipPipPip
  • Bridesmaid
  • 1,717 posts
  • LocationTerra

Posted 20 September 2017 - 02:28 PM

Event browser fails to show the events, can't read objectives, can't see progress, can't claim rewards (wtf? why even make claiming manual when the previous automatic system was fine?), can't sticky a current objective to be shown in mechlab/during matches.

Aside from not working properly, this system feels not well thought out.

Edited by Exilyth, 20 September 2017 - 02:28 PM.


#5 Teer Kerensky

    Member

  • PipPipPipPipPipPipPipPip
  • The 1 Percent
  • 1,571 posts

Posted 20 September 2017 - 02:42 PM

Can you scroll that lefthand scroll bar?

It's not supposed to be on that side.
This is what it looks like on mine.
https://i.imgur.com/0AfnaoL.jpg

#6 Exilyth

    Member

  • PipPipPipPipPipPipPipPip
  • Bridesmaid
  • 1,717 posts
  • LocationTerra

Posted 20 September 2017 - 02:49 PM

View PostTeer Kerensky, on 20 September 2017 - 02:42 PM, said:

Can you scroll that lefthand scroll bar?

It's not supposed to be on that side.
This is what it looks like on mine.
https://i.imgur.com/0AfnaoL.jpg


I can.

When it works, it even looks the same for me. Problem is I've got no clue what prevents it from working correctly most of the time.

Probably the UI layout glitching out and not stretching the elements over the full size of the window or something.

Edited by Exilyth, 20 September 2017 - 02:50 PM.


#7 November11th

    Member

  • PipPipPipPipPipPipPipPip
  • The Icon
  • The Icon
  • 1,213 posts
  • LocationHugging the leg of a King Crab

Posted 20 September 2017 - 03:47 PM

I'm having the same issue.
Except that it hasnt shown up once.
Posted Image

#8 High Anxiety

    Rookie

  • Bad Company
  • 6 posts
  • LocationEast Kootenays

Posted 20 September 2017 - 07:37 PM

I cannot see event in the event browser as well. Why don't you post it on the web until you get this figured out so I/we can participate?

#9 High Anxiety

    Rookie

  • Bad Company
  • 6 posts
  • LocationEast Kootenays

Posted 20 September 2017 - 07:41 PM

I can't see the event in the browser as well. Why don't you post it on the web until you get this resolved so I/we can participate?

#10 Robaxacet

    Member

  • PipPip
  • Little Helper
  • Little Helper
  • 27 posts
  • LocationSteel Tower

Posted 20 September 2017 - 07:43 PM

Same, saw the event when I first logged in but it's just blank and says No Active Events after a match.

#11 Thorqemada

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 5,110 posts

Posted 20 September 2017 - 11:42 PM

Works fine for me.
Win 10
Dx11
Fullscreen 1920x1200
RX480 8GB
Crimson 17.9.1 GPU Driver

No probs so far...

PS: But the unknown GPU detected message still appears...

#12 TheStranger

    Member

  • Pip
  • Survivor
  • Survivor
  • 19 posts

Posted 21 September 2017 - 12:08 AM

Event browser is not tracking my progress, pointless to do event if not going to get rewards.

#13 Exilyth

    Member

  • PipPipPipPipPipPipPipPip
  • Bridesmaid
  • 1,717 posts
  • LocationTerra

Posted 21 September 2017 - 04:50 AM

Dear diary,

today I tried to participate in the 'go ballistic' event, but I couldn't.
How am I supposed to do what needs to be done if I do not even know what needs to be done?
You know what they say: "Information is ammunition!" and I'm all out of gum or something.

(glued onto the withered diary page, a tainted, sepia-tinted polaroid image depicts the sorry state of affairs: http://steamcommunit...629915514656618 )

#14 Formosa The God

    Member

  • PipPipPipPipPip
  • Shredder
  • Shredder
  • 100 posts

Posted 21 September 2017 - 05:31 AM

No response from PGI yet?

#15 Exilyth

    Member

  • PipPipPipPipPipPipPipPip
  • Bridesmaid
  • 1,717 posts
  • LocationTerra

Posted 21 September 2017 - 11:31 AM

Dear diary,

against all odds, I was able to complete a few objectives and could even claim a reward.
The servers will be going down for maintenance soon™, hopefully this issue will be fixed with a hotfix.

*crosses fingers hoping for the best*

Edited by Exilyth, 21 September 2017 - 01:59 PM.


#16 AJBennett

    Member

  • PipPipPipPipPip
  • Mercenary
  • Mercenary
  • 165 posts
  • Location...the psychotic chihuahua chewing on your leg!

Posted 21 September 2017 - 03:53 PM

Events are STILL (after hot-patch) not showing up in the events browser even trying to scroll up and down...considering this to be a fail-event.

Edited by AJBennett, 21 September 2017 - 03:54 PM.


#17 November11th

    Member

  • PipPipPipPipPipPipPipPip
  • The Icon
  • The Icon
  • 1,213 posts
  • LocationHugging the leg of a King Crab

Posted 21 September 2017 - 04:12 PM

View PostExilyth, on 21 September 2017 - 11:31 AM, said:

Dear diary,

against all odds, I was able to complete a few objectives and could even claim a reward.
The servers will be going down for maintenance soon™, hopefully this issue will be fixed with a hotfix.

*crosses fingers hoping for the best*

Please keep writing in your dairy.
Its hilarious.

#18 KrazyCanucks

    Rookie

  • Bad Company
  • 1 posts

Posted 21 September 2017 - 04:28 PM

Hello,

The event is not showing up in the event broswer screen. It's empty. There are no current events. I have expanded the active events and there is nothing there.

I also have a scroll bar on the left, but scrolling it does nothing.

Thanks.

#19 AJBennett

    Member

  • PipPipPipPipPip
  • Mercenary
  • Mercenary
  • 165 posts
  • Location...the psychotic chihuahua chewing on your leg!

Posted 21 September 2017 - 04:58 PM

Sent a email to support, tweeted MWO and even our buddy Russ...cant think of what else to do.

#20 HauptmanT

    Member

  • PipPipPipPipPip
  • Bad Company
  • Bad Company
  • 167 posts

Posted 21 September 2017 - 09:46 PM

Can confirm.

Window broke. Plz fix.

Serious... did no one at PGI even try this out? Like did no one think to click the little icon like even once just to see if it was working?

At first I thought it just needed time to "update" and become active... but nope that's not it. Sometimes it works first time... sometimes it wont work after waiting 5 or more minutes.

90% of the time I click the tab... it's blank. That leaves a roughly 10% function rate. How that got through testing I'd not even fathom to guess. Good thing PGI doesnt make parachutes.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users