Jump to content

Low Fps 1080 Ti


14 replies to this topic

#1 The Blind Leader

    Rookie

  • The Wolf
  • The Wolf
  • 2 posts

Posted 27 November 2017 - 12:01 AM

CPU: i7-6700k @ 4.00GHz
16GB RAM
GTX 1080ti 11GB
34" 2560x1080 1.44gz Monitor

My game hovers anywhere from 130 to drops as low as 40fps in some instances, max settings. I've tried installing new drivers, lowering graphics and resolution and nothing. With the best card on the market I should be running this game at over 100 fps no problem, I was getting similar results with my 1060 3gb card on my old monitor. Any suggestions?

#2 The Basilisk

    Member

  • PipPipPipPipPipPipPipPipPip
  • Sergeant
  • Sergeant
  • 2,837 posts
  • LocationFrankfurt a.M.

Posted 27 November 2017 - 01:39 AM

Thats just MWOs crappy programming you can't do anything about it.
Also has been dicussed over and over.
There are some (much less powerfull) VERY SPECIFIC PC configs that have less issues with framerate drops, micro freeze, LOD gaps, texture flickering and odd graphic artifacts.
Actually I've got the impression that more modern configs have more and increasing issues than older puters.

Edited by The Basilisk, 27 November 2017 - 01:40 AM.


#3 NARC BAIT

    Member

  • PipPipPipPipPipPip
  • Giant Helper
  • 361 posts
  • Twitch: Link
  • LocationAustralia

Posted 28 November 2017 - 05:09 AM

View PostThe Blind Leader, on 27 November 2017 - 12:01 AM, said:

Any suggestions?

yeah sure ... firstly, stop buying mech packs .... apparently thats the only thing these guys understand ... make a preorder, and then cancel it .... maybe that get their attention ...

secondly, 16 gb ram is nice ... but it doesnt really tell us much about it ... thats like me saying that my car seats 5 people .... its a measure of capacity, and doesnt imply much about the performance .... what speed is it rated for, whats it achieving, whats the latency like, are you using an XMP profile ?

have you tried the classic trick of turning the HUD off, or maybe even just turning off the friendly information overlays ... might help you avoid the all to common situation where the battlegrid becomes overloaded, or rule that out as being part of your problem ... the key to turn off friendly info is usually semicolon .... if you wave your cursor over a friendly mech, it shows as being friendly, but the play style doesnt suit the spray pray prey players ... but it can work really well for people who are aiming for a component, and not just vaguely at a red box ... being out front, and having less team in your field of view could help aswell ...

you could mess about with a user.cfg file .... about a week ago I posted a abbreviated version of mine to another thread
https://mwomercs.com/forums/topic/259517-1440p-144hz-advice/
.... YMMV ... but in that thread a guy with a similar but newer setup was having the same issues .... of course, no one gave any indicators there if it was better or worse for them ... the settings should overlay reasonably well with any in game settings ...

#4 JD R

    Member

  • PipPipPipPipPipPipPipPip
  • Overlord
  • Overlord
  • 1,813 posts
  • LocationGermany

Posted 28 November 2017 - 10:26 AM

https://de.wikipedia...ion_Event_Timer

This can be a solution.

SSD?

Vsync?

#5 The Blind Leader

    Rookie

  • The Wolf
  • The Wolf
  • 2 posts

Posted 28 November 2017 - 07:20 PM

http://www.userbench...UserRun/6002539

This is my current rig.

#6 NARC BAIT

    Member

  • PipPipPipPipPipPip
  • Giant Helper
  • 361 posts
  • Twitch: Link
  • LocationAustralia

Posted 28 November 2017 - 09:20 PM

the ram is listed as being 2400mhz in its name, but its only clocking in at 2133 mhz .... and your luck getting it up futher is going to depend on a few things ... if your lucky, and dependant on your board version, you might want to poke through the BIOS looking for an option called 'memory try it' .... if thats there, it might allow you to select a higher clock speed than where it has defaulted to .... and if it doesnt, then you can *probably* tighten the timings to reduce latency ... which can come with a steep learning curve, and be fraught with instabilities .... apparently, you'll need at least a K edition chip, which you have ...

theres probably some room to overclock the CPU .... but again, it can lead to other issues, and the biggest factor will probably be what the cooling setup strapped onto it is like .... but if the chip runs hot, its likely to slow itself down, regardless of any overclock you hope to achieve ....

so thats pretty likely to leave your options down to messing with a user.cfg file, and dealing with the intricacies that come with that .... you might find for instance, that your system performs better without the job system enabled, or that particles behave 'nicer' if they fade out earlier ... sometimes just telling it not to run the main thread and the streaming thread on the same core will give a boost ...

but at the end of the day, your likely to just be stuck with the bad code that affects us all ....

#7 Omaha

    Member

  • PipPipPipPipPipPipPip
  • The Raider
  • The Raider
  • 505 posts
  • LocationAnywhere

Posted 29 November 2017 - 05:10 AM

Well I recently found out that I get better performance. By setting texture filtering to High quality, instead of high performance. I was thinking high performance would of been a better choice but my stuff doesn't like it. It smoothed my framerate, and stopped some flickering textures.

Again, tuning system setting. In fact varies greatly per system. My stuff is nowhere near as new yours. Still running 10+ year old hardware here. >.> So I basically also have to run a user.cfg which I get most of my benefits from.

There are lots of reports about fps with this recent patch, I'm sure something isn't playing nice within the game. Hang in there and experiment.

***Caution on clocking ram up. Do some research b4, ram can be very fragile. I would stay within recommended voltages, and timings, for your ram. Also, sometimes when tuning around bios settings, you may need to disconnect all power and remove battery. While psu, and battery are out. Hit the power butting to fully drain out all residual power. I've had issues b4 with mother boards, not detecting correct ram EPP/XMP profile b4( you can almost always manually set everything though), and doing this had helped.

Edited by Omaha, 29 November 2017 - 05:12 AM.


#8 Omaha

    Member

  • PipPipPipPipPipPipPip
  • The Raider
  • The Raider
  • 505 posts
  • LocationAnywhere

Posted 30 November 2017 - 03:35 AM

Maybe try to set vsync, and set an fps limit (60?) in .cfg file? Worth a shot, I think.

Also, maybe your OS isnt utilizing your cores. ?

Go to control panel > click on 'hardware and sound' > then 'power options' > then select 'high performance'.
(You said u were getting similar results b4 with different card so? Perhaps its a OS configuration?

You can also, check power settings in nvidia control panel and try a few different settings.

Clear cache folder?

Edited by Omaha, 30 November 2017 - 03:43 AM.


#9 Nightbird

    Member

  • PipPipPipPipPipPipPipPip
  • The Formidable
  • The Formidable
  • 1,179 posts

Posted 01 December 2017 - 07:10 PM

Game is severely CPU limited. Find your MWO folder, it contains the file system.cfg. Create a new .txt file, rename it to user.cfg. Paste the following into it and restart your game, your FPS will get a bit better.

p_net_interp = 0.02

sys_job_system_enable = 1
sys_job_system_max_worker = 8
e_ParticlesThread = 7
e_StatObjMergeUseThread = 6
r_MultiThreaded = 1
sys_limit_phys_thread_count = 4
sys_main_CPU = 5
sys_physics_CPU = 4
sys_streaming_CPU = 6
ca_thread = 1
ca_thread0Affinity = 0
ca_thread1Affinity = 1
sys_TaskThread0_CPU = 2
sys_TaskThread1_CPU = 3
sys_TaskThread2_CPU = 0
sys_TaskThread3_CPU = 1
sys_TaskThread4_CPU = 2
sys_TaskThread5_CPU = 3
sys_limit_phys_thread_count = 1
p_num_threads = 4
p_num_jobs = 6

#10 ManusDei

    Member

  • PipPipPipPipPip
  • The All Seeing
  • The All Seeing
  • 188 posts

Posted 13 January 2018 - 10:11 PM

Uninstall all Nvidia , PhysX, and Geforce experience drivers.
Uninstall the MWO client

Visit your Video card manufacturers website.
Install the video driver version available from your video card manufacturer site
Install the MWO client

low frame rate problem gone.

worked for me and my rig
i7-7820X w EK waterblock
32GB Ram
AORUS Gaming 7
GeForce GTX 1080 G1 Gaming 8G w EK waterblock
Corsair Crystal Series 570X
Corsair RM850i

Edited by ManusDei, 13 January 2018 - 10:19 PM.


#11 NARC BAIT

    Member

  • PipPipPipPipPipPip
  • Giant Helper
  • 361 posts
  • Twitch: Link
  • LocationAustralia

Posted 14 January 2018 - 02:20 AM

View PostManusDei, on 13 January 2018 - 10:11 PM, said:


you might as well have recommended a full windows reinstall .... or pull it all apart, turn around anticlockwise three times, and hope that you put it back together the right way .... but, I would think for most people, redownloading the same 20 gb of data, would bring them back to the same place ....

#12 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 5,326 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 14 January 2018 - 06:16 PM

I am curious as to why ManusDei posted on a thread in which the last post was 6 weeks ago, and which the OP had only responded once and that was simply to provide more details of his system. Sad though since we do not know if he found a resolution for his "issue".

And that 6600k is wasted on that mobo, afaik that inexpensive mobo does not have normal CPU overclocking abilities unless he is using the BLCK method. It also makes me wonder about the PSU.

#13 Michal R

    Member

  • PipPipPipPipPipPip
  • Löjtnant II
  • Löjtnant II
  • 388 posts
  • LocationPoland

Posted 14 January 2018 - 10:20 PM

Lol, I see people have the same problem all the time.

MWO use CPU not GPU.
And CPU on WIN 10 or 7 don't use all cores. It use bost.
But you can enable all core use all the time.
Write in google: how to use all core i CPU.

By the way I use i3 and GTX 1060 and still have more FPS.

#14 w4ldO

    Member

  • PipPip
  • Philanthropist
  • 27 posts

Posted 16 January 2018 - 08:37 AM

View PostNightbird, on 01 December 2017 - 07:10 PM, said:

Game is severely CPU limited. Find your MWO folder, it contains the file system.cfg. Create a new .txt file, rename it to user.cfg. Paste the following into it and restart your game, your FPS will get a bit better.

Spoiler



what values should i use to optimize for a 6-core cpu?


5820k @4.2 1.22 vcore
980ti
2400mhz ddr4
win7
1440p

Spoiler


it looks like the game is only using 6 threads of my cpu. and 60 to 80-ish fps is a tad low for my taste


or should i just overclock some more. i mean there is plenty of fan rpm left with my watercooling setup
cpu is at 66°C, gpu is at 58°C

Edited by w4ldO, 16 January 2018 - 08:44 AM.


#15 OZHomerOZ

    Member

  • PipPipPipPipPipPipPipPip
  • Little Helper
  • 1,139 posts

Posted 16 January 2018 - 12:16 PM

View PostManusDei, on 13 January 2018 - 10:11 PM, said:

Uninstall all Nvidia , PhysX, and Geforce experience drivers.
Uninstall the MWO client

Visit your Video card manufacturers website.
Install the video driver version available from your video card manufacturer site
Install the MWO client

low frame rate problem gone.

worked for me and my rig
i7-7820X w EK waterblock
32GB Ram
AORUS Gaming 7
GeForce GTX 1080 G1 Gaming 8G w EK waterblock
Corsair Crystal Series 570X
Corsair RM850i


Quick question?

Did you try deleting the shader cache before re installing.

I find dat fixes many issues after a patch, driver change or hardware upgrade.

Edited by OZHomerOZ, 16 January 2018 - 12:16 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users