Jump to content

Log In Error


21 replies to this topic

#1 Hawk819

    Member

  • PipPipPipPipPipPipPipPip
  • The Tip of the Spear
  • The Tip of the Spear
  • 1,488 posts
  • Location666 Werewolf Lane. Transylvania, Romania Ph#: Transylvania 6-5000

Posted 12 December 2017 - 11:36 AM

Anyone else getting this:

"There was an error while logging in. Please try again or contact support. Error 61."

#2 Bombast

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 7,709 posts

Posted 12 December 2017 - 11:37 AM

Did you download the update?

#3 NegaMega

    Rookie

  • 4 posts

Posted 12 December 2017 - 11:37 AM

I am. Servers not quite as "up" as they think?

#4 Hawk819

    Member

  • PipPipPipPipPipPipPipPip
  • The Tip of the Spear
  • The Tip of the Spear
  • 1,488 posts
  • Location666 Werewolf Lane. Transylvania, Romania Ph#: Transylvania 6-5000

Posted 12 December 2017 - 11:42 AM

View PostBombast, on 12 December 2017 - 11:37 AM, said:

Did you download the update?


Yep. No hitches or hangups.

#5 SFC174

    Member

  • PipPipPipPipPipPipPip
  • The Pharaoh
  • The Pharaoh
  • 667 posts

Posted 12 December 2017 - 11:43 AM

I'm getting the same issue. Just finished the patch

#6 Tordin

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Wolf
  • The Wolf
  • 2,933 posts
  • LocationNordic Union

Posted 12 December 2017 - 11:44 AM

Yup. Got the same thing, and thank you for saving me the time to make a similar thread Posted Image

Was eager to jump in and see the changes if i can at all... Yeah a side- note, but Im desperate. Hiccups and hang-ups you say? Well I got a story..

After the windows update. I have had serious, occasional loading hangups before entering mechlab under loading and after a match, testing grounds, loading. Then my laptop restarts with " Driver power state failure ".Before that my Nvidia graphics card couldnt be recognised. I couldnt even enter my NVIDIA control panel by right clicking on the desktop/ background Updated both my integrated and Nvidia card, still not much help

A similar problem appeared on my much older laptop, but after a MWO patch, it was all dandy, I was eager to get MWO going now to see if the patch magically fixed my driver problem....
Yeah gotta contact support anyway, I know.

#7 Whipley

    Member

  • PipPip
  • Ace Of Spades
  • Ace Of Spades
  • 41 posts

Posted 12 December 2017 - 11:44 AM

Yep, a couple of devs have responded on reddit/Twitter and are looking into it.

#8 Mechammer555

    Member

  • PipPip
  • Bad Company
  • 31 posts

Posted 12 December 2017 - 11:46 AM

First 2 matches, DC'd out of both, and unable to rejoin! Posted Image

#9 Stf Sgt Marblez

    Member

  • PipPipPipPipPipPip
  • The Sickle
  • The Sickle
  • 380 posts
  • LocationSomewhere in the battlefield, trying to make a difference.

Posted 12 December 2017 - 11:47 AM

I did, and they got it workin, logged right in and on to big stompy robots we go :)

#10 Akhri Mala

    Member

  • PipPipPipPipPip
  • Ace Of Spades
  • 175 posts
  • LocationNew York

Posted 12 December 2017 - 11:47 AM

I got that error, restarted my computer and was able to log in.

#11 Bombast

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 7,709 posts

Posted 12 December 2017 - 11:47 AM

Servers are going in and out, I've been kicked twice. I think the games just not really up yet.

#12 Hawk819

    Member

  • PipPipPipPipPipPipPipPip
  • The Tip of the Spear
  • The Tip of the Spear
  • 1,488 posts
  • Location666 Werewolf Lane. Transylvania, Romania Ph#: Transylvania 6-5000

Posted 12 December 2017 - 11:47 AM

Well, at least, I'm not the only one. Plus on top of this, I keep having to login to the Website. What the heck is going on here??

#13 Jackal Noble

    Member

  • PipPipPipPipPipPipPipPipPip
  • 4,863 posts
  • LocationTerra

Posted 12 December 2017 - 11:49 AM

I've been logged out of the forums literally 3 times since I signed in 10 minutes ago. I log in, provide some terribly opinionated commentary, go to check another thread and wham I'm logged off again. My MWO setup has been acting super wonky as of late, had a total crash last night which I know happens, but it was odd. Which hardcore forumite with l33t hacking skills did I piss off?

#14 GrimRiver

    Member

  • PipPipPipPipPipPipPipPip
  • FP Veteran - Beta 1
  • 1,306 posts
  • LocationIf not here and not there, then where?

Posted 12 December 2017 - 11:50 AM

Error 61 here too, just got done updating.

Maybe servers are down for the hotfix?

#15 Appogee

    Member

  • PipPipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 10,966 posts
  • LocationOn planet Tukayyid, celebrating victory

Posted 12 December 2017 - 11:50 AM

Logging In was over-performing relative to the design baseline, so a mild reduction in effectiveness was required.

PGI will closely monitor the performance of logging in over the coming months to determine whether further adjustments may be necessary to achieve the desired design parameters.

#16 MortallyTransparentCupcake

    Member

  • PipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 75 posts
  • LocationCanada

Posted 12 December 2017 - 11:51 AM

They took down the servers, excluding the website.
They're probably doing a hotfix right now.

#17 CycKath

    Member

  • PipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 2,552 posts
  • Google+: Link
  • LocationSE QLD, Australia

Posted 12 December 2017 - 11:52 AM

I guess I'll have to focus on the fact I won't have to patch when I get home tonight, was hoping to get a game in before I went to work. Ah well.

#18 Tordin

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Wolf
  • The Wolf
  • 2,933 posts
  • LocationNordic Union

Posted 12 December 2017 - 11:53 AM

Maintenance. Nice and quick. Thanks!

#19 Wolfways

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Mercenary
  • 6,499 posts
  • LocationIn a shutdown overheated mech near you.

Posted 12 December 2017 - 11:58 AM

Patch>Error 61>server goes down>server up>login>enter match>DC'd>login>cannot reenter match>server goes down...

Edited by Wolfways, 12 December 2017 - 11:59 AM.


#20 Skytja

    Rookie

  • 6 posts
  • LocationGhost Bear Dominion

Posted 12 December 2017 - 12:02 PM

https://status.mwomercs.com/ : "MWO services will be intermittent while login errors are investigated"





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users