Jump to content

Low Frame Rates


6 replies to this topic

#1 sinisterCTRL

    Rookie

  • Bad Company
  • 3 posts

Posted 13 January 2018 - 09:45 AM

Hi,
can anybody help please? Why am I not getting any more than 30fps with dips in battle down to 10fps with the following spec (game running on SSD). Even on the lowest settings i can set the game to!
Thanks
Posted Image

#2 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 5,809 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 13 January 2018 - 03:14 PM

Detailed Settings, both game and actual GPU settings?
Is the CPU OC at all, oc to 4ghz?

Due to its setup, MWO CPU intensive. You can check this by going to the testing grounds vs live games.

Power Options set to High Performance?
AA off?
Vsync off?
1080p or 720p?

Tried dx9 vs dx11?

Switch to windowed mode and reduce resolution for testing?

Edited by Tarl Cabot, 13 January 2018 - 03:19 PM.


#3 sinisterCTRL

    Rookie

  • Bad Company
  • 3 posts

Posted 13 January 2018 - 10:42 PM

Thanks for your willingness to help!

Detailed Settings, both game and actual GPU settings?
- Game Setting on Low. GPU: Changed Threaded Optimization to on. Performance settings and not graphics. All other stock. Changed PC power settings to "High Performance"

Is the CPU OC at all, oc to 4ghz?
- No

Due to its setup, MWO CPU intensive. You can check this by going to the testing grounds vs live games.
- Testing grounds 50-60fps, Actual game and Academy: 20-30fps

Power Options set to High Performance?
-Yes

AA off?
-Yes

Vsync off?
-Yes

1080p or 720p?
-1080 Native

Tried dx9 vs dx11?
-Yes

Switch to windowed mode and reduce resolution for testing?
-Yes (all settings to Low)

Edited by sinisterCTRL, 14 January 2018 - 12:51 AM.


#4 NARC BAIT

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • 480 posts
  • Twitch: Link
  • LocationAustralia

Posted 14 January 2018 - 08:41 AM

if you've got some spare time, can you try downloading the DPC latency checker from

Quote

and then take a run at userbenchmark

Quote

both may or may not help us identify avenues for investigation

#5 GweNTLeR

    Member

  • PipPipPipPipPipPip
  • IS Exemplar
  • IS Exemplar
  • 214 posts

Posted 14 January 2018 - 11:03 AM

Try testing with 2 disabled cores. The easiest way to disable 2 cores is via msconfig.

Edited by GweNTLeR, 14 January 2018 - 11:05 AM.


#6 Spheroid

    Member

  • PipPipPipPipPipPipPipPipPip
  • Veteran Founder
  • Veteran Founder
  • 4,323 posts
  • LocationSouthern Wisconsin

Posted 14 January 2018 - 11:27 AM

Its got to be a problem with the extra cores. I have X4 965 and my fps is much higher than yours. I have a weaker graphics card as well.

Its possible the 200mhz base clock difference could explain it, but I doubt it.

Try experimenting with the number of cores or turbo boost settings in BIOS.

1920*1080
Fullscreen
DX11
V-sync on
Damage glow= on
Effects = medium
Object detail=medium
Particles = low
post processing = low
Shading = medium
Shadows = medium
Texturing = high
Enviroment = medium
AA = FXAA

Edited by Spheroid, 14 January 2018 - 11:35 AM.


#7 NARC BAIT

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • 480 posts
  • Twitch: Link
  • LocationAustralia

Posted 14 January 2018 - 08:57 PM

View PostGweNTLeR, on 14 January 2018 - 11:03 AM, said:

Try testing with 2 disabled cores. The easiest way to disable 2 cores is via msconfig.


cant say I'm familiar with that method .... usually I'd just change the affinity within taskmanager ..... but do I think that having more cores than the minimum is going to be a problem ? not on that architecture .... I'd think it far more likely that something else is going on ....





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users