Jump to content

From Played Allot To Broken Game


4 replies to this topic

#1 RottenFoot

    Member

  • PipPip
  • The Messenger
  • The Messenger
  • 32 posts

Posted 07 March 2018 - 07:50 AM

So I used to play this game borderlines on religiously under the names Optimus Poes II, The Real Rick Hunter and last Rottenfoot, But no more play play cause your fkn game is broke broke, uninstalled, reinstalled, uninstalled, reinstalled, uninstalled, installed throught steam, still dont work, honeslty, no other fkn game out there anywhere in the fkn galaxy has this many problems..I WONDER WHY THAT IS??? I used to defend piranha, defend MWO, search for players, give feedback, help to make the game better, but all I got was a fat fkn dc and no work anymore,,

Edited by RottenFoot, 07 March 2018 - 04:25 PM.


#2 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 5,725 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 07 March 2018 - 03:36 PM

Game is working just fine for me...

FYI you have not listed system specs, what the actual issue is, etc..but if you just want to rant, go ahead....

Edited by Tarl Cabot, 07 March 2018 - 03:36 PM.


#3 RottenFoot

    Member

  • PipPip
  • The Messenger
  • The Messenger
  • 32 posts

Posted 07 March 2018 - 04:23 PM

how do you post what it does if theres no error msg to post? thx for the reply tho, i found out the game works from a friend after the rage. also waiting on reply from techs. but i'll play some paladins in the meantime so no worries mate

#4 Smooky the husky

    Member

  • Pip
  • Survivor
  • 12 posts

Posted 11 March 2018 - 06:56 PM

View PostTarl Cabot, on 07 March 2018 - 03:36 PM, said:

Game is working just fine for me...

FYI you have not listed system specs, what the actual issue is, etc..but if you just want to rant, go ahead....

have the same spec for the game . and have fps problem i did tiquet the game not know what happen either

#5 TheMightySpin

    Member

  • PipPipPip
  • Star Colonel
  • Star Colonel
  • 75 posts
  • LocationYour moms house

Posted 13 March 2018 - 10:49 AM

I've been having issues that sound similar to yours since the last patch and I *THINK* I might have found something vaguely resembling a solution.

There were 2 issues, first was the game was having some sort of conflict with my antivirus. Check your AV software, it may need to be reinstalled or patched.

Second, double check your directx settings are what they're supposed to be. If you sent in a ticket with and they asked for a DirectX log, check the top settings and make sure they jive with what you have set in game. Last patch messed mine up and I only noticed it when I went through the logs myself on a whim.

I sent out a ticket yesterday and still haven't gotten a human response, got bored and pissed, and finally took a shot at figuring it out rather than waiting on them. So far so good on my end, but still too early to be sure.

If this were about a Mech Pack they'd be on this like white on rice.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users