Jump to content

Loading Into Polar

crash

1 reply to this topic

#1 That Hollow

    Rookie

  • 2 posts

Posted 14 September 2018 - 01:37 AM

Game has been verified by steam, all the files are where they should be, game will crash EVERY time i load into polar lurmlands since last hotfix, was funny at first bad map and all. Now it's stopping me from playing multiple rounds cause of this, wearing off not funny anymore. I keep sending error reports from crash dump.

#2 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • 2,767 posts
  • LocationAnywhere but here, and the lights in my bays are off.

Posted 14 September 2018 - 02:54 PM

View PostThat Hollow, on 14 September 2018 - 01:37 AM, said:

Game has been verified by steam, all the files are where they should be, game will crash EVERY time i load into polar lurmlands since last hotfix, was funny at first bad map and all. Now it's stopping me from playing multiple rounds cause of this, wearing off not funny anymore. I keep sending error reports from crash dump.

Hi there. PGI is going to need a lot of info in order to fix this, and so are we. For example...
  • What OS (and Version) are you running?
  • What GPU & Driver Version do you have loaded?
  • How much RAM do you have loaded?
  • What are your current Graphical Settings in the MWO Client?
  • Do you have anything OverClocked?
  • What AntiVirus and/or FireWall do you have installed?
  • Do you have ANY other Driver Software loaded for things like peripherals and such?
  • Do you have ANY other highly unique and/or personal Startup Programs (this is NOT things like your AV/FW Progs) when you're using your computer? (I've seen some weird things happen, so that's why this last one is needing to be asked.)
...because without information like this, nobody on the MWO Forums can help you stop whatever may be causing the crash which you're experiencing. To assume things and tell you stuff, all without first knowing what your system setup happens to be, would only result in a messed-up computer and a whole lot of things that simply are not applicable to repairing the problem you're having. On the other hand, by providing us with the information we need to help you, then we are able to make informed decisions and suggestions that come with a far better chance of ending the problem without causing irreparable damage. :huh:

At the moment, until you answer enough of those questions, all you've done is made a Non-Constructive Complaint on these Forums. That is literally useless to anyone who might be able to help you here. :(

~Mr. D. V. "No Useful Information? That's really Non-Constructive, and literally nobody can honestly help you." Devnull





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users