Jump to content

Vulcan Invalid Loadout Bug

bug vulcan loadout

4 replies to this topic

#1 Nova5555

    Rookie

  • The Terror
  • The Terror
  • 6 posts

Posted 18 September 2018 - 03:35 PM

Description: VL-2T, VL-5T, VT-5M: All customized loadouts. All display an alert indicating 'Invalid loadout' since latest patch. Changing the loadout does not remove the alert. I cannot launch into a game with any of them.

Location: Mechbay

#2 Nova5555

    Rookie

  • The Terror
  • The Terror
  • 6 posts

Posted 19 September 2018 - 02:34 PM

For anyone with a similar issue this can be resolved by removing armor from right/left torso. In my case it was 3 from each side.

40 max armor is displayed but only 37 should be assigned.

Cheers!

#3 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 643 posts

Posted 20 September 2018 - 03:13 AM

Before the patch, the LT could be assigned 2 more points than the RT. Just change the armor values and all will be good.

Also, you posted this in the wrong thread ( v179 instead of v181 )

Edited by Aidan Crenshaw, 20 September 2018 - 03:15 AM.


#4 Nova5555

    Rookie

  • The Terror
  • The Terror
  • 6 posts

Posted 20 September 2018 - 05:26 AM

I had to remove 3 armor from each torso. from 40 to 37

How do I move this to the proper thread?

#5 ZortPointNarf

    Member

  • PipPipPipPipPipPip
  • Shredder
  • Shredder
  • 227 posts
  • LocationIsle of Man

Posted 12 January 2019 - 02:06 AM

Thanks, would be really helpful if that critic error actually told me what was wrong :/





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users