Jump to content

Unable To Qote Post Or Copy/paste.


1 reply to this topic

#1 JRcam4643

    Member

  • PipPipPipPipPip
  • 175 posts
  • Twitter: Link
  • LocationArizona, USA

Posted 19 September 2018 - 02:00 PM

The title explains it. I can't quote or paste anything anymore here on the forums. Any one know if that's a jacked up browser setting or something else?

#2 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,260 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 19 September 2018 - 04:54 PM

hai, in the other thread you indicated you switched browsers. But if others read this with the problem switch browsers or...

<p>

View PostJRcam4643, on 19 September 2018 - 04:08 PM, said:

</p>
<p>I'm using internet explorer, which probably the issue. The other stuff I tried.</p>
<p>
</p>
<p> </p>
<p>Right now, click on the icon that enables and disables editing mode, it is the light switch icon in the upper left, just below the Reply to this topic.</p>
<p> </p>
<p><a class="bbc_url" href="https://mwomercs.com/forums/topic/269132-technical-question/" title="">https://mwomercs.com...nical-question/</a></p>
<p> </p>
<div>

Quote

And just testing it, it appears it will stay disabled once selected, but you can enable it again to use the link images, manual quotes and <strong><em><u><strike>such</strike></u></em></strong>.
</div>

But things get sorta of funky if you try doing too much... Also, which version of IE and on which OS? IE 11 on W10 is what I did this post with but no issues with Windows Edge.

Edit - Just copy/pasting the following since it is difficult reading it with the extra formatting that was generated while I was messing with the Toggle Editing mode and utilizing some of the options available with Edit Mode is active.

Right now, click on the icon that enables and disables editing mode, it is the light switch icon in the upper left, just below the Reply to this topic







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users