Jump to content

Heat Bug Footage


39 replies to this topic

#21 Hellbringer

    Member

  • PipPipPip
  • Star Colonel IV
  • 73 posts
  • LocationVancouver BC

Posted 12 April 2019 - 05:28 AM

it seems to happen on certain maps more than others.

Ive had it on

HPG
Rivercity
Caustic
that map with the saddle (forget the name right now)

Never had it on polar, or frozen city, or bog.

#22 Grus

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Devil
  • Little Devil
  • 3,979 posts

Posted 12 April 2019 - 11:38 AM

*fake news*

But yes gj on getting it on film.

#23 Curccu

    Member

  • PipPipPipPipPipPipPipPipPip
  • Liquid Metal
  • Liquid Metal
  • 2,496 posts

Posted 12 April 2019 - 11:47 AM

View PostHellbringer, on 12 April 2019 - 05:28 AM, said:

Never had it on polar, or frozen city, or bog.

I have had it on bog

#24 Maddermax

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • 319 posts

Posted 12 April 2019 - 03:10 PM

A few weeks ago I died on a Canyon match and spectated a Madcat that I suspect was suffering from the heat bug.

He he got his side torso destroyed at 2:39, kept up decent heat dissipation for 10 seconds or so (so the reduction was not just from the ST loss), then suddenly the heat starts going down very very slowly - about 1% a second. He can’t even use JJs without overheating almost immediately. Pretty sure it was the heat Bug at play. I have another video showing the end screen somewhere, I’ll have to dig it out.

Skip to 2:25 unless you want to see me flailing about.




Edit: Ah, end screen here:
Posted Image

Edited by Maddermax, 12 April 2019 - 05:58 PM.


#25 crazytimes

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • 297 posts

Posted 13 April 2019 - 01:14 AM

View PostMaddermax, on 12 April 2019 - 03:10 PM, said:

A few weeks ago I died on a Canyon match and spectated a Madcat that I suspect was suffering from the heat bug.

He he got his side torso destroyed at 2:39, kept up decent heat dissipation for 10 seconds or so (so the reduction was not just from the ST loss), then suddenly the heat starts going down very very slowly - about 1% a second. He can’t even use JJs without overheating almost immediately. Pretty sure it was the heat Bug at play. I have another video showing the end screen somewhere, I’ll have to dig it out.

Skip to 2:25 unless you want to see me flailing about.


Edit: Ah, end screen here:
Posted Image

He lost side torso and heatsinks on top of that according to Betty. Canyon is a warm map too isn't it. That seems about on par with what I would expect and have experienced. At that point he could be down to 6hs dissipation if I understand the maths after the heat patch.

Compared to the post from last year in this necro thread, that dude was clearly suffering a bug.

Edited by crazytimes, 13 April 2019 - 01:15 AM.


#26 Chados

    Member

  • PipPipPipPipPipPipPipPip
  • 1,947 posts
  • LocationSomewhere...over the Rainbow

Posted 13 April 2019 - 02:45 PM

This is real. It hit me on Tuesday during a drop on Rubellite, and man, it pretty much sidelined me.

#27 EpicWarlord

    Member

  • PipPipPipPipPip
  • 109 posts

Posted 15 April 2019 - 03:16 PM

I've experienced this bug playing a Rifleman LK, Jagermech FB, MCII-B, and NSR-9P. The heat scale moves at a rate similar to equiped stealth armor dissipation rate. All of the mechs also still had both side torso functioning.

Edited by EpicWarlord, 15 April 2019 - 03:17 PM.


#28 Xetelian

    Member

  • PipPipPipPipPipPipPipPipPip
  • Elite Founder
  • Elite Founder
  • 4,354 posts

Posted 22 April 2019 - 11:59 AM

Heat bug.

+

Losing ST

=

Sadface.

#29 tollas669

    Member

  • PipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 125 posts
  • LocationHungary

Posted 23 April 2019 - 05:28 AM

I had it on the maps listed above and on Grim Plexus too.

#30 BlueStrat

    Member

  • PipPipPipPipPipPip
  • 239 posts

Posted 23 April 2019 - 05:33 AM

Had the heat bug hit in a QP-solo match on Forest Colony Classic (Snow) the other night. Seems it only affected my team, enemy team apparently was unaffected. Enemy killed 3 that tried to just run & hide when it was clear the heat bug was occurring, heat got the other 9 including myself after my first alpha (STs intact). Match ended in about 4 minutes.

"Wanna buy a mechpack or preorder MW5?"

Edited by BlueStrat, 23 April 2019 - 05:34 AM.


#31 cszolee79

    Member

  • PipPip
  • Giant Helper
  • 49 posts
  • LocationBudapest

Posted 04 May 2019 - 05:23 AM

I had this bug today on Canyon map, but actually my heat was going UP. I stood in a corner, nobody shooting at me and heat was rising while not doing anything. Not "not dissipating" but actually climbing.
Unfortunately no footage or game id... next time I'll write it down.

#32 LTC Kilgore

    Member

  • PipPipPipPipPip
  • 101 posts

Posted 05 May 2019 - 08:24 AM

LOL.. PGi doesn't care.

Now, would you like to buy MW5 or a mech pack?

#33 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,719 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 05 May 2019 - 09:00 AM

View Postcszolee79, on 04 May 2019 - 05:23 AM, said:

I had this bug today on Canyon map, but actually my heat was going UP. I stood in a corner, nobody shooting at me and heat was rising while not doing anything. Not "not dissipating" but actually climbing.
Unfortunately no footage or game id... next time I'll write it down.


Screen shot.. Print Screen button to save a screenshot of the end of game to show the game ID.

Edited by Tarl Cabot, 05 May 2019 - 09:01 AM.


#34 Admiral_Korean_Jesus

    Member

  • PipPipPip
  • WC 2017 Bronze Champ
  • WC 2017 Bronze Champ
  • 98 posts

Posted 05 May 2019 - 03:12 PM

When they code in crayon, this is what you get. This has happened in World Champ matches, including at past mechcons.

#35 pseudofiction

    Rookie

  • 2 posts

Posted 16 January 2020 - 07:55 AM

I hope this won't be considered threadsurrection, I just want to confirm the bug is still present. Had it happen yesterday on Polar highlands for the first time in 3 months that I'm playing. Quad ER ppc Warhammer IIC with 18 DHS cooling down as if I had no heatsinks at all. I asked via comms what the hell is going on and somebody replied that it's a known bug. How can something like this still be around by 2020. I personally won't invest a dime in real money into the game until this is confirmed fixed in the patchnotes.

#36 Hazeclaw

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • 1,877 posts
  • LocationTrue North Strong and Free

Posted 16 January 2020 - 07:57 AM

View Postpseudofiction, on 16 January 2020 - 07:55 AM, said:

I hope this won't be considered threadsurrection, I just want to confirm the bug is still present. Had it happen yesterday on Polar highlands for the first time in 3 months that I'm playing. Quad ER ppc Warhammer IIC with 18 DHS cooling down as if I had no heatsinks at all. I asked via comms what the hell is going on and somebody replied that it's a known bug. How can something like this still be around by 2020. I personally won't invest a dime in real money into the game until this is confirmed fixed in the patchnotes.


they don't know how to fix it

#37 Quandoo

    Member

  • PipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 176 posts

Posted 16 January 2020 - 11:43 AM

Had it happen alot on my assaults. Once it was the opposite, I cooled down almost instantly after heavy laser vomit which fills the bar to 80% at once.

#38 Quandoo

    Member

  • PipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 176 posts

Posted 17 January 2020 - 03:42 PM

And again, MCII-DS with 6 medium pulse and 2x lbx20. lasers and lbx have one group each, 4x lbx20 ammo in feet rest double heatsinks (19 total), 325 xl engine, structure endosteel rest normal. map was canyon. could not cool off, stayed there and it dropped for 1% per second :/

happens almost every 10 games or so.

Edited by Quandoo, 17 January 2020 - 03:46 PM.


#39 Cause

    Rookie

  • The Wrath
  • The Wrath
  • 1 posts

Posted 17 January 2020 - 07:23 PM

View PostQuandoo, on 17 January 2020 - 03:42 PM, said:

happens almost every 10 games or so.

Happened for the first time a couple of yrs ago but only maybe twice then nadda. Today, 3 games in a row. Out of 5 so far. :[

#40 RickySpanish

    Member

  • PipPipPipPipPipPipPipPipPip
  • Veteran Founder
  • Veteran Founder
  • 2,093 posts
  • LocationWubbing your comrades

Posted 21 January 2020 - 08:45 PM

Just happened to me on my alt (tee hee).

Map was Mining Collective.
Mech was Assassin 23 with 3xASRM 6.
It looked like several players were running into the same problem, many 'Mechs were overheating on both teams.
There was crraaaazy lag.

I had to switch to chain fire mode and fire one SRM 6 every 5 or 6 seconds or so to prevent heat death. Good to see this bug will be here till the end of time.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users