Jump to content

Constant Md5 & Mismatching File Issues

2 replies to this topic

#1 Mr Mobile Target


  • Knight Errant
  • 1 posts

Posted 02 November 2019 - 07:23 PM

No doubt many of you as well as my self,
are having these constant MD5 errors when trying to Patch the Game
since the servers went down almost a month ago.

Only to get the same mismatch or missing file errors when you run the repair tool,
In my case it is always the same files that are corrupt or missing,
which leads me to the conclusion that the files on the MWO servers are corrupted.

To date I have re-installed the portal and the game no less than six times,
deleting ALL the left over files and folders after uninstalling the game,
then running CCleaner pro as well as AVG tuneup to remove the left over registry entries,
then re-booting before trying to re-install the game in a vein effort to fix these constant errors,
only to get the same issues every time.

I have tried every thing conceivable to correct these constant errors at my end,
even to the extent of re-formatting my Windows 10 Pro X64 drive
then fully re-installing Windows, with no anti virus software installed,
only an up-to-date install of Win10 pro X64 and its own security software.

I even turned off all of Win 10's security to see if that would help
and yet I still get the same MD5 issues, as well as the same missing
or corrupt file errors when I run the repair tool,
and it is always the same files that are reported as missing, mismatching or corrupt.

My DirectX is fully up-to-date as well as my C+++
as well as my JAVA and graphics drivers,
the game was running fine with only two issues
before the servers crashed/Where shut down for maintenance.

the regional select radio button only worked when you first logged in,
then it would not work at all.

Then there was the ever present issue of the Mech config load and save
radio buttons only working once,
I would have to click on import then cancel import
to get the mech config load and save radio buttons to work,
and I would have to do this every time I wanted to load or save
a Mech config in my mech lab.

I tried to get help from support only to be fobbed off with the usual scripted BS.

It is really starting P!SS me off!

what sort of a circus are they running? they are starting to sound a lot like EA and Dice
when it come to fixing their bug ridden products,
Never accept fault only fob us off with the usual scripted SH!T
saying its a fault at our end, NOT their crappy code!

System Stats
Mac Pro 5,1
3.46 Xeon twelve core system
40 Gig 1333 Ram
1 Tb Samsung 860 EVO SSD ( only 4 months old)
6 Gig Nvidia GTX 980 TI FTW Graphics card ( also only 4 months old)

I have had no issues with any of my other games such as
BattleField 4
BattleField 1
BattleField 5
Diablo 3
World of Tank
World of War Ship
World of War Planes

These all run flawlessly,
With far higher FPS in high detail (60 fps minimum)
than I ever get out of MWO running in LOW detail (maximum 52- 58 at best).

Edited by Mr Mobile Target, 02 November 2019 - 07:25 PM.

#2 Horseman


  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 2,550 posts
  • LocationPoland

Posted 04 November 2019 - 03:15 PM

Try switching to the Steam version

#3 OZHomerOZ


  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • 2,243 posts

Posted 11 November 2019 - 04:29 PM

Sounds like corruption from excess heat or a overclock from the top of my tin foil hat.

Undo overclock and/or remove dust and hairballs from heatsinks,

Dusty ole heatsinks are a common thing after a few years usage

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users