Jump to content

Pgi How Long It Takes To Fix Mw5 Dithering Problem ?


6 replies to this topic

#1 ACH75

    Member

  • PipPipPipPipPipPip
  • The Grizzly
  • The Grizzly
  • 242 posts

Posted 31 January 2020 - 03:07 AM

This Dithering problem is very ugly and annoying visual effect, it ruins the visual,

it shows up at every level of FXAA, SMAA and on the first 2 levels of TXAA detail... Posted Image


I'm forced to play on TXAA HIGH, Maximum drops too much performance and it
blurs the Image even further Posted Image

Tested on nVidia GTX 980 and RTX 2070 Super with latest drivers...


NO AA (Shows Dithering) = https://www.dropbox.....28.21.png?dl=0

TXAA HIGH (Masks Dithering) = https://www.dropbox.....29.36.png?dl=0

Edited by ACH75, 31 January 2020 - 05:04 AM.


#2 Therrinian

    Member

  • PipPipPipPipPip
  • Veteran Founder
  • Veteran Founder
  • 190 posts
  • LocationNetherlands

Posted 01 February 2020 - 11:50 AM

The Dithering has really been bothering me too.
It appears to be less with AA pushed to max. but still visible.
Mechs in the distance or buildings collapsing look jarring because of it.
I've found a reddit post that has helped me a lot with it.

I turned off the ingame sharpen, then in the Engine.ini found in the folder C:\Users\[username]\AppData\Local\MW5Mercs\Saved\Config\WindowsNoEditor folder

[SystemSettings]
r.TemporalAACatmullRom=1
r.TemporalAACurrentFrameWeight=0.2
r.TemporalAASamples=4
r.Tonemapper.Sharpen=0.4

https://www.reddit.c...hical_settings/
Look for Norvax_'s reply

Edited by Therrinian, 01 February 2020 - 11:52 AM.


#3 ACH75

    Member

  • PipPipPipPipPipPip
  • The Grizzly
  • The Grizzly
  • 242 posts

Posted 02 February 2020 - 02:42 AM

unfortunately I've already tried those settings but they forces max TXAA detail that impact too much on performance plus there is the problem to make some config file read-only locking settings modifications...

The 1st time i've opened the Mw5 Closed Beta i've exclalimed: "What's this S**t" , 'cause also the grass without the blur of txaa on high looked insanely bad.

Edited by ACH75, 02 February 2020 - 02:45 AM.


#4 Grey Ghost

    Member

  • PipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 660 posts

Posted 02 February 2020 - 03:38 AM

I don't know if this will help at all, but I've been using this in the Scalability.ini instead. Doesn't require read-only or lose it's settings. I am using TAA & have all in-game settings on their Maximum (the @5 below corresponds to this), but I have that amd FX Sharpen thing disabled.

Game runs super well on my...
I5-3570K @ 4.5Ghz
GTX 1660 TI

Spoiler

Edited by Grey Ghost, 02 February 2020 - 04:05 AM.


#5 Iron Heel

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 255 posts
  • LocationMy private booth in the Restaurant At The End Of The Universe

Posted 02 February 2020 - 06:29 AM

Only using the in game & Radeon UI, I've found that the only AA settings that work and look like anything other than complete *** is TXAA set at High or Max in game with Radeon Software set to Enhance Game Settings..
The Fidelity FX setting in game & Radeon Software can make things look grainy if its turned on & set too high as well..

It took a bit of fiddling & turning AF off made a pretty big difference in performance with no visual impact .. so with the setting I have now (a mix Med,High & Max) the game looks good.
And while I do have some erratic FPS on board the ship & contracts screen, on the battle field I get a solid 62 fps with very minimal drops @ 1080p.. (v-sync enabled)
FX 8370 @4.4Ghz w/ 16gig - Rx 570 w/ 8gig (mild OC)

Edited by Iron Heel, 03 February 2020 - 07:01 PM.


#6 ACH75

    Member

  • PipPipPipPipPipPip
  • The Grizzly
  • The Grizzly
  • 242 posts

Posted 02 February 2020 - 04:59 PM

Tried the "Experimental Improvements" plus some Reshade Touch to clean the image and the graphics has improved a lot...

While performance drops much in the Dropships, on the Battlefield they stay higher more than enough (last time i had not tryed
on the battlefield after noticing the framerate drop on the Ship...)

#7 Therrinian

    Member

  • PipPipPipPipPip
  • Veteran Founder
  • Veteran Founder
  • 190 posts
  • LocationNetherlands

Posted 19 February 2020 - 02:50 AM

if the performance drops in the dropship compared to combat, its a shadow related issue, the dropship is full of em and outside they are much rarer





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users