Jump to content

Black Screen New Campaign Mw5


6 replies to this topic

#1 Alkabides

    Member

  • PipPipPipPipPipPip
  • The Wolf
  • The Wolf
  • 212 posts

Posted 17 March 2020 - 06:27 PM

Game loads to king crab screen. New campaign, black screen with a little tab in the top left for friends. Nothing happens. Windows 10, quad core 2.4, gforce graphics card, unsure what it is. Seems weird since game been out for a white to work like garbaggio like this, right?

#2 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 1,613 posts

Posted 17 March 2020 - 10:42 PM

definitely unusual. Did you try instant action mode? Drivers up to date? Any mods present?

#3 Vellron2005

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Blood-Eye
  • The Blood-Eye
  • 5,227 posts
  • LocationIn the mechbay, telling the techs to put extra LRM ammo on.

Posted 18 March 2020 - 01:49 AM

Send a report to support services..

#4 Alkabides

    Member

  • PipPipPipPipPipPip
  • The Wolf
  • The Wolf
  • 212 posts

Posted 18 March 2020 - 04:18 AM

Fresh install, drivers up to date. I’ll send a ticket. Thanks.

#5 FRAGTAST1C

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Fighter
  • The Fighter
  • 2,868 posts
  • LocationIndia

Posted 18 March 2020 - 04:52 AM

I've had no problems with this game since the demo days. There are some weird issues that others have experienced like a Fatal Crash and so on but your issue is very different. Maybe revert to old drivers? Hope you get it fixed.

#6 Funk1777

    Member

  • PipPipPipPipPip
  • The Undertaker
  • The Undertaker
  • 104 posts

Posted 19 March 2020 - 01:22 AM

I've had no issues either myself other than a single fatal error crash in many hours of play but your issue could be any number of things from a software conflict to a corrupted install or even failure to meet hardware requirements.

I'd be glad to help more on the latter but you would need to specify your graphics card and more info on your computers specs. From your post you could be trying to run it on a laptop with 4gb of ram and a geforce mobile processor that isnt quite up to snuff. This game is actually fairly demanding on moderate rigs and you could be overtaxing your current system.

Good luck and hope you get it figured out so you can have some fun.

#7 Alkabides

    Member

  • PipPipPipPipPipPip
  • The Wolf
  • The Wolf
  • 212 posts

Posted 19 March 2020 - 11:59 AM

Solved: recent install windows 10 didn’t include windows media pack install. Up and running. I’ll dakka you later robros, thanks.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users