Jump to content

2021 New Crash Problem 100% Of The Time


6 replies to this topic

#1 Pops

    Rookie

  • Bridesmaid
  • 6 posts

Posted 10 January 2021 - 10:00 AM

Hi,
This is a new crash issue that affects me on every game once I select the map and mode, the screen counts down to 0, then goes solid black, I can alt tab and see other windows but can't exit the crashed game and have to reboot or logout which is very frustrating. I have a 3 yr old HP Omen desktop with a Nvidia GTX1060 video card and have no recent patches or updates and was not seeing any issues with any other programs or games until 1/8/21 a few days ago. Recent updates were not video related, the latest driver is installed for the vid card. So what has changed on the MWO side is my guess. Any help appreciated, tried a few basic things, but no joy.
I can handle the random game crashes at 20% of the time, its the 100% crashes that infuriate me and will force me to go back game hunting for a few months. thanks

#2 martian

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 3,044 posts

Posted 10 January 2021 - 10:35 AM

View PostPops, on 10 January 2021 - 10:00 AM, said:

Hi,
This is a new crash issue that affects me on every game once I select the map and mode, the screen counts down to 0, then goes solid black, I can alt tab and see other windows but can't exit the crashed game and have to reboot or logout which is very frustrating. I have a 3 yr old HP Omen desktop with a Nvidia GTX1060 video card and have no recent patches or updates and was not seeing any issues with any other programs or games until 1/8/21 a few days ago. Recent updates were not video related, the latest driver is installed for the vid card. So what has changed on the MWO side is my guess. Any help appreciated, tried a few basic things, but no joy.
I can handle the random game crashes at 20% of the time, its the 100% crashes that infuriate me and will force me to go back game hunting for a few months. thanks


Use this e-mail to contact the MWO Support service:
technical@mwomercs.com


#3 General Solo

    Member

  • PipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • 3,514 posts

Posted 12 January 2021 - 12:09 AM

Y2.011K bug

#4 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 2,218 posts

Posted 12 January 2021 - 02:51 AM

Have you tried the Testing Grounds?

#5 ImperialKnight

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 1,727 posts

Posted 12 January 2021 - 08:34 AM

try rolling back video drivers, or DDU then do fresh driver install

#6 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 7,036 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 14 January 2021 - 06:10 AM

That you are/were crashing 20% of the time or 2 out of every 10 games, even before the constant crashing now, should have been concerning.

There is the email to MWO support in a previous post, and when you generate the dxdiag report, also post the info in this thread?
  • Is it an actual crash which generates an error window, or just freezes? If it just freezes, how long have you allowed it to sit in that mode?
  • Do you have any sound mods/other modes installed for MWO?
  • Closed down/disable all overlays (Microsoft's XBox, Steam, etc)
  • Run the MWO Repair Tool and cleared out everything?
  • Heatsinks (computer's Posted Image ) cleared of any dust buildup?
  • System Power Options set to High Performance instead of Balanced/Power Saver?
  • Check Windows Update - View Update History. By Default Windows 10 is also setup to install device drivers. There were some recent Windows updates this month.
Another item is to run some stress tests, HD checks and memory tests on the system. A system that is borderline there will generate issues, since the game is loading for the drop, pulling data from the drives.


Personally, the only times I have had a window crash with MWO was due to major Window 10 update that reset the Driver Update setting back to default when I had that feature disabled (just thru some hoops there to do), and Windows had installed Microsoft's preferred GPU driver. There had also been the occasional connectivity issue where the game would freeze and/or not connect on a drop and eventually send me back to the mechlab but I may have had either issue may be 5 times in the last few years?

Edited by Tarl Cabot, 14 January 2021 - 06:20 AM.


#7 Ignatius Audene

    Member

  • PipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 629 posts

Posted 29 January 2021 - 08:57 PM

Fullscreen? Or full windowed? Your crash Rate is faaaaaaaar to high. Sound like driver or maybe even hardware problem. So try to reinstall driver. If this doesnt help, contact Support and send them a full system info.

Are u using Steam or Client? Use repair option 2

Any oc on your system? Mwo is very prone 2 unstable ram oc for example.

Edited by Ignatius Audene, 29 January 2021 - 08:58 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users