Jump to content

Log In Problem 4/8/2021


2 replies to this topic

#1 GrayWolf6

    Rookie

  • Ace Of Spades
  • 2 posts

Posted 08 April 2021 - 04:29 PM

Any other having log in issues into MWO. I get a timeout due to internet connection but my internet works elsewhere, like here?

#2 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 7,225 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 08 April 2021 - 04:45 PM

All good here!!

Reboot router and modem (unplug power for 30 secs then plug back in). copy/paste other info

There is an issue with your connection to the servers. You have some control over 2 items.
...a. Make sure Windows is up to date.
...b. reboot router and modem
...c. Flush DNS

OP, your client actually can have up to 2-3 different connections, the authentication server (constant connection in NA-Canada), regional game server (EU, OC or NA) + VOIP (afaik, PGI has not confirmed a separate server for the TS VOIP).

Turn off/reboot router and modem.
Flush/Reset DNS and restart computer
Navigate to the desktop. (From Home, tap or click the Desktop tile).

Right-click the Start button (the Windows logo in the lower-left).

Choose Command Prompt (Admin).

When asked whether to allow Command Prompt to make changes to your computer, select Yes.

Note: If you are asked for an administrative login, you will need to contact your system administrator.

Type "ipconfig /flushdns" and press Enter.

Type "ipconfig /registerdns" and press Enter.

Type "ipconfig /release" and press Enter.

Type "ipconfig /renew" and press Enter.

Type "netsh winsock reset" and press Enter.

Restart the computer.

4. Try 1-2 different VPN

If there is a problematic router system enroute to the PGI server(s), a VPN may help by rerouting your pathway from your ISP to the PGI servers. I have had several players successfully utilize VPN, initially as a troubleshooting tool, to play and complete games without DC during a combat drop. Then occasionally attempt to log in normally (with VPN) days later to see if there is still an issue with connectivity.

For many, VPN may increase ping but it reduces jitter/packet loss. As for trying more than one VPN, your connection is being rerouted via the VPN server, and if that pathway takes it through one of the problematic servers, it may not help. If the issue was directly on PGI end, there would be a ton of posts, people reaching out to PGI and the team on twitter (uggh), etc.

#3 Saiphas Cain

    Member

  • PipPipPipPipPip
  • 189 posts

Posted 08 April 2021 - 07:54 PM

OK, clearly there is some kind of routing issue but not a large one. In the interest of fixing the glitch rather than working around it ( VPN style which as you note may or may not work ) since we can get to the forums but not the login server ( login server claims servers undergoing maintenance which they're not so... not sure how it exactly identifies what maintenance is or just assumes maintenance when it cannot connect ) I have tried what's suggested and a few other OLD tricks and am out of ideas. tracert to mwomercs.com doesn't report a few jumps in the middle but does resolve so there's no break between me and the servers in Quebec it's trying to hit get the client refuses to connect even after rebooting modem and router, flushing DNS and doing the other things you suggest and in that order and rebooting. I haven't had to fight this much with a login server since Win 95 and its constant winsock shenanigans. It's only been inconsistent for 2 days and I'm thinking there's an internet backbone DNS issue at the moment because there's no reason a traceroute should have to bounce through New Jersey, Los Angeles California, from Buffalo NY, literally the opposite end of the United States, before making it to Montreal Canada. ( Buffalo to Montreal about 500 KM, this packet, somewhere around 8,000 KM+ ) something is wrong and clearly it's not PGI. Someone has screwed up and I don't know who to get the complaint to. Any insight?

-- ADDENDUM --

Had a suspicion after some more sleuthing. The issue may be steam related. Steam client was having issues with some pages internally so I ran the MWO executable ( MWOClient.exe ) directly instead of the steam crap and while it did take some time to connect... it DID connect.

Edited by Saiphas Cain, 08 April 2021 - 08:08 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users