Jump to content

Minor Bug Report - Stryker Booster Pack


7 replies to this topic

#1 w0qj

    Member

  • PipPipPipPipPipPipPipPip
  • The Stryker
  • The Stryker
  • 1,091 posts

Posted 27 April 2021 - 07:53 AM

Re: Minor Bug Report - Stryker Booster Pack

1. Missing Stryker Title/Badge; cannot show these.
You should be able to see "The Stryker" Title, and "The Strykre" badge just to the left of this forum message under my "w0qj" name. But it's BLANK. A bug. ie:

1a) Missing "Title": Inside the MWO game client:
[Home]>>[Titles/Badges]>>[Title]>>[Achievement]
and I selected [The_Stryker] but it is not shown in my forum name profile.

1b) Missing "Badge": Inside the MWO game client:
[Home]>>[Titles/Badges]>>[Badge]>>[Achievement]
and I selected [The_Stryker] but it is not shown in my forum name profile.

2. Presume the Pre-Order cockpit hanging item, "Mag Pouch" with +5% CBills bonus can be equipped on both IS and Clan mechs: trust that this works as intended, and not a bug?

Edited by w0qj, 27 April 2021 - 07:54 AM.


#2 martian

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 3,659 posts

Posted 27 April 2021 - 08:21 AM

View Postw0qj, on 27 April 2021 - 07:53 AM, said:

Re: Minor Bug Report - Stryker Booster Pack

1. Missing Stryker Title/Badge; cannot show these.
You should be able to see "The Stryker" Title, and "The Strykre" badge just to the left of this forum message under my "w0qj" name. But it's BLANK. A bug. ie:

1a) Missing "Title": Inside the MWO game client:
[Home]>>[Titles/Badges]>>[Title]>>[Achievement]
and I selected [The_Stryker] but it is not shown in my forum name profile.

1b) Missing "Badge": Inside the MWO game client:
[Home]>>[Titles/Badges]>>[Badge]>>[Achievement]
and I selected [The_Stryker] but it is not shown in my forum name profile.

2. Presume the Pre-Order cockpit hanging item, "Mag Pouch" with +5% CBills bonus can be equipped on both IS and Clan mechs: trust that this works as intended, and not a bug?

Use this e-mail to inform MWO Support service:
technical@mwomercs.com


#3 w0qj

    Member

  • PipPipPipPipPipPipPipPip
  • The Stryker
  • The Stryker
  • 1,091 posts

Posted 27 April 2021 - 08:53 AM

Bug reported to: technical@mwomercs.com

Thank you!!

#4 w0qj

    Member

  • PipPipPipPipPipPipPipPip
  • The Stryker
  • The Stryker
  • 1,091 posts

Posted 11 May 2021 - 11:12 PM

Still not fixed for (1) bug:

1. Not fixed: Missing Stryker Title/Badge; cannot show these.
You should be able to see "The Stryker" Title, and "The Strykre" badge just to the left of this forum message under my "w0qj" name. But it's BLANK. A bug. ie:

1a) Missing "Title": Inside the MWO game client:
[Home]>>[Titles/Badges]>>[Title]>>[Achievement]
and I selected [The_Stryker] but it is not shown in my forum name profile.

<ie: just to the left hand side of this thread, and just below my forum name>

2. Already fixed: thanks to MWO for fixing the "Stryker" Badge bug;
now my Stryker Badge is showing in my Forum name profile!

#5 martian

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 3,659 posts

Posted 12 May 2021 - 07:10 AM

View Postw0qj, on 11 May 2021 - 11:12 PM, said:

Still not fixed for (1) bug:

1. Not fixed: Missing Stryker Title/Badge; cannot show these.
You should be able to see "The Stryker" Title, and "The Strykre" badge just to the left of this forum message under my "w0qj" name. But it's BLANK. A bug. ie:

1a) Missing "Title": Inside the MWO game client:
[Home]>>[Titles/Badges]>>[Title]>>[Achievement]
and I selected [The_Stryker] but it is not shown in my forum name profile.

<ie: just to the left hand side of this thread, and just below my forum name>


Re-open that MWO Tech Support ticket.

#6 w0qj

    Member

  • PipPipPipPipPipPipPipPip
  • The Stryker
  • The Stryker
  • 1,091 posts

Posted 16 May 2021 - 06:15 AM

Just contacted MWO Tech Support with 2x Screenshots... thank you so much for your tip!

#7 w0qj

    Member

  • PipPipPipPipPipPipPipPip
  • The Stryker
  • The Stryker
  • 1,091 posts

Posted 20 May 2021 - 07:16 PM

This bug has been fixed!!

Many thanks to martian for suggesting MWO Tech Support!


View Postmartian, on 12 May 2021 - 07:10 AM, said:

Re-open that MWO Tech Support ticket.


#8 martian

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 3,659 posts

Posted 22 May 2021 - 09:38 AM

View Postw0qj, on 20 May 2021 - 07:16 PM, said:

This bug has been fixed!!

Many thanks to martian for suggesting MWO Tech Support!

I am happy to see that your problem has been sorted out and that you can show off your new badge and your new title now. Posted Image





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users