Jump to content

Weird Glitch/artifact On Map (Giant White Rectangles)

map bug

7 replies to this topic

#1 benben10

    Member

  • PipPipPip
  • 60 posts

Posted 12 January 2022 - 04:28 PM

I'm getting weird giant white floating stripes all over the map. They are generally in areas where mechs can walk. I tried low settings and all high settings. I'm playing in DirectX 9 mode and have seen this on 2 different computers.

How do I fix this?

Screenshots


Posted Image

Posted Image

Edited by benben10, 14 January 2022 - 08:49 PM.


#2 Big-G

    Member

  • PipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 298 posts
  • LocationFormerly New Capetown, now Kikuyu - Lyran Alliance

Posted 13 January 2022 - 03:07 PM

Stuck on side of hill at location 3224.9 2075.6 51.7 :(

#3 Meep Meep

    Member

  • PipPipPipPipPipPipPipPip
  • The 1 Percent
  • 1,397 posts
  • LocationBehind You

Posted 17 January 2022 - 03:50 PM

View Postbenben10, on 12 January 2022 - 04:28 PM, said:

How do I fix this?


Try the dx11 renderer. There are graphical glitches all over the hellbore map so hopefully its getting a bit of QA and will get patched at a later date.

#4 w0qj

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Crusader
  • The Crusader
  • 2,577 posts
  • Google+: Link
  • Facebook: Link
  • LocationAt your 6 :)

Posted 17 January 2022 - 04:33 PM

Err... what is the DX11 Renderer, and how do we install/use it?

#5 Meep Meep

    Member

  • PipPipPipPipPipPipPipPip
  • The 1 Percent
  • 1,397 posts
  • LocationBehind You

Posted 17 January 2022 - 09:21 PM

View Postw0qj, on 17 January 2022 - 04:33 PM, said:

Err... what is the DX11 Renderer, and how do we install/use it?


Go to settings then the video tab and it will have a dx version selector. Switch it over to dx11 to change the games internal render engine over. Just make sure your gpu supports it which most any semi modern gpu should. I would also delete the shader cache after you do the change.

#6 benben10

    Member

  • PipPipPip
  • 60 posts

Posted 17 January 2022 - 10:25 PM

I'll try this but I run DX9 because i think I get better FPS with it. I am told that DX9 uses more CPU power and is better when you have weak GPU, like integrated graphics.

#7 Saved By The Bell

    Member

  • PipPipPipPipPipPip
  • 411 posts
  • LocationJapan

Posted 18 January 2022 - 01:15 AM

Wow. Cool.

#8 benben10

    Member

  • PipPipPip
  • 60 posts

Posted 19 January 2022 - 12:48 PM

Looks like running DX11 fixed it. I'll keep an eye on my FPS. Integrated Radeon graphics in this AMD 5900HX seem to be doing really well.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users