Jump to content

[Resolved]Academy Missing Referenced Files Dragon Locomotion Files


5 replies to this topic

#1 S E 7 E N

    Rookie

  • Philanthropist
  • Philanthropist
  • 7 posts

Posted 06 March 2022 - 03:19 AM

I can't get the academy to load at all, I looked into it and it seems the game is looking for files referred to the Dragon mech, which are not found in the PAK file.

Omicron log states.
<10:57:50> ============================ Loading level rivercity_tutorial ============================
<10:57:50> could not free all buffers from CDevBufferMan!
<10:57:50> UnLoadLevel End: 0.2 sec
<10:57:50> Initializing default materials...
<10:57:58> [Error] locomotion-group not found: animations/mechs/dragon/lmg_files/flight_fs_1.lmg
<10:57:58> [Error] locomotion-group not found: animations/mechs/dragon/lmg_files/flight_take_off_ltf.lmg
<10:57:58> [Error] locomotion-group not found: animations/mechs/dragon/lmg_files/land_to_fwd.lmg
<10:57:58> [Error] locomotion-group not found: animations/mechs/dragon/lmg_files/flight_fs_1_fp.lmg
<10:57:58> [Error] locomotion-group not found: animations/mechs/dragon/lmg_files/flight_take_off_ltf_fp.lmg
<10:57:58> [Error] locomotion-group not found: animations/mechs/dragon/lmg_files/land_to_fwd_fp.lmg


These file names are not found in the current animation PAK file.

Animations\mechs\dragon\lmg_files\flight_freefall_fp.lmg
Animations\mechs\dragon\lmg_files\flight_land_fp.lmg
Animations\mechs\dragon\lmg_files\limp_bwd_L_FLR_1.lmg
Animations\mechs\dragon\lmg_files\limp_bwd_L_FLR_1_fp.lmg
Animations\mechs\dragon\lmg_files\limp_bwd_R_FLR_1.lmg
Animations\mechs\dragon\lmg_files\limp_bwd_R_FLR_1_fp.lmg
Animations\mechs\dragon\lmg_files\limp_fwd_L_FLR_1.lmg
Animations\mechs\dragon\lmg_files\limp_fwd_L_FLR_1_fp.lmg
Animations\mechs\dragon\lmg_files\limp_fwd_R_FLR_1.lmg
Animations\mechs\dragon\lmg_files\limp_fwd_R_FLR_1_fp.lmg
Animations\mechs\dragon\lmg_files\stand_turn_left_fp.lmg
Animations\mechs\dragon\lmg_files\stand_turn_right_fp.lmg
Animations\mechs\dragon\lmg_files\walk_flat_back_F__2.lmg
Animations\mechs\dragon\lmg_files\walk_flat_back_F__2_fp.lmg
Animations\mechs\dragon\lmg_files\walk_flat_forward_F__2.lmg
Animations\mechs\dragon\lmg_files\walk_flat_forward_F__2_fp.lmg


Are devs aware of this? Is there a workaround?

Edited by S E 7 E N, 07 March 2022 - 01:44 PM.


#2 martian

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 5,220 posts

Posted 06 March 2022 - 03:42 AM

View PostS E 7 E N, on 06 March 2022 - 03:19 AM, said:

I can't get the academy to load at all, I looked into it and it seems the game is looking for files referred to the Dragon mech, which are not found in the PAK file.
...
Are devs aware of this? Is there a workaround?


My recommendation for you would be to run the MWO Repair Tool first.

Launch the MWO game client and follow these steps:

Step 1. - Click on those three lines.

Step 2. - Click "Run MWO Repair Tool"

Posted Image

#3 S E 7 E N

    Rookie

  • Philanthropist
  • Philanthropist
  • 7 posts

Posted 06 March 2022 - 12:48 PM

Hi thanks for the reply.
I have done that several times to no avail.

I'm going to try and delete that PAK file from my drive and get the repair tool to download that file again and see if it fixes the problem.
If not, its a bug and the recent patch probably broke it. Would just like a dev to chime in and confirm if possible.

#4 martian

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 5,220 posts

Posted 06 March 2022 - 12:56 PM

View PostS E 7 E N, on 06 March 2022 - 12:48 PM, said:

Hi thanks for the reply.
I have done that several times to no avail.

I am sorry to hear that.


View PostS E 7 E N, on 06 March 2022 - 12:48 PM, said:

I'm going to try and delete that PAK file from my drive and get the repair tool to download that file again and see if it fixes the problem.

I hope that it will work. Otherwise you will probably have to reinstall the game.


View PostS E 7 E N, on 06 March 2022 - 12:48 PM, said:

If not, its a bug and the recent patch probably broke it.

I have just visited the Academy and it works for me. So I would guess that the problem is on your end.


View PostS E 7 E N, on 06 March 2022 - 12:48 PM, said:

Would just like a dev to chime in and confirm if possible.

Do not expect the devs to come. The Academy is abandoned. There are no developers who could come.

#5 S E 7 E N

    Rookie

  • Philanthropist
  • Philanthropist
  • 7 posts

Posted 07 March 2022 - 01:47 PM

Yep, 100% confirmed bad pak file. I deleted it and got the tool to load a fresh one, now it seems to work.
Not sure why the repair tool didn't detect the pak file as bad, maybe it was just outdatedPosted Image

Thread marked as resolved.

#6 martian

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 5,220 posts

Posted 14 March 2022 - 08:47 AM

View PostS E 7 E N, on 07 March 2022 - 01:47 PM, said:

Yep, 100% confirmed bad pak file. I deleted it and got the tool to load a fresh one, now it seems to work.
Not sure why the repair tool didn't detect the pak file as bad, maybe it was just outdatedPosted Image

Thread marked as resolved.

It is good that you avoided reinstalling the game.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users