Jump to content

Проблема с запуском игры.


473 replies to this topic

#41 krizator

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 449 posts
  • LocationOzersk, Chelyabinskaya oblast, Russia

Posted 07 November 2012 - 08:53 PM

места на диске куда папку темп положил хватает ?

#42 UNPeaL

    Member

  • Pip
  • 16 posts

Posted 07 November 2012 - 11:24 PM

View Postkrizator, on 07 November 2012 - 08:53 PM, said:

места на диске куда папку темп положил хватает ?

Я уже выше писал блин!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ^_^ На диске С 120 гигов а на D 80!!!!!!!!!!!!!

#43 IIyx

    Member

  • PipPipPipPipPipPipPip
  • 910 posts
  • LocationClans Space

Posted 07 November 2012 - 11:47 PM

View PostUNPeaL, on 07 November 2012 - 11:24 PM, said:

Я уже выше писал блин!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ^_^ На диске С 120 гигов а на D 80!!!!!!!!!!!!!

как удалял предидущий клиент? если просто снес папку, то go to faq в раздел "Решение технических проблем" и читаешь про uninstall

#44 UNPeaL

    Member

  • Pip
  • 16 posts

Posted 08 November 2012 - 01:28 AM

Ну а где он? С первого взгляда не видать.

#45 IIyx

    Member

  • PipPipPipPipPipPipPip
  • 910 posts
  • LocationClans Space

Posted 08 November 2012 - 06:50 AM

View PostUNPeaL, on 08 November 2012 - 01:28 AM, said:

Ну а где он? С первого взгляда не видать.

PPC... Юрик делает делает... а вы даже просто глаза открыть не можете...
http://mwomercs.com/...73-faq-по-игре/
http://mwomercs.com/...ost__p__1379106

#46 krizator

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 449 posts
  • LocationOzersk, Chelyabinskaya oblast, Russia

Posted 08 November 2012 - 08:22 AM

View PostIIyx, on 07 November 2012 - 11:47 PM, said:


как удалял предидущий клиент? если просто снес папку, то go to faq в раздел "Решение технических проблем" и читаешь про uninstall
без анинстала нормально не установится, факт
сам с этим столкнулся

#47 mef1sto

    Rookie

  • 6 posts

Posted 08 November 2012 - 09:11 PM

Вобщем для начала система: Win 7 Home premium 64 bit, AMD Phenom II n930 4*2.0Ghz, 4Gb оперативной, Видео ATI mobility Radeon HD 5650 1гб драйвера от 11.2012г, .Net Framework 4.5

Изначально всё было хорошо:

Скачал игру, запустил, пропатчил - вошел в меню, запустил первую битву. Почему-то на моей нисколичко не топовой системе игруля решила выдать картинку по всем канонам поддерживающегося DX11 на максимальных настройках(но в оконном режиме), собственно - запустилось всё хорошо, с 15-23 fps(на глаз) побегал, пострелял, ознакомился... Решив сделать еще пару пробныв запусков без смены настроек столкнулся с перегревом процессора и уходом ноута в экстренный OFF(ничего себя я подумал реалистичность у игры - ггде мех в перегрев, там и ноут))) ,при попытке запуска выдало: температура системы превысило 90град, система не может быть запущена) - ну 5 минут за форточкой на вытянутой руке при -15 град проблему решили и я решил запускать вновь)

И тут все пошло наперекосяк...

На след день купил охлаждающую подставку под ноут, выставил в настройках все по минимуму и включил полноэкранный режим... Два-три раза полёт прошел нормально - ни каких багов/глюков/перегревов и ошибок, но на четвертый-пятый раз при загрузке любой карты кроме той, где "зима" висло... Зимняя карта идет, остальные виснут на этапе загрузки... никакой ошибки не выдает. Решил поставить оконный режим - запускаю - виснет, НО в оконном режиме пишет "Cry engine error. Fread did not read expected number of byte from file, only 128 of 0 bytes read"


Качал objects.pac, играл с настройками - ну нифига... впоследствии "Зима" тоже перестала запускаться, снес нафиг подчистую, заного закачал, установил, пропатчил - запустил и ... ошибки нет... пока нет(раз 30 на всех картах протестил) - на всякий случай сделал резервную копию рабочей конфигурации... Хрен его знает в чем была проблема - связался с саппортом - сказали тупо после всех переговоров - "Ваш компьютер тупо не подходит по системным требованиям и вы не сможете играть в нашу игру"... но ведь играю - и ошибка думаю совсем не в железе...

Кто-нибудь лечил подобное? как успешно? какими средствами?

#48 Yurik17

    Member

  • PipPipPipPipPipPipPipPipPip
  • 2,261 posts
  • Facebook: Link
  • LocationRussia, Moscow

Posted 08 November 2012 - 09:31 PM

Фраза "Cry engine error. Fread did not read expected number of byte from file, only 128 of 0 bytes read" обычно означает проблемы с интернетом - что-то не так скачалось. Вообще, перегрев - это тоже неприятная вещь, но может быть никак не связана с данной проблемой. Смотри логи :)

#49 mef1sto

    Rookie

  • 6 posts

Posted 08 November 2012 - 09:53 PM

View PostYurik17, on 08 November 2012 - 09:31 PM, said:

Фраза "Cry engine error. Fread did not read expected number of byte from file, only 128 of 0 bytes read" обычно означает проблемы с интернетом - что-то не так скачалось. Вообще, перегрев - это тоже неприятная вещь, но может быть никак не связана с данной проблемой. Смотри логи :)


Да не, перегрев компа - это вина связки моего проца с видеокартой - работающих на высоких настройках в такой ресурсоемкой игре... А вот логи я при деинсталяции удалил и пока данная проблема о себе не напоминала(надеюсь что и не напомнит), поэтому нынешнии логи ни о чем не скажут...

#50 UNPeaL

    Member

  • Pip
  • 16 posts

Posted 08 November 2012 - 10:04 PM

View PostIIyx, on 08 November 2012 - 06:50 AM, said:

PPC... Юрик делает делает... а вы даже просто глаза открыть не можете...
http://mwomercs.com/...73-faq-по-игре/
http://mwomercs.com/...ost__p__1379106

Проблема как-то сама собой решилась, после запуска MSFixit. Причем я ничего не удалял(вообще ничего не делал). Просто поставил заного игру.

#51 IIyx

    Member

  • PipPipPipPipPipPipPip
  • 910 posts
  • LocationClans Space

Posted 08 November 2012 - 10:08 PM

View PostUNPeaL, on 08 November 2012 - 10:04 PM, said:

Проблема как-то сама собой решилась, после запуска MSFixit. Причем я ничего не удалял(вообще ничего не делал). Просто поставил заного игру.

на то он и Fix

#52 UNPeaL

    Member

  • Pip
  • 16 posts

Posted 08 November 2012 - 10:46 PM

View PostIIyx, on 08 November 2012 - 10:08 PM, said:

на то он и Fix

Да дело в том что он ничего не фиксил. Собсна после того как он мне выдал список приложений я его закрыл.

#53 HellBurn

    Member

  • Pip
  • 12 posts
  • LocationMoscow

Posted 09 November 2012 - 05:20 AM

Доброго времени дня всем ;) Возникла проблема: два месяца не играл, сегодня решил все таки начать, запускаю лаунчер, он предлагает пропатчиться, ясное дело патчусь, но в процессе скачивания патча каждые 10-20 мб происходит connection error и пропатчивание прерывается, приходится перезапускать лаунчер каждый раз.
В чем может быть проблема? С инетом все нормально, антивирь и подобное вмешаться не могли, под админом запускал, режим совместимости выставлял.

#54 IIyx

    Member

  • PipPipPipPipPipPipPip
  • 910 posts
  • LocationClans Space

Posted 09 November 2012 - 05:29 AM

View PostHellBurn, on 09 November 2012 - 05:20 AM, said:

Доброго времени дня всем ;) Возникла проблема: два месяца не играл, сегодня решил все таки начать, запускаю лаунчер, он предлагает пропатчиться, ясное дело патчусь, но в процессе скачивания патча каждые 10-20 мб происходит connection error и пропатчивание прерывается, приходится перезапускать лаунчер каждый раз.
В чем может быть проблема? С инетом все нормально, антивирь и подобное вмешаться не могли, под админом запускал, режим совместимости выставлял.

полный унинстал по технологии описанной выше

#55 krizator

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 449 posts
  • LocationOzersk, Chelyabinskaya oblast, Russia

Posted 09 November 2012 - 08:30 AM

View PostHellBurn, on 09 November 2012 - 05:20 AM, said:

Доброго времени дня всем :) Возникла проблема: два месяца не играл, сегодня решил все таки начать, запускаю лаунчер, он предлагает пропатчиться, ясное дело патчусь, но в процессе скачивания патча каждые 10-20 мб происходит connection error и пропатчивание прерывается, приходится перезапускать лаунчер каждый раз.
В чем может быть проблема? С инетом все нормально, антивирь и подобное вмешаться не могли, под админом запускал, режим совместимости выставлял.
может быть это намек на то что не стОит )

Edited by krizator, 09 November 2012 - 08:30 AM.


#56 Ragnit10129

    Rookie

  • 8 posts

Posted 09 November 2012 - 10:47 AM

Мужики, помогайте. при загрузке клиента на последний мегабайтах выдает ошибку:
the downloaded file is comput the md5 hash of the local doesn't match that of the file on the server would you like to retry

перегружал и удалял по правилам. Пытался исправить, но все тщетно.
Большая просьба отправить ответ на почту ermak3@bk.ru
Система мощная, места свободного много.
Спасибо Мужики! =)

#57 krizator

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 449 posts
  • LocationOzersk, Chelyabinskaya oblast, Russia

Posted 09 November 2012 - 11:11 AM

после этой ошибки ты соглашался на перекачивание файла ? какой результат ?

#58 Ragnit10129

    Rookie

  • 8 posts

Posted 09 November 2012 - 11:17 AM

такая же. сейчас скачиваю в 4 раз =) осталось 100 метров

#59 krizator

    Member

  • PipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 449 posts
  • LocationOzersk, Chelyabinskaya oblast, Russia

Posted 09 November 2012 - 11:21 AM

у меня тоже 3 файла перекачивалось, но каждый с первой попытки норм скачался
у тебя кстати антивирь какой есть ? добавь мехов в доверенные

#60 Ragnit10129

    Rookie

  • 8 posts

Posted 09 November 2012 - 11:22 AM

нод стоит. я его вырубил полностью





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users