Jump to content

Disconnected From Game Server


92 replies to this topic

#81 NUSQUAM

    Member

  • PipPip
  • The Decimator
  • The Decimator
  • 41 posts

Posted 01 June 2016 - 09:29 AM

Just as suddenly it started, it stopped. All I did was sleep. I don't know what's going on anymore.

#82 p4r4g0n

    Member

  • PipPipPipPipPipPipPipPip
  • Knight Errant
  • 1,511 posts
  • LocationMalaysia

Posted 01 June 2016 - 09:46 PM

Probably something to do with your connection which was causing lost packets along the way to the server.

#83 lienmeat

    Rookie

  • Bridesmaid
  • 1 posts

Posted 04 June 2016 - 06:00 PM

Starting today, at about 6pm, I am no longer able to connect to any game. I was loading in, and it failed to connect to the "ready up" screen. This had never happened to me before. Since then, every game I try to join, or re-join, I get a "Disconnected from server" message, even after waiting for the timeout for "hurting my team" to expire. I have rebooted, reset my router, and even tried assigning my dns to opendns instead of using comcast's dns servers. My connection to everything but the game server seems completely normal. Trace route results to mwomercs.com are similar to a friends results that does not have this issue. Anyone know anything else I can do to help or get past this?

#84 p4r4g0n

    Member

  • PipPipPipPipPipPipPipPip
  • Knight Errant
  • 1,511 posts
  • LocationMalaysia

Posted 05 June 2016 - 12:33 AM

Based on what you are describing, it sounds like the point of failure is when the authentication server is trying to pass you to the game server and the game server is either not responding or is unable to accept your connection.

Please check whether this is happening for all regional servers or just certain regions. If it is only certain regions, it is might be that that region's data centre is experiencing a problem. If it is all regions, it is something on your end (or your ISP) as it would be unlikely that all 3 data centres in Vancouver, Singapore and somewhere in Europe are all having problems.

I would suggest contacting technical@mwomercs.com if this persists.

Edited by p4r4g0n, 05 June 2016 - 12:36 AM.


#85 SavageWulf

    Member

  • Pip
  • Visekorporal
  • Visekorporal
  • 10 posts

Posted 22 October 2018 - 03:05 PM

[color=#A4A4A4]
Posted Today, 03:52 PM
[/color]
[color=#959595]
i have the same problem and have since the patch the game is fine until you go to a match then it puts you back in the mech lab, its unfair that i have to use my premium time and miss out on events because of issues from a patch i never asked for..i have spent hundreds of dollars on this game, some resolution would be nice. and yes i have re-installed my game and verified the install twice.
[/color]

mine happened after the most recent patch not way back in 2015

#86 SavageWulf

    Member

  • Pip
  • Visekorporal
  • Visekorporal
  • 10 posts

Posted 15 November 2018 - 03:30 PM

everytime a new update comes out ,i spend 4 days not being able to conect to matches. Every time i start a match i get sent back to the mechlab.. frustration isnt what i have put hundreds of dollars into this game for..

#87 Kilroy

    Member

  • PipPipPipPipPipPipPip
  • Mercenary Rank 8
  • Mercenary Rank 8
  • 620 posts
  • LocationUnder a rock

Posted 20 January 2019 - 10:49 PM

This problem persists for me as well, combined with other strange connection bugs.

No clear solution has yet been provided.

#88 CuriousCabbitBlue

    Member

  • PipPipPipPipPipPip
  • Liquid Metal
  • Liquid Metal
  • 225 posts

Posted 23 January 2019 - 04:46 PM

got dced tight after the start up all systems nominal and afterwards trying to reconnect after showing the map an mode the screen would go black and disconnect me again -.-

#89 Kilroy

    Member

  • PipPipPipPipPipPipPip
  • Mercenary Rank 8
  • Mercenary Rank 8
  • 620 posts
  • LocationUnder a rock

Posted 23 January 2019 - 06:19 PM

It should be noted that during these disconnects the VOIP of all other players can still be received.

This makes it a bit odd when you can hear someone noting you have "disconnected" even though you're technically still able to hear them, move your mech, and chat back, though are at the Login or Mechlab screen.

#90 TJ Money

    Rookie

  • Little Helper
  • Little Helper
  • 2 posts

Posted 28 January 2019 - 04:31 PM

I just recently returned to the game and it is disconnecting me like crazy during the load screens after selecting game mode and map, straight back to the mech bay. It is somehow affecting my actual internet connection, also. I get a disconnect/reconnect noise right away in Discord and music streaming or YT videos get hung up too until I'm kicked back to the mech bay.

#91 Moochini

    Rookie

  • The Death Wish
  • The Death Wish
  • 2 posts

Posted 03 October 2019 - 07:00 PM

Got dc 6xs in one day.
Seems to me there is some degree of neglect here.
Especially when the unnecessary MW5 is coming up.
What the devs don't realize is this game won't ever appeal to the new kids prefer games where laws of physics do not apply.
So they really have to take care of the current fanbase.
They can't pull a "Diablo mobile" out of their fans.

#92 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,680 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 04 October 2019 - 11:29 AM

View PostMoochini, on 03 October 2019 - 07:00 PM, said:

Got dc 6xs in one day.
Seems to me there is some degree of neglect here.
Especially when the unnecessary MW5 is coming up.
What the devs don't realize is this game won't ever appeal to the new kids prefer games where laws of physics do not apply.
So they really have to take care of the current fanbase.
They can't pull a "Diablo mobile" out of their fans.


Way too many variables to lay the blame on the devs. If there was a major snafu your post would not be the only one. Man up and do some troubleshooting yourself. Mind you, all I see is you bitching...

View PostTarl Cabot, on 16 August 2019 - 07:42 PM, said:


That you were able to connect using a VPN means there is an issue somewhere between your computer and the servers (primarily gaming servers). When you are disconnected, do you go back to the front end or do you have to relog back into the front end? There are two main servers, the authorization server (mechlab, etc) and the game servers (regional).

Essentially, VPN is covering your tracks (hiding the packet types and volume) while also rerouting your pathway from your system, through your ISP to the net (several jumps) to PGI ISP then the servers.


Flush/reset your Net connection..

Navigate to the desktop. (From Home, tap or click the Desktop tile).
Right-click the Start button (the Windows logo in the lower-left).
Choose Command Prompt (Admin).
When asked whether to allow Command Prompt to make changes to your computer, select Yes.

Note: If you are asked for an administrative login, you will need to contact your system administrator.
Type "ipconfig /flushdns" and press Enter.
Type "ipconfig /registerdns" and press Enter.
Type "ipconfig /release" and press Enter.
Type "ipconfig /renew" and press Enter.
Type "netsh winsock reset" and press Enter.
Restart the computer.

Edited by Tarl Cabot, 04 October 2019 - 11:33 AM.


#93 AncientOfDays

    Member

  • PipPip
  • The God of Death
  • The God of Death
  • 20 posts
  • Google+: Link
  • Facebook: Link
  • Twitter: Link
  • Twitch: Link
  • LocationNew Tazewell, TN

Posted 17 November 2019 - 02:52 AM

AS OF THIS WRITING I HAVE HAD DISCOS ON EVERY MAP IN GAME. TAKES ME BACK TO THE SIGN ON SCREEN. I HAVE TO PUT MY PASSWORD AND THEN WAIT, THEN LOAD SCREEN THEN BACK INTO THE GAME I WAS DISCO'D FROM AND INTO A DESTROYED MECH...WONDERFUL...





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users