Jump to content

Matchmaker Hangs And Wait Times


289 replies to this topic

#1 Kyle Polulak

    <member/>

  • Overlord
  • Overlord
  • 584 posts
  • LocationVancouver, BC

Posted 29 April 2014 - 12:06 PM

Greetings MechWarriors,

We are aware of an issue causing longer wait times and failed matching. Following the patch, we have seen an immediate change in behavior from both public and internal testing with hangs and loops in the matchmaking logic.

After a couple of reboots to the Matchmaker, which players will have experienced as failed attempts to match, the issue continues to resurface. As such, our next step is to temporarily disable 3/3/3/3 to determine if this makes any change to the behavior. This means matchmaking weight class restrictions will not function until further notice.

Please stand by for more details as they come.

#2 Source Control

    Member

  • PipPipPipPipPip
  • Bad Company
  • Bad Company
  • 115 posts
  • Google+: Link
  • LocationSTOP THE WHINING

Posted 29 April 2014 - 12:19 PM

Yay! Darkness!Posted Image

#3 JohnnyWayne

    Member

  • PipPipPipPipPipPipPipPip
  • The Predator
  • The Predator
  • 1,528 posts

Posted 29 April 2014 - 12:21 PM

I'm neither suprised nor disappointed. I expected it because I understand how things are. But its funny to make stupid comments.^^

#4 Armored Yokai

    Member

  • PipPipPipPipPipPipPipPip
  • IS Exemplar
  • IS Exemplar
  • 1,466 posts
  • LocationHouston,TX

Posted 29 April 2014 - 12:22 PM

I hope it doesn't take long

#5 RG Notch

    Member

  • PipPipPipPipPipPipPipPipPip
  • The 1 Percent
  • 2,987 posts
  • LocationNYC

Posted 29 April 2014 - 12:23 PM

It's good to see somethings never change, like PGI adding something. "testing" it on their bogus short term "test server" and finding it doesn't actually work.

#6 Roland

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 8,260 posts

Posted 29 April 2014 - 12:24 PM

Posted Image

#7 Black Ninja

    Member

  • Pip
  • 15 posts

Posted 29 April 2014 - 12:25 PM

HOTFIX?!

#8 JohnnyWayne

    Member

  • PipPipPipPipPipPipPipPip
  • The Predator
  • The Predator
  • 1,528 posts

Posted 29 April 2014 - 12:26 PM

View PostRG Notch, on 29 April 2014 - 12:23 PM, said:

It's good to see somethings never change, like PGI adding something. "testing" it on their bogus short term "test server" and finding it doesn't actually work.


Well if the mass doesnt attend its mass test then its only a test.

#9 Mister Blastman

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Survivor
  • Survivor
  • 8,414 posts
  • LocationIn my Mech (Atlanta, GA)

Posted 29 April 2014 - 12:26 PM

Hotfix?

3/3/3/3 promised to be more appetizing than 8 assaults every drop hurling tempestuous lightning bolts my way.

#10 ATM87

    Member

  • PipPipPip
  • Urban Commando
  • Urban Commando
  • 54 posts
  • LocationSolaris 7

Posted 29 April 2014 - 12:26 PM

unless I'm wrong, what was going on is the matchmaker giving a false "failure to find match" report, then taking a ghost of that mech and using it for matchmaking. that's why it looks like there are so many disconnects; they were never connected in the first place.

also, just had a 3v4 match. one medium and two lights vs two assaults and two lights. was not pretty.

#11 Jman5

    Member

  • PipPipPipPipPipPipPipPipPip
  • The People's Hero
  • The People
  • 4,294 posts

Posted 29 April 2014 - 12:26 PM

This problem was pointed out during PTR, but you guys insisted it was just a low population issue. The only difference between the live server and test server is that you made the test server have an infinite search time.

#12 RG Notch

    Member

  • PipPipPipPipPipPipPipPipPip
  • The 1 Percent
  • 2,987 posts
  • LocationNYC

Posted 29 April 2014 - 12:27 PM

View PostJohnnyWayne, on 29 April 2014 - 12:26 PM, said:


Well if the mass doesnt attend its mass test then its only a test.

And how long was the "mass" test?

#13 Bagheera

    Member

  • PipPipPipPipPipPipPipPipPip
  • 3,920 posts
  • LocationStrong and Pretty

Posted 29 April 2014 - 12:27 PM

Oh I'm sure you guys will have this all sorted by the time I get home so I can test srm fixes. :rolleyes:


Right?

:D




No, seriously, I've got the house to myself tonight. Make it so!

#14 Ghost Badger

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 3,905 posts

Posted 29 April 2014 - 12:27 PM

Hope you guys get it sorted.

#15 Snowcrow

    Member

  • PipPipPipPipPipPip
  • 299 posts

Posted 29 April 2014 - 12:29 PM

So....um...

#16 KriZ

    Member

  • Pip
  • Elite Founder
  • Elite Founder
  • 12 posts
  • LocationGermany

Posted 29 April 2014 - 12:34 PM

WTF !? Frist 3 matches all kinda looked like that!! Seriously PGI ? This is the result of your internal and public testing ? :rolleyes:
Posted ImagePosted Image

#17 Raggedyman

    Member

  • PipPipPipPipPipPipPipPip
  • Philanthropist
  • 1,278 posts
  • LocationFreedonia Institute of Mech Husbandry

Posted 29 April 2014 - 12:37 PM

Any chance I can have my mech back sometime soon? Last seen in the public match queue, then I cancelled to try a reload and it still hasn't come back. About 40 foot tall, mostly made of metal, couple of holes in it from unwise piloting....

#18 Rofl

    Member

  • PipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 435 posts
  • LocationTrash can around the corner.

Posted 29 April 2014 - 12:39 PM

View PostATM87, on 29 April 2014 - 12:26 PM, said:

... just had a 3v4 match. one medium and two lights vs two assaults and two lights. was not pretty.

Mechwarrior on hard mode.

#19 Prokust

    Member

  • PipPipPip
  • The Raider
  • The Raider
  • 97 posts
  • Locationin a tiny space

Posted 29 April 2014 - 12:39 PM

erm....did i just dont find the option or isn´t it possible to choose game mode in public games now?

#20 KriZ

    Member

  • Pip
  • Elite Founder
  • Elite Founder
  • 12 posts
  • LocationGermany

Posted 29 April 2014 - 12:41 PM

Not possible atm.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users