Jump to content

Website Feels Slow

Answered

37 replies to this topic

#1 Inkarnus

    Member

  • PipPipPipPipPipPipPipPip
  • Overlord
  • Overlord
  • 1,074 posts
  • LocationInner Sphere

Posted 05 June 2013 - 03:28 AM

after the patch before this one the website ran fine ,fast and responsive
but now it feels some sort of sluggish and slow from eu
did they change anything?
actually just now the website showed me the fu button
it sayed it got a DRIVER ERROR and put me back to mainforum
as i was saving this post

Edited by Niko Snow, 08 July 2013 - 10:44 AM.


#2 Morang

    Member

  • PipPipPipPipPipPipPipPip
  • 1,259 posts
  • LocationHeart of Darkness

Posted 05 June 2013 - 03:49 AM

Currently I'm struggling to browse the forum. Pages are opening crawling slow, sometimes I get "database error" message.

#3 Livewyr

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Clan Exemplar
  • Clan Exemplar
  • 6,733 posts
  • LocationWisconsin, USA

Posted 05 June 2013 - 04:04 AM

Same

#4 stjobe

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 9,498 posts
  • LocationOn your six, chipping away at your rear armour.

Posted 05 June 2013 - 04:12 AM

It's very moody, this site. It'll rune fine, fast, and smooth most of the time, but then it'll choke and not let me do anything. Sometimes it even logs me out.

I've noticed it's also very time-dependent; after noon and midnight CEST it crawls almost to a dead stop for a few hours, and of course during patching it's very hit-and-miss.

I've also seen that certain operations take a lot of time; for instance, the notification button, and the "Find content" button on the forum profile page can be *very* slow from time to time.

If I had to hazard a guess, I'd say it's the SQL server that's not up to scratch - at least it seems that way since I too get the DB driver error at least a couple of times per day.

Edited by stjobe, 05 June 2013 - 04:13 AM.


#5 SgtMaster

    Member

  • PipPipPipPipPipPip
  • Knight Errant
  • Knight Errant
  • 247 posts
  • LocationMontreal

Posted 05 June 2013 - 06:46 AM

it has gotten very slow since they decided to help the other continents by adding high ping on our continent to balance things out...?

#6 Thorqemada

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 5,318 posts

Posted 05 June 2013 - 06:51 AM

The Website is slow almost any time...

#7 Alik Kerensky

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 400 posts
  • LocationSeattle

Posted 05 June 2013 - 07:37 AM

Same and can't post to certain issues like JJ shake feedback or correct and error in my post.

Edited by Alik Kerensky, 05 June 2013 - 07:37 AM.


#8 Critical Rocket

    Member

  • PipPipPipPipPipPip
  • Veteran Founder
  • Veteran Founder
  • 250 posts
  • Google+: Link
  • LocationUnited Kingdom

Posted 06 June 2013 - 04:00 AM

Having the same kind of thing. It's takes forever to load my forum profile and cannot load any messages. Everything is very slow to respond here despite being quite good yesterday.

#9 Ensaine

    Member

  • PipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 807 posts
  • LocationOn a frozen rock .....

Posted 06 June 2013 - 04:10 AM

Today, at 7:55am EST (GMT -5) it's more like stop than slow .......show your crew this .....how ANYONE is 30 hops from ANYWHERE I don't get... cable modem server mebbe? ;p I expect broadband... I'd settle for narrow band :) THIS however is like Funk Band ......

Posted Image

Edited by Ensaine, 06 June 2013 - 04:14 AM.


#10 Inkarnus

    Member

  • PipPipPipPipPipPipPipPip
  • Overlord
  • Overlord
  • 1,074 posts
  • LocationInner Sphere

Posted 07 June 2013 - 03:06 AM

got it again 13.04 GMT+1 after that the forum is slow and very unresponsive 30 seconds to get out of loading and a picture
before it was lightning fast and responsive on click


mwomercs.com Driver Error


There appears to be an error with the database.
If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here
«Return to the index


doubt a tracert helps but here

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Windows\system32>tracert 70.42.29.74

Routenverfolgung zu 70.42.29.74 über maximal 30 Abschnitte




3 22 ms 22 ms 22 ms xmwc-dtmd-de01-chan-20.nw.mediaways.net [195.71.
238.218]
4 31 ms 31 ms 125 ms 176.52.253.169
5 31 ms 30 ms 30 ms Xe0-1-2-0-grtfraix5.red.telefonica-wholesale.net
[94.142.119.122]
6 28 ms 35 ms 31 ms 213.140.55.174
7 149 ms 147 ms 148 ms if-7-2.tcore1.FNM-Frankfurt.as6453.net [195.219.
50.2]
8 163 ms 178 ms 153 ms if-5-2.tcore1.AV2-Amsterdam.as6453.net [195.219.
194.13]
9 152 ms 155 ms 155 ms if-2-2.tcore2.AV2-Amsterdam.as6453.net [195.219.
194.6]
10 151 ms 153 ms 153 ms if-7-2.tcore2.L78-London.as6453.net [80.231.152.
14]
11 146 ms 144 ms 145 ms if-20-2.tcore2.NYY-NewYork.as6453.net [216.6.99.
13]
12 152 ms 148 ms 177 ms if-12-6.tcore1.CT8-Chicago.as6453.net [216.6.99.
46]
13 159 ms 158 ms 155 ms if-6-1-0.core4.TNK-Toronto.as6453.net [63.243.17
2.37]
14 338 ms 370 ms 141 ms ix-4-0-3.core4.TNK-Toronto.as6453.net [216.6.49.
2]
15 138 ms 138 ms 135 ms border1.te7-1-bbnet1.tor001.pnap.net [70.42.24.1
32]
16 * * * Zeitüberschreitung der Anforderung.
17 * * * Zeitüberschreitung der Anforderung.
18 * * * Zeitüberschreitung der Anforderung.
19 * * * Zeitüberschreitung der Anforderung.
20 * * * Zeitüberschreitung der Anforderung.
21 * * * Zeitüberschreitung der Anforderung.
22

Edited by Inkarnus, 07 June 2013 - 03:14 AM.


#11 Livewyr

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Clan Exemplar
  • Clan Exemplar
  • 6,733 posts
  • LocationWisconsin, USA

Posted 10 June 2013 - 03:54 AM

11pm-1am EST
and now
7-8am (at least)

Forums are barely usable.

#12 stjobe

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 9,498 posts
  • LocationOn your six, chipping away at your rear armour.

Posted 10 June 2013 - 04:17 AM

View PostLivewyr, on 10 June 2013 - 03:54 AM, said:

11pm-1am EST
and now
7-8am (at least)

Forums are barely usable.

Just got a bit better for me, but have been nigh on unusable for the last hour/hour-and-a-half.

#13 Rushin Roulette

    Member

  • PipPipPipPipPipPipPipPipPip
  • WC 2018 Top 12 Qualifier
  • WC 2018 Top 12 Qualifier
  • 3,512 posts
  • LocationGermany

Posted 10 June 2013 - 04:45 AM

I get that every morning before going to work (around 6AM in GMT+1). It seems to be a regular occurence at that time and a few other times during the day.

#14 ball0fire

    Member

  • PipPipPipPipPip
  • Fire
  • Fire
  • 178 posts
  • LocationQLD australia

Posted 12 June 2013 - 03:48 AM

running as intended



needless to say nothings been fixxed from what i see,

took me 4 minutes to load this page just now and i was gunna go look throo the forums but takes over a minute to load each section before i even get to look at threads....

what ever

edit: 1 minute and 26 seconds to load that reply, 43 seconds to get to the edit screen and god only konws how long it'll take to upload the edit, cos im off to play EVE

Edited by ball0fire, 12 June 2013 - 03:52 AM.


#15 Rushin Roulette

    Member

  • PipPipPipPipPipPipPipPipPip
  • WC 2018 Top 12 Qualifier
  • WC 2018 Top 12 Qualifier
  • 3,512 posts
  • LocationGermany

Posted 12 June 2013 - 04:10 AM

There seems to be another slowdown currently. Loading a thread or posting a reply takes between 90 and 120 seconds.

#16 stjobe

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 9,498 posts
  • LocationOn your six, chipping away at your rear armour.

Posted 12 June 2013 - 04:10 AM

It. Is. Slow. As. Frozen. Molasses. Right. Now. And. For. The. Last. Hour. Or. So.

(read in William Shatner voice).

#17 scJazz

    Member

  • PipPipPipPipPipPipPipPip
  • 1,668 posts
  • LocationNew London, CT

Posted 12 June 2013 - 09:54 AM

View Poststjobe, on 12 June 2013 - 04:10 AM, said:

It. Is. Slow. As. Frozen. Molasses. Right. Now. And. For. The. Last. Hour. Or. So.

(read in William Shatner voice).

Same here

EDT 7:30 to around 8:30

But it has been slow and choppy at multiple points so far today. And everyday really.

#18 scJazz

    Member

  • PipPipPipPipPipPipPipPip
  • 1,668 posts
  • LocationNew London, CT

Posted 13 June 2013 - 03:19 AM

7:10 EDT
8 to 25 "one thousands" (a measure close to seconds but imprecise) to load any pages

Navigating from Game Balance > Forums > Website > This thread

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jazz>tracert 70.42.29.74

Tracing route to 70.42.29.74 over a maximum of 30 hops

1 16 ms 3 ms 1 ms 70.42.29.74
2 14 ms 14 ms 15 ms 10.112.192.1
3 17 ms 24 ms 10 ms static-206-53-95-138.cpe.metrocast.net [206.53.95.138]
4 32 ms 9 ms 11 ms static-206-53-95-3.cpe.metrocast.net [206.53.95.3]
5 25 ms 24 ms 23 ms ten10-4.ur1.rochester.nh.metrocast.net [65.175.142.201]
6 29 ms 22 ms 21 ms TBD-65-175-128-2.metrocast.net [65.175.128.2]
7 30 ms 25 ms 42 ms te0-7-0-5.ccr22.bos01.atlas.cogentco.com [38.122.126.73]
8 31 ms 33 ms 30 ms te0-0-0-7.ccr22.ymq02.atlas.cogentco.com [154.54.47.226]
9 41 ms 36 ms 36 ms te0-1-0-7.ccr21.yyz02.atlas.cogentco.com [154.54.30.209]
10 41 ms 39 ms 38 ms 38.104.159.26
11 37 ms 37 ms 38 ms border1.te9-1-bbnet2.tor001.pnap.net [70.42.24.196]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.

#19 MonkeyCheese

    Member

  • PipPipPipPipPipPipPipPipPip
  • The 1 Percent
  • The 1 Percent
  • 3,043 posts
  • LocationBrisbane Australia

Posted 13 June 2013 - 03:28 AM

I find it funny that I came to look at this thread about the slow website and I got redirected to this the first time
[color=#281B1B]
There appears to be an error with the database.
[/color]
[color=#515151]
If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.
You can try to refresh the page by clicking here
[/color]

Edited by MonkeyCheese, 13 June 2013 - 03:40 AM.


#20 Moku

    Member

  • PipPipPipPipPipPipPipPip
  • The Hammer
  • The Hammer
  • 1,257 posts
  • LocationSolaris VII

Posted 13 June 2013 - 04:10 AM

Slow........owe





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users