Jump to content

Mw4 Series Under Windows 10


21 replies to this topic

#21 AweDeus

    Member

  • PipPipPipPipPipPipPipPip
  • CS 2020 Top 12 Qualifier
  • CS 2020 Top 12 Qualifier
  • 1,224 posts

Posted 01 November 2022 - 05:00 PM

View PostHighflyer, on 21 August 2019 - 11:06 PM, said:

An old thread I know but this worked for me with mek tek
  • In the mek tek folder with the merc4.exe\Assets\Binaries\
  • Delete or rename imagehlp.dll.
  • Run autoconfig_MERCS.exe as administrator.
  • Select the correct GPU and setup options as preferred and click continue. You should now be able to run the game normally.


Its work for me!

also you could use -ghosnovideo in the link to orieginal .exe in "object" line in properties of that link, thats also must work.

#22 simon1812

    Member

  • PipPipPipPipPip
  • Knight Errant
  • 145 posts

Posted 24 November 2022 - 12:16 PM

View PostHighflyer, on 21 August 2019 - 11:06 PM, said:

An old thread I know but this worked for me with mek tek
  • In the mek tek folder with the merc4.exe\Assets\Binaries\
  • Delete or rename imagehlp.dll.
  • Run autoconfig_MERCS.exe as administrator.
  • Select the correct GPU and setup options as preferred and click continue. You should now be able to run the game normally.


-this worked! Thank you! Just one thing, at the mech lab, the mech being showcase spin like crazy and the mouse movement is worst than I remember, also read it has to do with FPS, MW4M should run at 30fps. Not sure how to make that happen.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users