Jump to content

Problème Écran Noir [Résolu]


6 replies to this topic

#1 hovanasty

    Rookie

  • 4 posts

Posted 28 April 2016 - 09:28 AM

Bonjour à tous,

j'ai actuellement un soucis d'écran. Je m'explique:

J'ai téléchargé le jeu pour tester à nouveau mechwarrior aux vu des nombreuses évolution. Et une fois que je lance le jeu je me rends compte qu'il est en fenêtré du coup je décide déjà par mettre les graphismes en élevé et la résolution en 1080 x 1900 environ... et la redimensionnement de la fenêtre et écran noir... Même en relancant le jeu rien n'y fait même écran noir...

Est ce que vous avez une solution?

A++

Edited by Coryphee, 28 April 2016 - 01:23 PM.


#2 cristalanthea

    Member

  • PipPipPip
  • Big Brother
  • 96 posts
  • Locationfrance

Posted 28 April 2016 - 09:29 AM

View Posthovanasty, on 28 April 2016 - 09:28 AM, said:

Bonjour à tous,

j'ai actuellement un soucis d'écran. Je m'explique:

J'ai téléchargé le jeu pour tester à nouveau mechwarrior aux vu des nombreuses évolution. Et une fois que je lance le jeu je me rends compte qu'il est en fenêtré du coup je décide déjà par mettre les graphismes en élevé et la résolution en 1080 x 1900 environ... et la redimensionnement de la fenêtre et écran noir... Même en relancant le jeu rien n'y fait même écran noir...

Est ce que vous avez une solution?

A++



essaye de jouer en 1600X900 sa sera p'etre mieux

#3 hovanasty

    Rookie

  • 4 posts

Posted 28 April 2016 - 09:36 AM

Le problème c'est que maintenant j'ai l'écran toujours noir je n'ai pas accès aux options..

#4 epikt

    Member

  • PipPipPipPipPipPipPipPip
  • Littlest Helper
  • Littlest Helper
  • 1,017 posts

Posted 28 April 2016 - 11:29 AM

Jamais entendu parler d'un tel problème.

Essaye de supprimer le ficher attributes.xml (fais une copie, juste au cas où) qui se trouve dans le dossier MechWarrior Online/Profile/hovanasty. C'est là que sont gardés les réglages graphiques.

(pour le fenêtré, c'est en effet en full windo par défaut mais il y a une option full screen)

#5 Coryphee

    Volunteer Moderator

  • PipPipPipPipPipPipPip
  • Guillotine
  • Guillotine
  • 857 posts

Posted 28 April 2016 - 12:00 PM

Passe en 32-bits pour faire un test ? (il me semble que depuis le passage steam, il est par défaut en 64-bits, ou inversement...)

#6 hovanasty

    Rookie

  • 4 posts

Posted 28 April 2016 - 12:15 PM

Merci de vos réponse c'est cool de voir des gens m'aider x)

Alors effectivement ça m'affiche 64bit sur la fenêtre (noir), la question est, comment passer en 32bit?

je vais essayer pour ta solution avec le fichier.

A+

#7 hovanasty

    Rookie

  • 4 posts

Posted 28 April 2016 - 12:22 PM

cool merci, du coup j'ai vu un fichier attribu dans le dossier defaut (par defaut) et je l'ai copier et remplacé dans mon profile ! et la ça marche !

ça me l'a remit comme au départ mais ça fonctionne merci en tout cas !





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users