Jump to content

Gra Wysypuje Się Przy Logowaniu


4 replies to this topic

#1 Kidler

    Member

  • PipPipPip
  • Philanthropist
  • 79 posts
  • LocationOST, Poland

Posted 14 May 2016 - 07:19 AM

Hej. Od kilkunastu minut i kilkudziesięciu prób moje wejście do gry kończy się tak:
https://www.dropbox....-crash.jpg?dl=0
Po wpisaniu maila i hasła wciskam "login" i wyskakuje mi to okienko. Dziś grałem już 2 razy i wtedy dostawałem się do gry bezproblemowo. Jak widać upgradowałem system do win10. Jeszcze na 7-mce zdarzały mi się takie crashe nagminnie i czasami do gry wchodziłem dopiero za 3-4 próbą. Po upgradzie ten problem zniknął a teraz nagle znów powrócił. Używałem Repair Toola ale nie znalazł żadnych byków, przeczyścił tylko cache i bodaj shadery. Win7 identyfikował problem jako "app crash", 10-tka pokazuje tylko to co na obrazku. Łot tu du?Posted Image


Edyta: Za n-tym razem wszedłem. Cuda jak w X-Files.

Edited by Kidler, 14 May 2016 - 08:57 AM.


#2 Freo19

    Member

  • PipPipPipPipPip
  • CS 2020 Silver Champ
  • CS 2020 Silver Champ
  • 160 posts
  • LocationPoland

Posted 14 May 2016 - 09:24 AM

Jak ja aktualizowałem do dziesiątki to po włączeniu PLAY z patchera wywalało mi odrazu crasha.... Wróciłem do 7 :P

#3 Kidler

    Member

  • PipPipPip
  • Philanthropist
  • 79 posts
  • LocationOST, Poland

Posted 14 May 2016 - 10:32 AM

Mi, póki co, nawet przez myśl nie przeszło żeby wrócić. Po aktualizacji tylko 1 program nie działał, a te mityczne problemy poaktualizacyjne jakoś mnie omijają. MWO działa lepiej na 10-ce, tylko dziś coś go zebrało na głupie żarty.

#4 Spate

    Rookie

  • FP Veteran - Beta 1
  • FP Veteran - Beta 1
  • 4 posts
  • LocationPoland

Posted 15 May 2016 - 12:16 PM

Miałem podobny problem do twojego, okazuje się że PGI w swojej mądrości nie przewidziało że ich klient 64bitowy jest dziurawy, a do tego usunęli możliwość przełączenia na klienta 32bit. Była swego czasu burzliwa dyskusja na forum i jedyną opcją która pozwala pograć jest odpalenie programu z parametrem -nopatch.

np.

"D:\gry\Piranha Games\MechWarrior Online\Bin32\MWOClient.exe" -nopatch

Najlepiej ustawić sobie skrót na pulpicie, a kiedy jest aktualizacja normalnie odpalić "mwo paczera".

Mam nadzieje, że pomogło.

#5 Kidler

    Member

  • PipPipPip
  • Philanthropist
  • 79 posts
  • LocationOST, Poland

Posted 16 May 2016 - 03:23 AM

PomogłoPosted Image . Używałem kiedyś funkcji "Wymuś używanie 32-bitów" ale po którymś patchu ta opcja zniknęła. Nawet mi do głowy nie przyszło, żeby uruchamiać bezpośrednio 32 bitową wersję.Posted Image





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users