Jump to content

Forum Search Function Not Working.


35 replies to this topic

#1 UnKnownPlayer

    Member

  • PipPipPip
  • Fury
  • Fury
  • 81 posts

Posted 14 August 2017 - 03:27 AM

Every time i search for something on the forums it presents me with 0 results, no matter what i search for.

If it helps I'm using Firefox 54.0.1

#2 Korak18

    Member

  • PipPipPip
  • Generalmajor
  • Generalmajor
  • 58 posts
  • LocationSomewhere in "Reaver Space"

Posted 14 August 2017 - 04:19 PM

Same issue here..search not working

#3 Sleepyboy14

    Member

  • PipPipPipPipPip
  • Big Brother
  • Big Brother
  • 105 posts
  • LocationChicago, Terra

Posted 14 August 2017 - 09:00 PM

I'm getting that issue too. Someone from PGI help.

#4 admiralbenbow123

    Member

  • Pip
  • Giant Helper
  • 10 posts

Posted 22 August 2017 - 09:49 AM

I have the same problem. I tried searching from my mobile phone and got the same thing. Somebody needs to contact PGI

#5 Davegt27

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 5,640 posts
  • LocationCO

Posted 24 August 2017 - 12:15 PM

same here I was looking for info on heat

I had to go through all the patch notes one by one

#6 His Mistress Voice

    Member

  • PipPip
  • 29 posts

Posted 26 August 2017 - 05:18 AM

Yeah, search not working again.

Glad they managed to break it. It was quite distracting to have a working search function for a while.

#7 UnKnownPlayer

    Member

  • PipPipPip
  • Fury
  • Fury
  • 81 posts

Posted 26 August 2017 - 05:41 AM

This still isnt working for me, please can we get this fixed? I'm expecting a huge number of redundant or repeated posts being created at the moment because people cant check if the information is already on the forums.

#8 His Mistress Voice

    Member

  • PipPip
  • 29 posts

Posted 26 August 2017 - 06:28 AM

If search would work, you could search for threads regarding the broken search function and you would find a lot of those threads, dating back to day one of the forum i think.

#9 The Basilisk

    Member

  • PipPipPipPipPipPipPipPipPip
  • Sergeant
  • Sergeant
  • 2,835 posts
  • LocationFrankfurt a.M.

Posted 03 September 2017 - 08:51 AM

*push*
Search funcion still not working

#10 HartAtak

    Rookie

  • Philanthropist
  • Philanthropist
  • 3 posts

Posted 05 September 2017 - 08:19 AM

Come on PGI - fix your website please - search still not working

#11 CptnHero

    Member

  • PipPip
  • Ace Of Spades
  • Ace Of Spades
  • 28 posts

Posted 11 September 2017 - 10:32 AM

Still no Forum search...

#12 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 5,325 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 12 September 2017 - 10:11 AM

This forum's search has never worked properly. No ability to limit/sort search. That is one of the reason so many OLD threads are resurrected

Put in what you are searching for and add site:mwomercs.com at the end of it.

...Insanity: doing the same thing over and over again and expecting different results.

Edited by Tarl Cabot, 12 September 2017 - 10:14 AM.


#13 MortallyTransparentCupcake

    Member

  • PipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 73 posts
  • LocationCanada

Posted 21 September 2017 - 05:20 AM

The forum search is still not functioning for me. I have tried it on different computers, a smart phone, and at different locations.
PGI pls buff your website.

#14 KageRyuu

    Member

  • PipPipPipPipPipPip
  • Korpral Første Klasse
  • Korpral Første Klasse
  • 455 posts

Posted 22 September 2017 - 01:11 PM

Pretty sure it's never functioned, and I mean from like day 1 of the closed beta over 4 years ago. But yeah, continue to bring attention to this core feature of their forums, maybe just maybe they'll finally fix it. Probably not though.

#15 Blackhound

    Member

  • PipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 130 posts

Posted 01 October 2017 - 05:14 AM

Fix your forums, PGI, get off of Twitter.

#16 Adamant80

    Member

  • PipPip
  • The Bludgeon
  • The Bludgeon
  • 23 posts
  • LocationI'm not sure...

Posted 04 October 2017 - 11:18 AM

It is broken for me on both my computers and all my search engines

#17 Kaeb Odellas

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 2,465 posts
  • LocationKill the meat, save the metal

Posted 22 October 2017 - 07:35 PM

Still broken...

#18 Karl Streiger

    Member

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Wrath
  • Wrath
  • 18,780 posts
  • LocationBlue is the new Brown

Posted 24 October 2017 - 05:58 AM

while the search function was never good it was still helpful somehow

but there is a workaround - try google - i got my old patch notes or the calculation of ghost heat on this way

#19 Scrap Was So C Bills

    Rookie

  • Knight Errant
  • Knight Errant
  • 7 posts
  • LocationLost in the Web

Posted 24 October 2017 - 07:29 AM

I wasn't aware the Search function ever worked as intended.

#20 xVLFBERHxT

    Member

  • PipPipPipPipPipPipPip
  • The Wolf
  • The Wolf
  • 637 posts

Posted 28 October 2017 - 11:49 AM

It worked for me before, but now, its nonfunctional...





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users