Jump to content

60 Fps Limit Im Mech Hangar Aufheben


18 replies to this topic

#1 Todesklinge

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • 1,570 posts
  • LocationNürnberg

Posted 09 December 2017 - 03:53 AM

Hi,

wie kann ich die 60 FPS Limitierung im Mech-Hangar deaktivieren bzw, aufheben?
Im Hauptspiel (Gefecht) habe ich entsprechend 100 fps.


Ich habe einen 100 hz Monitor (auch 100 hz eingestellt) und in den Nvidia Einstellungen, Gsync und Vsync aktiviert.
In MWO ist Vsync deaktiviert.

Wenn ich das Spiel starte, stellt sich der Monitor jedes mal auf 60 Hz um und dann muss ich das manuell wieder auf 100 stellen (Knopf am Monitor).

Wäre super wenn es dafür eine Lösung gäbe, in anderen Spielen habe ich das Problem nicht!


Monitor: Asus PG348Q
Spielauflösung: 3440x1440
GPU: Asus Strix 1080 Ti

Treiber sind alle aktuell, es stört eben sehr, wenn ich es andauernd umstellen muss.
Natürlich ist die Bildwiederholungsrate entsprechend auf "höchste zur Verfügung" gestellt, eben das was der Monitor maximal leisten kann.

#2 Bob Rooney

    Member

  • Pip
  • Liquid Metal
  • Liquid Metal
  • 16 posts
  • LocationGermany

Posted 15 December 2017 - 04:13 AM

Moin

Hab das gleiche Problem.

#3 Taron

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 2,143 posts
  • LocationGermany

Posted 22 December 2017 - 10:12 AM

Nun, das habe ich auch, und es gibt keine Lösung.
Mein PC hat 'nen I7, 16 GB RAM, eine GTX980... das ist halt so. Und was stört an 60 FpS?

Ich selbst habe meinen Monitor so eingestellt, dass er frei wählen darf, ebenso die Grafikkarte. OK, ab und an gibt es dadurch einen Ruckler, aber im grossen und ganzen klappt das super.

Edited by Taron, 22 December 2017 - 10:14 AM.


#4 Ritter ohne Furcht und Tadel

    Member

  • PipPipPipPipPipPip
  • The Pest
  • The Pest
  • 428 posts
  • LocationDeutschland

Posted 24 December 2017 - 11:02 PM

Das ist kein Problem, das haben alle und es ist normal

#5 Todesklinge

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • 1,570 posts
  • LocationNürnberg

Posted 09 January 2018 - 08:08 AM

Mit 60 FPS ruckelt das Spiel zu stark und schränkt das Spielgefühl und den Erfolg ein.


Kann ein GM diesen Fehler bitte an die Entwickler weiterleiten?

#6 Mangeras

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 1,390 posts
  • Facebook: Link
  • Twitter: Link
  • Twitch: Link
  • LocationEmsland in Germanien

Posted 09 January 2018 - 12:16 PM

Mit 60 FPS ruckelt NICHTS im Mechlab.
Da brauchst du niemanden der sich drum kümmert. Vermutlich ne Limitierung damit das Spiel nicht ausversehen das System anheizt obwohl eigentlich nichts passiert,

Und hier wird kein GM einfach so für dich ein Ticket schreiben.

Weil

1. GM Sind Game Master die du in der Regel bei z.B. World Of Warcraft findest
2. Nennen wir sie mal Mods, Mods sind nicht dafür verantwortlich dass das so weiter getragen wird. Es gibt eine Support Emailadresse wo du dann ein Ticket eröffnen kannst. So lange wie du hier trol ähm postest solltest du das längst wissen!

#7 misanthrop0815

    Member

  • PipPipPipPipPip
  • Philanthropist
  • Philanthropist
  • 125 posts
  • Locationde cgn

Posted 09 January 2018 - 03:03 PM

Wie konnte ich diesen Thread nur übersehen.

#8 H E A V Y G A U S S

    Member

  • PipPipPipPipPipPipPip
  • 959 posts
  • Facebook: Link
  • Twitter: Link
  • Location¦̵̱ ̵̱ ̵̱ ̵̱ ̵̱(̢ ̡͇̅└͇̅┘͇̅ (▤8כ−◦

Posted 09 January 2018 - 11:10 PM

Hallo Todesklinge,

ich habe eine entsprechende Nachricht direkt an deinen engen Freund GM Bullock geschreiben, da er aber die Feiertage sehr beschäftigt war habe ich erst jetzt Rückantwort erhalten.
Er hat mir eine geheime Tastenkombination verrraten mit der man im Mechlab die FPS manuell verstellen kann.

Mit Alt-F4 kannst du die FPS um jeweils 1 FPS nach oben stellen, bis dir das Standbild des Mechlabs dann flüssig genug ist. Wenn es dir zu flüssig, kannst du es mit schnellem hintereinander drücken des On/Off-Schalters des PC jeweils um 1 FPS wieder runterstellen.
Wenn es dir zu langsam geht kannst du beide Sachen auch im Takt zu "Atemlos" drücken, das erhöht bzw. verringert die FPS im Mechlab um jeweils +/- 5 FPS.

Viel Spaß beim neuen schnelleren Look deines Mechlab wünscht dir

HG

#9 Colonel ONeill

    Member

  • PipPipPipPipPipPipPip
  • The God
  • The God
  • 662 posts
  • Google+: Link
  • Twitch: Link
  • LocationGermany

Posted 12 January 2018 - 02:56 AM

Ich hab jetzt 10mal versucht mit der Tastenkombination von Heavygauss die FPS nach oben zu setzten. Nach wie vor habe ich nur 60FPS im Mechlab!
Jedoch stürzt mein Spiel jetzt dauernd ab ohne Fehlermeldung.

Bitte schnelle Hilfe, hab schon 3 emails an den support geschickt.

#10 Narimasa Asano

    Member

  • PipPipPipPipPip
  • The Moon
  • The Moon
  • 154 posts
  • Location1st Genyosha, Luthien, Draconis Kombinat

Posted 13 January 2018 - 12:55 AM

@HEAVYGAUSS & Colonel ONeill

Ihr beide seit voll crank, lol Posted Image Posted Image Posted Image Posted Image
Nachher kommt noch einer auf die Idee euch den Käse zu glauben Posted Image Posted Image

P.S. Bei Todesklinge weiss man nie.....

#11 Zacharias McLeod

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Ironclad
  • The Ironclad
  • 2,815 posts

Posted 13 January 2018 - 04:09 AM

Ach ihr macht das alle ganz falsch.

So wir das gemacht.

Sie müssen nur den Nippel durch die Lasche zieh´n

Und mit der kleinen Kurbel ganz nach oben dreh´n

Da erscheint sofort ein Pfeil

Und da drücken sie dann drauf

Und schon gehen die FPS rauf!



Sollte dies nicht funktionieren, weil z.B. die entsprechenden Vorrichtungen am Monitor oder PC fehlen, dann hast du eben das falsche Modell gekauft und musst mit den Einschränkungen der billigen Variante leben. Selbst schuld.Posted Image

#12 Taron

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 2,143 posts
  • LocationGermany

Posted 18 January 2018 - 02:25 AM

View PostTodesklinge, on 09 January 2018 - 08:08 AM, said:

Mit 60 FPS ruckelt das Spiel zu stark und schränkt das Spielgefühl und den Erfolg ein.


Kann ein GM diesen Fehler bitte an die Entwickler weiterleiten?



Wo soll da denn was ruckeln? Ich habe mal V-SYNC eingeschaltet... das läuft jetzt alles SUPER flüssig. Könnte mir in den Hintern beissen, dass ich das nicht schon früher gemacht habe.

60 FpS (V-Sync on) bei 1920x1080, alle Settings auf VERY HIGH, da ruckelt gar nichts - im Gegenteil - vorher hatte ich Ruckler, weil die Framerate des Monitors stabil, die des Spiels aber eben schwankend war.

#13 PFC Carsten

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 2,176 posts
  • LocationOn your six

Posted 18 January 2018 - 03:36 AM

Schau es dir mal im Direktvergleich mit 120 Hz auf einem entsprechenden Monitor an. Ich bemerke den Unterschied schon beim Fenster-Verschieben auf der Windows-Oberfläche.

#14 misanthrop0815

    Member

  • PipPipPipPipPip
  • Philanthropist
  • Philanthropist
  • 125 posts
  • Locationde cgn

Posted 18 January 2018 - 03:39 AM

View PostTaron, on 18 January 2018 - 02:25 AM, said:



Wo soll da denn was ruckeln? Ich habe mal V-SYNC eingeschaltet... das läuft jetzt alles SUPER flüssig. Könnte mir in den Hintern beissen, dass ich das nicht schon früher gemacht habe.

60 FpS (V-Sync on) bei 1920x1080, alle Settings auf VERY HIGH, da ruckelt gar nichts - im Gegenteil - vorher hatte ich Ruckler, weil die Framerate des Monitors stabil, die des Spiels aber eben schwankend war.


Wenigstens einer aus der (hilfreichen) community der versucht dem Todesklinge bei seinem Problem zu helfen!

@ HG: Dein Tipp funktioniert überhaupt nicht, ich hab's ausprobiert. Stattdessen ist der Schalter an meinem Computer kaputt gegangen, jetzt muss ich mir einen neuen kaufen!

Weiß jemand ob man ein JAMBA- Sparabo kündigen kann? Ich kannte die Melodie von Atemlos nicht und jetzt wollen die auf einmal Geld von mir haben.

#15 Todesklinge

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • 1,570 posts
  • LocationNürnberg

Posted 26 January 2018 - 03:24 AM

Gsync funktioniert erst ab rund 75 FPS.
Vsync kennt keine ungeraden Wiederholungsraten.

Daher muss man mit einem Gsync Monitor auch immer den Vsync deaktivieren (es sei denn man liegt immer weit über dem maximalen wert des Monitors).

Im Mechlab sind die 60 fps auch kein Problem, nur wird leider der native Wert nicht übernommen.
Grob gesagt MWO verstellt den Monitor und das sollte so nicht sein!

#16 Mangeras

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 1,390 posts
  • Facebook: Link
  • Twitter: Link
  • Twitch: Link
  • LocationEmsland in Germanien

Posted 26 January 2018 - 03:44 AM

View Postmisanthrop0815, on 18 January 2018 - 03:39 AM, said:

Wenigstens einer aus der (hilfreichen) community der versucht dem Todesklinge bei seinem Problem zu helfen!

@ HG: Dein Tipp funktioniert überhaupt nicht, ich hab's ausprobiert. Stattdessen ist der Schalter an meinem Computer kaputt gegangen, jetzt muss ich mir einen neuen kaufen!

Weiß jemand ob man ein JAMBA- Sparabo kündigen kann? Ich kannte die Melodie von Atemlos nicht und jetzt wollen die auf einmal Geld von mir haben.

Oh man, du musst beim Drücken auch oben ansetzen, hat natürlich keiner erwähnt. Kaputter Schalter ist scheiße aber es gibt schnelle Abhilfe, kauf dir jetzt einfach das Nachrüstkit mit Nippel und Lasche, gibts eigentlich bei jedem Elektornikfachmarkt um die Ecke. Wenn du den Nippel etwas schräg verkanntest kannst du ihn auch für den Bootprozess nehmen bevor du ihn durch die Lasche ziehst.
Und das JAMBA Sparabo kannst du nicht kündigen, kannst es aber in ein spottbilliges MechPack 6 Monatsabo ändern und hast dann deine Ruhe.

#17 Taron

    Member

  • PipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 2,143 posts
  • LocationGermany

Posted 27 January 2018 - 12:08 PM

Was soll dieser Unsinns-Post, Mangeras?
Fühlst Du Dich jetzt gut, oder was?

#18 Mangeras

    Member

  • PipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 1,390 posts
  • Facebook: Link
  • Twitter: Link
  • Twitch: Link
  • LocationEmsland in Germanien

Posted 27 January 2018 - 01:43 PM

View PostTaron, on 27 January 2018 - 12:08 PM, said:

Was soll dieser Unsinns-Post, Mangeras?
Fühlst Du Dich jetzt gut, oder was?

Nun, nachdem er bereits einen sinnigen Post von mir bekam wollte ich zur derzeit scheinbar allgemein heiteren Stimmung im Forum beitragen. Hätte ihm auch mitteilen können dass er seinen Thread im falschen Unterforum gepostet hat, habe mich aber für den Homur entschieden.

Was habe ich dir denn getan dass du dir genau meinen Post raus suchst?
Warum bist du so gemein zu mir?
Fühlst du dich etwa jetzt besser?

#19 Areno

    Member

  • PipPipPip
  • Survivor
  • 75 posts

Posted 25 February 2018 - 05:39 AM

Dafür muss man nur ne user.cfg erstellen und die muss in den Mech Warrior Online Ordner.
Da muss dann ein Befehl rein.

Gibt sowas wie sys_MaxFPS = xx
Und so einen Befehl müsste es auch für die Menü Fps geben.

Edited by Areno, 25 February 2018 - 05:42 AM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users