Jump to content

Warpende Mechs


20 replies to this topic

#1 1Urza1

    Member

  • PipPipPipPipPipPip
  • The 1 Percent
  • 429 posts

Posted 20 January 2018 - 03:43 PM

ich seh das in letzter zeit wieder sehr oft und es erinnert mich schmerzhaft an die richtig alten Zeiten

grade eben ein Match gehabt da ist ein raven (Lyen) recht heftig gewarpt und gestern hatte ich auch so einen fall mit nem Attentäter...
die trifft man außer mit lasern einfach kaum

kann es sein das es wieder die probleme wie vor äonen auftauchen und bei etwas höheren ping (hier 240-250) die mechs untreffbar werden?

MfG

#2 Baron von streik

    Member

  • PipPipPipPipPipPipPip
  • Liquid Metal
  • Liquid Metal
  • 660 posts
  • LocationGDR

Posted 20 January 2018 - 03:54 PM

Lagshield, wird gerne mal genutzt zum trollen, kann aber bei zu hohem Ping dazu führen das man im Gegner landet.

#3 AgBaphomet

    Member

  • PipPipPipPipPip
  • 119 posts

Posted 20 January 2018 - 04:45 PM

View Post1Urza1, on 20 January 2018 - 03:43 PM, said:

ich seh das in letzter zeit wieder sehr oft und es erinnert mich schmerzhaft an die richtig alten Zeiten

grade eben ein Match gehabt da ist ein raven (Lyen) recht heftig gewarpt und gestern hatte ich auch so einen fall mit nem Attentäter...
die trifft man außer mit lasern einfach kaum

kann es sein das es wieder die probleme wie vor äonen auftauchen und bei etwas höheren ping (hier 240-250) die mechs untreffbar werden?

MfG


Hey, genau das hab ich auch gesehen, im Stream von B33f...
Aber das ist das erste mal seit langem, dass mir sowas aufgefallen ist. Sonst lagt niemand so böse, bzw. es ist eher zum Nachteil des Laggers statt zu seinem Vorteil.
Wahrscheinlich hat sein Windows mal eben die neusten updates gezogen, oder sein Mitbewohner hat die Pr0n-Torrents angemacht Posted Image

#4 McHoshi

    Member

  • PipPipPipPipPipPipPip
  • 951 posts
  • LocationGermany

Posted 20 January 2018 - 04:49 PM

Leider ist die HitReg einfach im Arsch, sobald der Gegner schnell ist und dazu nen hohen Ping hat.

#5 Ritter ohne Furcht und Tadel

    Member

  • PipPipPipPipPipPip
  • The Pest
  • The Pest
  • 424 posts
  • LocationDeutschland

Posted 21 January 2018 - 07:06 AM

Ich erlebe das oft bei den ohnehin schon abgef.... Assasins! Und meist im FP.

Treffen ist da echte Glückssache. Wohl dem, der grade Streaks zur Hand hat!

#6 PFC Carsten

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • Little Helper
  • 2,154 posts
  • LocationOn your six

Posted 21 January 2018 - 07:10 AM

View PostMcHoshi, on 20 January 2018 - 04:49 PM, said:

Leider ist die HitReg einfach im Arsch, sobald der Gegner schnell ist und dazu nen hohen Ping hat.

Wahrscheinlich ist HSR schon längst abgeschaltet weil's auf Russ' Smartphone aka PGI server nicht mehr läuft. Eben auch wieder: Frontal auf'n Centurion zu (war schon 3-11, also egal), keiner hat gezuckt, aus ~100m gefeuert. Glatter durchgegangen, nix geblinkt.

Das Schlimme: Es waren wirklich gerade Linien, also nix warpen und so.

Edited by PFC Carsten, 21 January 2018 - 07:11 AM.


#7 Cara Carcass

    Member

  • PipPipPipPipPipPipPip
  • Guillotine
  • Guillotine
  • 512 posts

Posted 14 February 2018 - 08:10 AM

Ich hatte die letzten 3 Tage an denen ich gespielt hatte auch das gefühl, dass meine ppcs teilweise glatt durch den gegner gehen.
immer wieder mal ein schuss dabei der im video erkennbar durch dei achselhöhle geht, aber halt mehrfach auch glatt direkt durch die brust eines stehenden atlas. Passiert halt.

#8 Mighty Spike

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 4,443 posts
  • Facebook: Link
  • LocationHoly Beer City of Munich

Posted 14 February 2018 - 11:02 AM

in den letzten tagen lagt´s extrem oft.. teilweise nur nen 15 ping, hätt ich auch bei meinem alten Laptop bleiben können, der schaffte 5 mehr ohne zu laggen^^.... Wann immer ich nen speedtest mache sind die werte mehr als gut...'$%& pgi oder an was es auxh liegt grrr....

Edited by Mighty Spike, 15 February 2018 - 04:50 AM.


#9 Maxir

    Member

  • PipPipPipPipPip
  • Mercenary Rank 2
  • 122 posts
  • LocationHinter Hamburg

Posted 15 February 2018 - 04:34 AM

Ich weiß nicht sind die Server von MWo irgendwie gehackt wurden? Seit Januar habe ich spontan ein Ping über 8000...
Kann es damit zu tun haben? Also das die MWO Server davon betroffen sind.:

Bei mir getestet, habe nichts drauf.
https://cryptojackingtest.com/

Edited by Maxir, 15 February 2018 - 04:36 AM.


#10 Old MW4 Ranger

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 7,749 posts
  • LocationGermany/Berlin

Posted 15 February 2018 - 04:39 AM

Sind eben Ur-Konstruct efhler die ständig wechselndes personal nicht beheben kann, wenn die Ur .Programmierer weg sind ,und jeder nur dem hinterher hecheln muss,was die Götter im olymp an neuen Ideen haben ...so kommen mit jedem Patch wieder einige ursachen zum Ausbrauch ..ist wie beim doc, der keine Zeit hat die Ursache zu bekämpfen sondern nur Medikamente verschreibt die etwas lindern ...aber kommt ein Faktor hinzu der das immunsystem schwächt bricht es erneut aus.die gesamte Programmierung ist einfach mal von Anbeginn Müll...deshalb auch hitreg und Lagprobleme ...DCs ...Keine Rückkehr von IK ...etc etc und die neuen Waffen mit noch mehr Projektilen die alle berechnet werden müssen über den Server macht es sicher nicht besser...ändert man da etwas ...never changing in a bad running system...Und da Russ neuer Traum und Steckenpferd nun MW5 ist ...

Edited by Old MW4 Ranger, 15 February 2018 - 04:40 AM.


#11 Old MW4 Ranger

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 7,749 posts
  • LocationGermany/Berlin

Posted 16 February 2018 - 10:35 PM

da ich nun auch momentan wieder essesiv seit Valentinstag spiele ..die letzten Tage fast nur FW ist es mir auch aufgefallen ...einmal innerhalb 5 Stunden drei DCs ...und im FW auf manchen Maps wie zb Boreal alle 2 minuten dann wieder micro-standbye ...plötzlich für 2 Sekunden als wenn der Film angehalten wird und nichts geht mehr ...dann geht es wieder weiter ,und das über das ganze Match oder eigene mechs stehen plötzlich 3 m20m woanders , mitunter in der eigenen feuerlinie ,dabei ist der Gegner dann raus, ein nicht unbekannter Deutscher Spieler mit vorliebe für japanisches Essen quiottete dann schon und versuchte neustart weil es so laggte.
Aber wundert mich nicht ...sehe es ja in meiner Hight tech firma ...viele alte programmierer weg ,an deren schätze traut sich keiner ran ..wir haben noch PCs mit Win 3.1 laufen ...hat keiner Ahnung mehr von bzw es kommen ständig neue Projekte ohne das alte auch nur annährend in die Produktion gebracht oder abgeschlossen wurden bis es dann crasht ..das passiert wenn Zahlenjongleure und Wirtschaftsljuristen in die reale Welt eingreifen von der sie keinerlei Ahnung haben...und die Ingeneure werden nicht aufgestockt ,dafür findet man für alles mögliche neue Posten ...die leute haben schlechte Leute weil überarbeitet ,ständigen Druck und schlechte Bezahlung und unrealistische Zielsetzungen ...gründen wir ein Engagement team

Edited by Old MW4 Ranger, 16 February 2018 - 10:44 PM.


#12 Old MW4 Ranger

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 7,749 posts
  • LocationGermany/Berlin

Posted 17 March 2018 - 04:52 AM

heute wieder besonders schlimm ...auch DCs (heute der 6 )wenn neue Items ins Inventory kommen oder man mal raustabt zur T-Bildschirm (hat kein anderes Game mit probleme) ...mitunter 1 Minute bevor man überhapt im menü oder der Lobby sieht dass sich was tut...rubberbanding mit 23 Ping auf european dass man 200 m im Warp zurücklegt..alle 25 sekunden Microlags

Edited by Old MW4 Ranger, 17 March 2018 - 04:53 AM.


#13 Eiswolf

    Member

  • PipPipPipPipPipPipPipPipPip
  • Fury
  • Fury
  • 3,116 posts
  • LocationRedfield

Posted 17 March 2018 - 04:57 AM

View PostOld MW4 Ranger, on 17 March 2018 - 04:52 AM, said:

heute wieder besonders schlimm ...auch DCs (heute der 6 )wenn neue Items ins Inventory kommen oder man mal raustabt zur T-Bildschirm (hat kein anderes Game mit probleme) ...mitunter 1 Minute bevor man überhapt im menü oder der Lobby sieht dass sich was tut...rubberbanding mit 23 Ping auf european dass man 200 m im Warp zurücklegt..alle 25 sekunden Microlags


Ich glaube es liegt eher an deiner Hardware den an den Servern oder vielleicht ist es die Alterslatenz* (die beginnt bei mir auch langsam Posted Image ) Posted Image

*Begriffserklärung: Latenzzeit im Alter, da sich die Reaktionszeit im Alter verlängert und wenn man Computerspiele im Multiplayer spielt und es dort auch Latenz bzw. Ping gibt, spricht man bei einer Kombination der beiden Dinge also "Alter Spieler" (hohe Reaktionszeit) + "Latenz" (Ping) = Alterslatenz Posted Image Posted Image Posted Image

Edited by Eiswolf, 17 March 2018 - 04:59 AM.


#14 Old MW4 Ranger

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 7,749 posts
  • LocationGermany/Berlin

Posted 17 March 2018 - 05:54 AM

warte jedesmal 2 Minuten nach dem Matchbildschirm bis sich MWo entscheidet wieder zum mechlab/lobby zu switchen..also weder War Thunder, Star Conflict , Ark noch BF3 oder sonstige games mucken rum...und im Gegensatz zu BF3 oder Star Conflict ist das hier renter-Shooting (wobei auch da einige überfordert sind die partout nicht die Roten mechs ausserhalb des 20° Cursor Focus sehen wollen)

und was meine Punkte angeht bewege ich mich im mittleren bis oberen feld trotz warpings , kann also noch nicht so schlimm sein mit der Alterslatenz Posted Image

Posted Image

Edited by Old MW4 Ranger, 17 March 2018 - 06:00 AM.


#15 Eiswolf

    Member

  • PipPipPipPipPipPipPipPipPip
  • Fury
  • Fury
  • 3,116 posts
  • LocationRedfield

Posted 17 March 2018 - 05:56 AM

Das ist halt MWO extrem Hardware hungrig.
DOOM3 läuft auf den höchsten Einstellungen (alles auf Ultra/Alptraum) mit über 140 FPS
Bei MWO bekomme ich gerade mal 60 zusammen.
Also kein Kommentar.

#16 Mighty Spike

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 4,443 posts
  • Facebook: Link
  • LocationHoly Beer City of Munich

Posted 17 March 2018 - 06:50 AM

View PostEiswolf, on 17 March 2018 - 05:56 AM, said:

Das ist halt MWO extrem Hardware hungrig. DOOM3 läuft auf den höchsten Einstellungen (alles auf Ultra/Alptraum) mit über 140 FPS Bei MWO bekomme ich gerade mal 60 zusammen. Also kein Kommentar.


Wut? Ernsthaft? loool, meine Fresse^^

#17 Baron von streik

    Member

  • PipPipPipPipPipPipPip
  • Liquid Metal
  • Liquid Metal
  • 660 posts
  • LocationGDR

Posted 17 March 2018 - 07:48 AM

Bei mir das gleiche. Neuste Spiele auf höherer Grafik mit mehr FPS. MWO 30 FPS wenn ich in der Academy starte und 12 sobald ich mich rechts links drehe. Dazu microlags und ruckler die mal bis zu 0,5 sec gehen können.

#18 latinisator

    Member

  • PipPipPipPipPipPip
  • Mercenary Rank 3
  • Mercenary Rank 3
  • 420 posts
  • LocationGermany

Posted 17 March 2018 - 08:59 AM

Hatte auch lags - ebenso teils 8000er Pings für ne Sekunde oder gar kurze Pingwechsel zwischen 14 und 22 MS, was ja schon reicht.
An der Hardware liegt es sicher nicht (PC: Coffee Lake i7 / Notebook: Pentium G4560), sondern wohl eher an meinem Provider (UnityMedia).

Frameeinbrüche gelegentlich auf die 60er.

#19 Old MW4 Ranger

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 7,749 posts
  • LocationGermany/Berlin

Posted 17 March 2018 - 11:00 PM

kann mich aber erinnern dass MWO eigentlich zwischendurch immer mal wieder sehr stabil lief ..nur jetzt ,wo zwei Events gelichzeitig stattfinden läuft es wieder aus dem Ruder...oder liegt es daran dass auserhalb der events wesentlich weniger Spieler unterwegs sind (ich ja auch nicht mehr groß) ?womit die Server besser zurecht kommen?DCs sind ausserhalb von events bei mir eine Seltenheit ...gestern 7mal ... aber das liegt am raustabben zur T.Seite ,was man ja sonst nicht macht ,allerdings sollte das problem nach 5 Jahren doch langsam mal gelöst werden.

Edited by Old MW4 Ranger, 17 March 2018 - 11:04 PM.


#20 McHoshi

    Member

  • PipPipPipPipPipPipPip
  • 951 posts
  • LocationGermany

Posted 19 March 2018 - 07:24 AM

View Poststreik, on 17 March 2018 - 07:48 AM, said:

Bei mir das gleiche. Neuste Spiele auf höherer Grafik mit mehr FPS. MWO 30 FPS wenn ich in der Academy starte und 12 sobald ich mich rechts links drehe. Dazu microlags und ruckler die mal bis zu 0,5 sec gehen können.


PGI hat im Laufe der Jahre halt die Engine einfach zu weit zugemüllt, anstatt diese weiter auszubauen, bzw. upzugraden.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users