Jump to content

Freelook Doesn't


2 replies to this topic

#1 Punished Venom Prawn

    Member

  • Pip
  • Bad Company
  • Bad Company
  • 16 posts

Posted 24 February 2018 - 05:36 PM

Hey guys, I was told to post here. I'm having a strange issue with the freelook key.

When pressed with arm lock off, it freezes my torso and my head, and lets me move only my arms.

When pressed with arm lock on, it freezes my torso, arms, and head, and mouse movement has no effect on the game.

I do not have any VR or trackIR software installed.

This is a video of how it works with arm lock off


The only weird input devices I have installed are an xbox one controller and a graphics tablet, neither of which are usually plugged in. I tried uninstalling the controller drivers. I even tried using freelook with the controller's stick once and it has the same issues as the mouse.

This issue happens both on the steam version and with the standalone client.

I did have IntugameVR installed once but it's long uninstalled.

Any ideas?

#2 zugnish

    Member

  • PipPip
  • Philanthropist
  • 31 posts

Posted 24 February 2018 - 06:39 PM

I had weird issues because of a virtual keyboard that was installed with some antivirus software. It was intermittent and really annoying until I figured out the cause. If you have anything like that set up, try disabling it.

#3 Sadist Cain

    Member

  • PipPipPipPipPipPipPip
  • Philanthropist
  • 603 posts

Posted 25 February 2018 - 02:05 PM

How it's always been hasn't it? fun to fire the srms on the atlas whilst aiming the arms at someone else





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users