Jump to content

Server Choice


27 replies to this topic

#21 live1991

    Member

  • PipPipPipPipPipPipPip
  • 751 posts
  • LocationDarwin

Posted 25 April 2018 - 04:19 PM

View PostVorpal Puppy, on 25 April 2018 - 06:27 AM, said:

I'm not talking about a simple lag that you see occasionally with the higher pings. I'm guessing you have never seen what I am referring to. You know the buildings in F7 on grim plexus where folks hide just inside the dom circle? When this happens, and I typically only see it on the Oceanic servers, a fast light like a locust can move as much as the width of those buildings between updates on my screen. He's updating once a second or less. No continuous motion - Just keeps teleporting from one place to the next.



This has nothing to do with S7 ( but maybe adjust your settings, i play with 400+ ping all the time and do not have this problem)

#22 Silence Jin Mang

    Member

  • PipPipPipPipPip
  • The Hawk
  • The Hawk
  • 168 posts
  • LocationVirginia, america

Posted 28 April 2018 - 06:51 AM

I literally lost my 5.0 W/L due to having 4 games in a row against Oceania and Europe players (Against low W/L players as well). My ping literally was 35k at one point, and in half the games I am lucky if I dont DC right at the beginning. This is ridiculous, and shouldnt even be a thing to play against others on differing servers. Like hell, its a competitive thing with ladders, separate the servers. Its unplayable fighting lights/mediums at 300 ping plus.

#23 justcallme A S H

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Ogre
  • The Ogre
  • 6,557 posts
  • LocationMelbourne, AU

Posted 28 April 2018 - 09:24 AM

View PostSilence Jin Mang, on 28 April 2018 - 06:51 AM, said:

I literally lost my 5.0 W/L due to having 4 games in a row against Oceania and Europe players (Against low W/L players as well). My ping literally was 35k at one point, and in half the games I am lucky if I dont DC right at the beginning. This is ridiculous, and shouldnt even be a thing to play against others on differing servers. Like hell, its a competitive thing with ladders, separate the servers. Its unplayable fighting lights/mediums at 300 ping plus.


Ah come on mate... 35,000ms ping?

Don't talk out of somewhere the sun don't shine.

End of the day we AU players have been playing with this for ages. The server picks 50/50 chance the opponent or your preferred. Build a bridge and get over it.

Don't blame your "ping" for losing. That is simply not an excuse.

#24 Silence Jin Mang

    Member

  • PipPipPipPipPip
  • The Hawk
  • The Hawk
  • 168 posts
  • LocationVirginia, america

Posted 29 April 2018 - 06:00 PM

Yes seriously, I had 35k ping in a match. I will screenshot it if it happens again.

And yes, when an opponent cant react to an attack due to being delayed by 1-2seconds its totally skill related and not a server problem. Despite winning 3 of 7 matches to OC players where I am lagging out of my mind, skill only helps me so much when I am delayed by more than a few seconds. Quite frankly, I would rather wait on a match and get a fair match up server wise than take either the EU or OC servers. My maintained 3.0 record (without "insert meta division mech here") kinda speaks that I have some skill at 1v1 when its over the course of 40+ games, and when half of my losses are to server lag, it just means that a majority of my losses cant all be skill related, as the other half is to cheese or meta builds (I even have a tie against those damn flighty kitey light pilots). And I doubt OC or EU players are better or worse than any other region by any significant margin, so it can be assumed that even against OC or EU players I should win at least 3 out of 4 games, and I have a 3 for 7 games against OC players (I admittedly dont remember how many EU players I have played against). So yes, call it an excuse, but I have enough of a game spread to think that when just over half my losses are when I am over 300 ping it isnt skill related.

On a side note, solutions are what we are here for. I think splitting the que's might be a decent thing, (I have played against plenty of OC and EU players to assume there are enough to play against each other), or balance out the ping by splitting the difference if there isnt. Smaller side note, the servers could be upgraded to have a better connection, but I figure that costs a TON of money, and I am at least appreciative that they have servers down there instead of back when it was just NA and EU.

Edited by Silence Jin Mang, 29 April 2018 - 06:00 PM.


#25 justcallme A S H

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • The Ogre
  • The Ogre
  • 6,557 posts
  • LocationMelbourne, AU

Posted 29 April 2018 - 07:07 PM

Spliting the queue will not work, the population cannot support it.

Your 'excessive' lag issue sounds like it is quite simply, your issue. Contact your ISP. I have no issue playing on the US servers, nor do any others OC people for that matter. It is not a server conection issue at all, that is just rubbish, 200ms-250ms is as good as it will ever get. I don't think you understand the internet if you think throwing more money at it will "fix it"

If not get some wood/nails & a hammer so you can build a bridge and get over it. There is nothing "unfair" about it. You cannot blame a loss on ping when I was playing all weekend on US servers and winning in my usual fashion because good players will play good, no matter what. Players that are not good, make excuses.

It's not the ping, it's the player.

Edited by justcallme A S H, 29 April 2018 - 07:07 PM.


#26 Yondu Udonta

    Member

  • PipPipPipPipPipPipPip
  • The Pirate
  • The Pirate
  • 511 posts

Posted 30 April 2018 - 04:35 AM

View PostVorpal Puppy, on 25 April 2018 - 06:27 AM, said:

I'm not talking about a simple lag that you see occasionally with the higher pings. I'm guessing you have never seen what I am referring to. You know the buildings in F7 on grim plexus where folks hide just inside the dom circle? When this happens, and I typically only see it on the Oceanic servers, a fast light like a locust can move as much as the width of those buildings between updates on my screen. He's updating once a second or less. No continuous motion - Just keeps teleporting from one place to the next.

View PostSilence Jin Mang, on 28 April 2018 - 06:51 AM, said:

I literally lost my 5.0 W/L due to having 4 games in a row against Oceania and Europe players (Against low W/L players as well). My ping literally was 35k at one point, and in half the games I am lucky if I dont DC right at the beginning. This is ridiculous, and shouldnt even be a thing to play against others on differing servers. Like hell, its a competitive thing with ladders, separate the servers. Its unplayable fighting lights/mediums at 300 ping plus.

Warping/excessive ping is due to the internet connection of either side and not the issue with the server. The only times when the servers have issue is when everyone is having a slightly higher than expected ping (+50ish), mass DCs or generally mass complaints on all chat.

#27 Throe

    Member

  • PipPipPipPipPipPipPipPip
  • The Guide
  • The Guide
  • 1,018 posts
  • LocationBoycotting mwomercs.com forums

Posted 01 May 2018 - 11:33 AM

View Postjustcallme A S H, on 28 April 2018 - 09:24 AM, said:

Ah come on mate... 35,000ms [latency]? Don't talk out of somewhere the sun don't shine. Don't blame your [latency] for losing. That is simply not an excuse.

I have screenshot proof of such latency times. I'll try to post them up later.

I was able to make it all the way over to the enemy's spawn while from my point of view they were all marching in place still within the dropships(which had departed long ago). Since the game is server authoritative despite all this, some of the enemies who were clearly present where I actually was, were able to shoot me, and I was destroyed despite being completely unable to return fire(since the enemy 'Mechs were definitely not where my client was telling me they were, floating in midair over their spawn).

This was during a service interruption on my end, local to my own network, where at the moment, I play with a 6 Mbit/s connection, which was, at the time, being saturated by a bad actor on my network. I was, and still am, amazed that I was not disconnected during all this.

MWO is surprisingly tolerant of extremely high latency connections during matches, although sometimes when I'm sitting at the 'Mech Lab, I'll get disconnected while loading MWOMercs.com/forums.

It's worth noting that none of what I'm talking about here reflects poorly on PGI or MWO. The game is very well built to withstand terrible latency spikes during live matches, and that's a credit to PGI. Sometimes, there's just no helping it though, and it does result in a loss beyond anyone's immediate control.

Edited by Throe, 01 May 2018 - 11:34 AM.


#28 Exilyth

    Member

  • PipPipPipPipPipPipPipPipPip
  • Bridesmaid
  • 2,100 posts
  • LocationTerra

Posted 01 May 2018 - 11:45 AM

I'm able to play fine on NA nad EU servers.
OC on the other hand gives me the worst pings.
Assaults lagshielding like lights? No thanks.

If I'm unable to get a playable match ~1/3rd of the time, then why even play the mode at all?

At least we can pick on the other modes which servers we get.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users