Jump to content

Error Code 12 At Login


11 replies to this topic

#1 SeedStriker

    Member

  • Pip
  • Knight Errant
  • 14 posts

Posted 02 October 2018 - 05:49 AM

Can't log into the game, but no issues with the web page account. Already used the fix tool, but no luck

#2 D V Devnull

    Member

  • PipPipPipPipPipPipPipPipPip
  • The People's Hero
  • 2,767 posts
  • LocationAnywhere but here, and the lights in my bays are off.

Posted 02 October 2018 - 08:01 AM

There's only one thing you can do, and that's Contact MWO Support via the displayed E-Mails at...

--->>> https://mwomercs.com/support

...and I wish you Good Luck. It's gonna take a miracle to get you back into MWO, sadly. :(

~D. V. "Holy cripes... That's the worst problem I've ever heard!" Devnull

#3 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 6,507 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 02 October 2018 - 03:27 PM

Reboot computer. Also, Steam with Integrity Check or the run RepairTool via the standalone? You may need to run it a few times, per the one thread that had any information. Also make sure you are running it with Admin privileges so that if files need to be replaced they can be replaced.

#4 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 6,507 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 02 October 2018 - 04:22 PM

Noting this from a thread in the Patch Feedback.

View PostSeedStriker, on 02 October 2018 - 10:21 AM, said:


Already fix the issue. Something with the startup process of the PC. Sorry for the inconvenience



#5 Chiasson Brinker

    Member

  • PipPipPipPipPipPip
  • The Grizzly
  • The Grizzly
  • 251 posts
  • LocationWayside V

Posted 12 October 2018 - 02:00 AM

Also, are you running a VPN? In order to get MWO to load properly, I have to shut mine off for the duration of play.

#6 Springfield1191

    Rookie

  • Knight Errant
  • 1 posts

Posted 04 February 2019 - 08:01 AM

I have recieved the same error code. After reboots, integrity checks and even trying to run as administrator, I recieve this error every time I try to log in. I don't think it's a problem on my end.
Would aomebody please tell me what this error in in relation to?

#7 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 6,507 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 05 February 2019 - 04:16 AM

Quote

For Windows, error code 12 is a typical Device Manager error code. It usually pops on the computer screen when the computer experiences device driver problems or system resource conflicts.

Error code 12 is mostly displayed on the computer screen in the following format:

‘This device cannot find enough free resources that it can use. If you want to use this device, you will need to disable one of the other devices on this system.’



The only user who was getting this message said it had to do with a startup process for the PC but no further details than that. You could try a clean boot (start up Windows without loading up all the normal programs).

For general windows error code 12, related to Windows update and device drivers conflicting. with each other or there are not enough resources.

Google error code 12, read through some of the resolutions AND contact tech support via email technical@mwomercs.com

#8 JD Whack

    Member

  • PipPip
  • Shredder
  • 22 posts

Posted 18 February 2019 - 12:55 PM

I'm experiencing some login problems right now, though the code is different from OP's

"There was an error during the login process.
Plase try again or contact support.
Error code 63"

I was disconnected from server at around 19.00 local time (3h 48m ago) since thinking it was the update, I got off the computer turning it off. At 20.30-ish I was back on and tried logging in but got above code. I grabbed some food and watched some YT with steam in the background, tried again just now 20 mins ago. Same thing. Then came here; this is me contacting support, I guess you could say lololol

Any ideas? I'm not even sure what the code is referring to, although I got a plan of going to google it once I've typed this. Hope I can skirt having to contact actual customer support.

#9 Yang_Tomoe

    Rookie

  • Big Brother
  • Big Brother
  • 7 posts

Posted 18 February 2019 - 01:06 PM

well it's back..... error code 63. My whole unit has been affected.

Posted Image

Any word on when this will be fixed, so we can log in?

#10 Yang_Tomoe

    Rookie

  • Big Brother
  • Big Brother
  • 7 posts

Posted 18 February 2019 - 01:49 PM

I am in game now

Posted Image

#11 JD Whack

    Member

  • PipPip
  • Shredder
  • 22 posts

Posted 18 February 2019 - 01:55 PM

Yeah, I am too. It seems to have goen away on it's own. Idon't know, I didn't do anything since writing last.

#12 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • 6,507 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 18 February 2019 - 07:09 PM

View PostJD Whack, on 18 February 2019 - 01:55 PM, said:

Yeah, I am too. It seems to have goen away on it's own. Idon't know, I didn't do anything since writing last.


There where issues on some of the larger US /backbone issues, not just MWO, though I think I saw where PGI did restart their services but due to the backbone issues, it went up and down a few times before things cleared up.

View Postjustcallme A S H, on 18 February 2019 - 12:29 PM, said:

Yes.

Issues.

Confirmed: HERE


That said it seems to be a larger US / backbone issue as other larger US services appear to be down as well. Not just MWO.

Edited by Tarl Cabot, 18 February 2019 - 07:12 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users