Jump to content

Bugreport (Ersatzweise)


1 reply to this topic

#1 Kampfdackel2015

    Rookie

  • Philanthropist
  • 1 posts

Posted 05 December 2018 - 02:21 AM

Da mein Englisch leider zu schlecht ist um einen Bugreport in dieser Sprach zu schreiben, wollte ich in der Hoffnung das er zur Kenntnis genommen wird, ein komisches Problem im Spiel zur
Sprache bringen, also:


Es handelt sich um eine Problem mit dem Hitzemanegement
Es sieht so aus als würde egal auf welcher Karte, das Hitzemangement nicht richtig richtig funktionieren in der Gestalt das wenn man mit Mechs unterwegs ist, in denen man rein gar nicht verändert hat und die vorher einwandfrei funktionierten, und die sehr kühl laufen, selbst nach nur wenigen Schüssen,in den Overheat geht und dann auch nicht daraus heraus kommt.

Im letzten gespielten Match, hat selbst die Gaus extreme Hitze aufgebaut, und mit den LRM-Launchern konnte ich fast gar nicht arbeiten, da nach ein paar Raketenbündeln, die Hitze meinen
Mech ausgeschaltet hat.

Ich hierbei klar stellen, das der hier von mir benutzte Mauler, vorher absolut kühl lief, ich ohne Probleme selbst auf heißeren Karten lange feuern konnte, und Gestern bei zwei Matches eben nicht mehr.

Das Problem scheint hierbei eher im Faktionmatches aufzutauchen, und weniger im Quickplay.

Es macht spielen und korrekte Verwenden der Mechs fast unmöglich. Einige meiner Teammates
hatten das Problem ebenso.

Ich hoffe ich konnte zumindest ein wenig helfen, und das sich hier einer findet, der diesen "Bugreport" in Englische übersetzen kann, und das er ein wenig Beachtung findet.
Sollte daran Anstoß genommen werden, das dies die Falsche Rubrik dafür ist, bitte ich um die
Übersendung in den richtigen Forenteil (eventuell mit Übersetzung) und bitte um Nachsicht.

Beste Grüße Kampfdackel2015

Edited by Kampfdackel2015, 05 December 2018 - 02:23 AM.


#2 Mighty Spike

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Bad Company
  • Bad Company
  • 5,431 posts
  • Facebook: Link
  • LocationHoly Beer City of Munich

Posted 05 December 2018 - 02:30 AM

Hab gestern im engl forum ebenfalls was gesehen über nen Hitzebug, mal sehen ob ich den nochmal finde. Hier imdeutschen forum über bugs zu posten bringt gar nichts. weil die die es wissen sollten hier gar nicht reinsehen. Du kannst reports an den suport auch in Deutsch schreiben,antwort dauert zwar paar tage länger kommt aber definitiv an.
Weiss nicht obs den noch im suport team gibt aber wenn du in der betreff zeile an GM Ecutioner adressierst (der kann deutsch) sollte es dort ankommen wo es hinsoll.

gefunden, ist das der bug hier? schau mal im video in dem einen post,dann sollten sie es schon kenen.

https://mwomercs.com...69#entry6193869

Edited by Mighty Spike, 05 December 2018 - 02:31 AM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users