Jump to content

Cannot Server Switch/disable


3 replies to this topic

#1 Jdubya181

    Rookie

  • Bad Company
  • Bad Company
  • 1 posts

Posted 17 June 2019 - 05:40 AM

I've noticed the dropdown button next to quickplay to add/disable servers (I wanted to turn off European/Oceanic servers for lag issues) doesn't work at all anymore. Does anyone know how to disable/enable servers now? I can click the dropdown all day and nothing happens.

#2 Thrudvangar

    Member

  • PipPipPipPipPipPipPip
  • Liquid Metal
  • Liquid Metal
  • 637 posts

Posted 17 June 2019 - 08:23 AM

View PostJdubya181, on 17 June 2019 - 05:40 AM, said:

I've noticed the dropdown button next to quickplay to add/disable servers (I wanted to turn off European/Oceanic servers for lag issues) doesn't work at all anymore. Does anyone know how to disable/enable servers now? I can click the dropdown all day and nothing happens.


Restarting the game or sometimes open a group and select/deselect the servers you want there should help.

At least it fixed it for me.

Edited by Thrudvangar, 17 June 2019 - 08:23 AM.


#3 justcallme A S H

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Legendary Founder
  • Legendary Founder
  • 6,726 posts
  • LocationMelbourne, AU

Posted 17 June 2019 - 05:33 PM

Yep.

A bug.

Have to log in and out to get it to work again. Been like that for a few months now.

#4 Aidan Crenshaw

    Member

  • PipPipPipPipPipPipPip
  • The Mercenary
  • The Mercenary
  • 865 posts

Posted 18 June 2019 - 01:27 AM

As Thrudvangar stated, opening a group, change the server setting there, leave the group, fixes the issue for me most of the time. If that doesn't work, log off and log in again.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users