Jump to content

Fp Lobby Timer Is Only 60 Seconds Again

bug

4 replies to this topic

#1 Appogee

    Member

  • PipPipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 10,679 posts
  • LocationOn planet Tukayyid, celebrating victory

Posted 18 June 2019 - 03:31 PM

Today's patch broke the last Hotfix. The Faction Play lobby timer is once again set at an inadequate 60 seconds.

Could you please hotfix it back to 90 seconds, so that we have more time to set up our decks?

Personally I would much prefer it to be 2 minutes, now that both the map and the game mode are not knowable until we get into the lobby.

#2 MiZia

    Member

  • PipPipPip
  • Philanthropist
  • 88 posts

Posted 19 June 2019 - 06:14 AM

View PostAppogee, on 18 June 2019 - 03:31 PM, said:

Today's patch broke the last Hotfix. The Faction Play lobby timer is once again set at an inadequate 60 seconds.

Could you please hotfix it back to 90 seconds, so that we have more time to set up our decks?

Personally I would much prefer it to be 2 minutes, now that both the map and the game mode are not knowable until we get into the lobby.

YE pls fix it yesterday already!

#3 Appogee

    Member

  • PipPipPipPipPipPipPipPipPipPipPip
  • Ace Of Spades
  • Ace Of Spades
  • 10,679 posts
  • LocationOn planet Tukayyid, celebrating victory

Posted 19 June 2019 - 02:33 PM

No fix - or even acknowledgement - from PGI. Guess I'd better start tweeting.

#4 Ricky Cheung

    Lead QA

  • Developer
  • Developer
  • 69 posts

Posted 19 June 2019 - 04:06 PM

We're aware of the issue and we will change it back to 90 seconds as soon as possible.
Thanks.

Update: It should be back to 90 seconds now

#5 Humble Dexter

    Member

  • PipPipPipPipPipPipPip
  • 502 posts

Posted 20 June 2019 - 05:05 PM

Thanks for the fix, and thanks for making it 90s to begin with :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users