Jump to content

Increased Crashes Since Patch

Support Stability

3 replies to this topic

#1 Surn

    Member

  • PipPipPipPipPipPipPip
  • The God of Death
  • The God of Death
  • 963 posts
  • Twitter: Link
  • LocationSan Diego

Posted 24 August 2019 - 09:30 AM

I have a new system and a fresh install, but since the last hotfix my system has crashed to desktop 3 times and crashed completely (blue screen of death) twice while playing MWO.

I alt-tab often, but believe there is a significant bug which was introduced in the previous patch.

Prior to patch, the system had never blue screened and had ctd twice over 1 month. Both incidents were after many hours of gameplay.


System info:
WIN10 Enterprise (latest version fully patched)
32 GB Ram
5700 XT GPU with latest drivers
3900X CPU
Samsung 970 pro M.2 NVME
MSI X570 MPG Gaming Edge

https://pcpartpicker...ed/#view=Ls49GX

Troubleshooting:
Reduced GPU speed by eliminating all overclocking
Minimal CPU overclocking, fps limited to 65 fps via MWO config
Ran MWO repair tool, nothing detected as corrupt
Disabled ICMP requests via windows firewall
reduced particles to 2nd highest from highest

I do have Visual Studio 2019 Enterprise on this system and can use it to do significant troubleshooting, if needed.

Ideas:

This has made me wonder if you could add a rejoin button from the MWO Portal to reduce rejoin time by about 40%. It would skip the initial add pop up and go directly to the rejoin of the game.


From Log file:

BackupNameAttachment=" Build(0) 24 Aug 19 (00 31 53)" -- used by backup system
Log Started at 08/24/19 00:31:53
Running 64 bit version
Executable: G:\Games\Piranha Games\MechWarrior Online\Bin64\MWOClient.exe
BuildInfo: Stage-216:309689
FileVersion: 1.4.216.0
ProductVersion: 1.4.216.0
Using STLport C++ Standard Library implementation
Added MOD directory <engine> to CryPak
Executable Command Line: "G:\Games\Piranha Games\MechWarrior Online\Bin64\MWOClient.exe"

Total number of logical processors: 24
Number of available logical processors: 24
Total number of system cores: 12
Number of cores available to process: 12

<00:31:55> Windows 64 bit (build 10.0.18362)
<00:31:55> System language: English
<00:31:55> Windows Directory: "C:\WINDOWS"
<00:31:55> Prerequisites...
<00:31:55> * Installation of KB940105 hotfix required: no! (either not needed or already installed)
<00:31:55> Local time is 00:31:55 08/24/19, system running for 1 minutes
<00:31:55> 32718MB physical memory installed, 29538MB available, 134217727MB virtual memory installed, 9 percent of memory in use
<00:31:55> PageFile usage: 42MB, Working Set: 36MB, Peak PageFile usage: 42MB,
<00:31:55> Current display mode is 3240x1920x32, (Unknown graphics card)
<00:31:55> IBM enhanced (101/102-key) keyboard and 16+ button mouse installed
...

<00:38:11> could not free all buffers from CDevBufferMan!
<00:38:11> UnLoadLevel End: 0.3 sec
<00:38:11> Initializing default materials...
<00:38:23> [Error] CryAnimation: no character created: objects/mechs/jenner/cockpit_standard/jenner_a_cockpit_standard.cdf
<00:38:23> [Error] Runaway thread
<00:38:23> ======== causticvalley is loaded in 13.1 sec ========
<00:39:03> could not free all buffers from CDevBufferMan!
<00:39:03> UnLoadLevel End: 0.4 sec
<00:39:03> Ammo Pool Statistics:
<00:39:03> javelin: 0
<00:39:03> homingrocket: 0
<00:39:03> waypointrocket: 0
<00:39:03> bullet: 0
<00:39:03> [Error] Runaway thread
<00:39:03> System Shutdown
could not free all buffers from CDevBufferMan!
DXInput Shutdown


Full Logs download (available a few hours a day)

Edited by Surn, 24 August 2019 - 10:39 AM.


#2 The Girl with a Seven Word Name

    Rookie

  • 2 posts

Posted 24 August 2019 - 11:53 AM

My game is crashing after entering UN/PW and hitting enter... wonder what's up?

#3 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,647 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 25 August 2019 - 05:31 AM

That your system is generating a BSOD, your system is not stable. The emergency patch was to correct the the stock mode only setting in Competition and to fix the Marauder Hitboxes.

Unknown on when you installed the OS on the new system but start with Windows Update. By default Windows 10 also updates drivers unless disabled (jump through some hoops there). There are 4 sections to the Windows Update: Features / Quality / Drivers / Others. Check the updates, review and uninstall the updates (or rollback the system if possible).

Also, are you on the Windows Insider Program? I keep forgetting to ask that.

Last Quality Update hit on 8-14-19 for most. And for Insiders, there were at least 1 Quality update that hit 8-20-19.

Also, would you post your dxdiag?

Edited by Tarl Cabot, 25 August 2019 - 05:41 AM.


#4 ScaryPoP

    Rookie

  • Bad Company
  • Bad Company
  • 3 posts

Posted 07 October 2019 - 04:32 PM

My game hasn't been crashing, however, in the past week maps are glitching (I'll be running straight down the road then all a sudden I'm running into a building) or some obstacle.

As well, even today, have lost server connection 3 times since 4 p.m. central, twice last night.

My net is good fast and no modem issues or network issues here.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users