Jump to content

Muting Players Not Working


1 reply to this topic

#1 Janet Yellen

    Member

  • Pip
  • Ace Of Spades
  • Ace Of Spades
  • 15 posts

Posted 12 September 2019 - 12:43 PM

Clicking the mute on players in game VoIP is not always working.

The only thing that seems to work around this is to block a player, then unblock, and re-block so you no longer have to listen to them.

You would think that if you have a person blocked it would automatically mute them in VoIP, but no, that's too logical for PGI to accomplish. You need to do it every game.

#2 OZHomerOZ

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • 2,367 posts

Posted 17 September 2019 - 07:53 PM

Perhaps try to disable viop
restart MWO
Enable Viop
Restart MWO

And see if that works, Dont forget to restart client after each change to be safe.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users