Jump to content

Very Long Load Times (Loading Into Battle)


3 replies to this topic

#1 Gaiamission

    Rookie

  • Survivor
  • 2 posts

Posted 29 September 2019 - 05:33 PM

Hello, i am a experiencing a 3-5 minute load into battle time with despite previous load times being near instant. does anyone know what might be causing this and how to fix it?

Gpu: GTX 1060
Cpu: i7-7700 HQ
16GB of DDR4 ram

#2 OZHomerOZ

    Member

  • PipPipPipPipPipPipPipPipPip
  • Little Helper
  • 2,420 posts

Posted 29 September 2019 - 06:28 PM

Game was recently patched

Deleting your shader cache can help.
The game rebuilts the cache to suit the current patch and your hardware.

Shader cache is usually found in (Win7) C:\Users\YourUserName\Saved Games\MechWarrior Online\Shaders\Cache

Delete cache folder only and restart game client

eDIT: Doh that type of problem mostly stems from network issues.

But deleting the cache cant hurt

Edited by OZHomerOZ, 29 September 2019 - 11:51 PM.


#3 Gaiamission

    Rookie

  • Survivor
  • 2 posts

Posted 30 September 2019 - 03:26 PM

i'll see if that helps, if its networking guess im out of luck, thanks regardless

#4 Tarl Cabot

    Member

  • PipPipPipPipPipPipPipPipPipPip
  • Tai-sho
  • Tai-sho
  • 6,757 posts
  • LocationImperial City, Luthien - Draconis Combine

Posted 30 September 2019 - 04:53 PM

Posting this from another thread.

Reboot router/modem (can computer)

Clear/flush your net connection.

Try and test via VPN. Possible problematic router between your system and PGI.

And SERVER.. authentication server will always be in Canada but the actual game servers for QP are regional. Is it a specific server? FP though is NA (Canada).

Location, your ISP and type of connection.. all cable, cable/wireless, etc?

Quote

I just tried with a VPN and I had a full match! That being said, my ping was in the 400's on the Euro server and target locking/hit recognition took a full second to process


That you were able to connect using a VPN means there is an issue somewhere between your computer and the servers (primarily gaming servers). When you are disconnected, do you go back to the front end or do you have to relog back into the front end? There are two main servers, the authorization server (mechlab, etc) and the game servers (regional).

Essentially, VPN is covering your tracks (hiding the packet types and volume) while also rerouting your pathway from your system, through your ISP to the net (several jumps) to PGI ISP then the servers.


Flush/reset your Net connection..

Navigate to the desktop. (From Home, tap or click the Desktop tile).
Right-click the Start button (the Windows logo in the lower-left).
Choose Command Prompt (Admin).
When asked whether to allow Command Prompt to make changes to your computer, select Yes.

Note: If you are asked for an administrative login, you will need to contact your system administrator.
Type "ipconfig /flushdns" and press Enter.
Type "ipconfig /registerdns" and press Enter.
Type "ipconfig /release" and press Enter.
Type "ipconfig /renew" and press Enter.
Type "netsh winsock reset" and press Enter.
Restart the computer.

And just to keep it separated, load times are usually connectivity but if something is going on in your computer's background, that can also slow the game from loading up.

Edited by Tarl Cabot, 30 September 2019 - 04:52 PM.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users