Jump to content

Vram Filling Up And Slow Loading Times When Preparing Lance


6 replies to this topic

#1 mad kat

    Member

  • PipPipPipPipPipPipPipPip
  • Shredder
  • Shredder
  • 1,903 posts
  • LocationFracking the third toaster.

Posted 23 January 2020 - 12:34 AM

I'm hoping this is a quick answer question and likely i'm doing something stupid. (Although judging by a quick Google i don't know).

When i'm preparing my lance the Loading bar takes what feels like 3 weeks to complete but more annoying is the VRAM shoots up to 98% from 70-85% in the dropship and in level and all the mech textures go all blurry and the detail dissapears.

Textures set to low, AA high, AF 16x, PP high, effects High, Sharpening off, r.screenpercentage=175 (to slow the GPU drawcalls to compensate for weak CPU)

Hardware:
I3-4130 (yeah i know)
GTX1060 3gb
12/14gb ram (trying to balance speeds)

#2 Nesutizale

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Privateer
  • The Privateer
  • 2,469 posts

Posted 23 January 2020 - 02:13 AM

Postpro and SFX take the highest toll in power. You could more likely turn textures higher and set the other two to lower and get better framerates.

Beside that, are you playing on an SSD or not? That can also have quite an impact.
As for the textures beeing blurry...yes that happens and most of the time you just have to wait but sometimes the level gets loaded faster then the hangar updates the textures on your mechs...at least that what I have from time to time.

#3 mad kat

    Member

  • PipPipPipPipPipPipPipPip
  • Shredder
  • Shredder
  • 1,903 posts
  • LocationFracking the third toaster.

Posted 23 January 2020 - 02:27 AM

View PostNesutizale, on 23 January 2020 - 02:13 AM, said:

Postpro and SFX take the highest toll in power. You could more likely turn textures higher and set the other two to lower and get better framerates.

Beside that, are you playing on an SSD or not? That can also have quite an impact.
As for the textures beeing blurry...yes that happens and most of the time you just have to wait but sometimes the level gets loaded faster then the hangar updates the textures on your mechs...at least that what I have from time to time.


It's installed on a HDD but probably should of moved it to the SSD in hindsight. Maybe it affects this game more than others.

#4 SomersetStriker

    Member

  • PipPipPipPipPip
  • Knight Errant
  • 182 posts

Posted 23 January 2020 - 06:41 PM

I use a 2060 and installed to HDD on all highest settings with no problem. Loading does take a bit but I wouldn't say its 3 weeks. Its also different loading time based on map size (or whatever). Haven't looked to see what vram is but its worked very well regardless of anything so I don't need to.

(Based on instant action play.)

Edited by SomersetStriker, 23 January 2020 - 06:47 PM.


#5 mad kat

    Member

  • PipPipPipPipPipPipPipPip
  • Shredder
  • Shredder
  • 1,903 posts
  • LocationFracking the third toaster.

Posted 24 January 2020 - 12:40 AM

View PostNesutizale, on 23 January 2020 - 02:13 AM, said:

Postpro and SFX take the highest toll in power. You could more likely turn textures higher and set the other two to lower and get better framerates.

Beside that, are you playing on an SSD or not? That can also have quite an impact.
As for the textures beeing blurry...yes that happens and most of the time you just have to wait but sometimes the level gets loaded faster then the hangar updates the textures on your mechs...at least that what I have from time to time.


Thanks for the advice. I dropped the AF to 8x and brought the textures to medium and lowered the PP to medium and it recovered a bit and didn't look quite so bad. Vram is capping out slightly lower now. Still get the odd texture drop. Also grabbed some better RAM and upped the quantity and that seems to of helped somewhat. I need to stop playing with [SystemSettings] commands in the engine.ini file though.

Also noticed now that when loading I can go back into the dropship' and it now shows a loading progress and it seems to go faster so maybe the RAM was holding it back. Dunno. New processor will be on the cards in a couple of weeks.

Thanks anyway

#6 Nesutizale

    Member

  • PipPipPipPipPipPipPipPipPip
  • The Privateer
  • The Privateer
  • 2,469 posts

Posted 24 January 2020 - 02:25 AM

My complete Settings are

Rescale 100%
SFX - Medium
Shadows - Medium (wouldn't go lower as it create a very different lightning)
Textures - Medium
Foliage - Low (because I don't care for it)
PP - Medium
AA- Low (because during battle I don't see it anyway)
AF -8x

Framerates in instant action out of the dropship are 50 FPS @ 3440x1440 and 80 @ 1920x1080
Loadingtime for a large map was around 30seconds...but I just counted myself so that is to take with a grain of salt but overall didn't feel very long.

System:
Ryzen 7 1800X
GTX 970 (with the dreaded 3GB+1GB crap..man should have bought a 980 back then)
16GB RAM
Game is on an SSD

#7 cszolee79

    Member

  • PipPipPip
  • Giant Helper
  • 51 posts
  • LocationBudapest

Posted 24 January 2020 - 05:02 AM

View PostNesutizale, on 24 January 2020 - 02:25 AM, said:

GTX 970 (with the dreaded 3GB+1GB crap..man should have bought a 980 back then)

It's not so bad, it is 3.5+0.5GB.
I'm running the game (i7 3770K, 16GB, GTX970, budget SSD) like this in 1080p:
Effects - medium
Shadows - medium
Textures - high
Foliage - medium
PostProcess - medium
AA - high (minimal performance difference between low-med-high)
AF - 8x

Only problem is with lots of smoke, that somehow chokes fps (destroying buildings, or shooting 4x burst ac2 for example). Otherwise it's kinda OK.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users